Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstartprobleem Ubuntu 9.04  (gelezen 897 keer)

Offline frankyboy707

  • Lid
  • Steunpunt: Nee
Opstartprobleem Ubuntu 9.04
« Gepost op: 2009/10/22, 14:02:36 »
Ik heb sinds vandaag een probleem met het opstarten van ubuntu

Wanneer ik de versie heb aangegeven die ik wil opstarten zie ik dus het laadbalkje en wanneer deze op het einde is wordt mijn scherm even zwart (wat hij altijd al bij mij deed) en dan opeens zie ik aan de bovenkant van mijn scherm allemaal streepjes en that's it, geen inlogscherm oid

Is dit een probleem met mijn grafische kaart (het is een dual boot laptop en mijn windows doet het wel gewoon) of is het iets anders?
Ik heb er gisteravond nog op gewerkt en dat ging gewoon goed, heb toen wel wat updates geinstalleerd, maar dat moet niet zon probleem zijn lijkt me, verder heb ik nog een ati tooltje geinstalleerd, wellicht zou dat ook het probleem kunnen veroorzaken

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #1 Gepost op: 2009/10/22, 15:11:41 »
Welkom op het forum.

Dus een ati-kaart. Mmm.. geeft soms problemen (heb zelf ook een ati)
Stond er een driver weergegeven via Systeem>Beheer>HardwareDrivers?
Indien niet: best geen andere driver downloaden en installeren, want dat werkt 99 van de 100 keren niet. Normaal word via HardwareDrivers de driver weergegeven die je kaart ondersteunen.

En dat tooltje, is dat het configuratie tool die in ubuntu zit?
Als je geen extra (gesloten) driver geïnstalleerd hebt dan heeft dat tooltje geen zin denk ik.


Offline frankyboy707

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #2 Gepost op: 2009/10/22, 16:23:49 »
beste Heir4c,

Er stond geen driver in dat menutje dat je aangeeft, en daarnaast had ik nog geen losse driver gedownload

Dat tooltje is volgens mij inderdaad dat configuratietooltje dat in ubuntu zit
Maar kan ik dat tooltje ook weer verwijderen dan? aangezien ik niet eens door het opstarten heenkom?

Frank

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #3 Gepost op: 2009/10/22, 16:31:44 »
Als je weet welk tooltje het is (de juiste naam) dan kan je dat deïnstalleren.
Het ligt waarschijnlijk wel aan je driver, maar het kan natuurlijk ook andere redenen hebben.
Dit is natuurlijk moeilijk te zien van hieruit, he.  :)
Die lijntjes (donker blauwe?) heb ik hier ook soms wel tusssendoor, juist vóór de opendriver opgestart word. (Na het inlogscherm geloof ik)

Start eens op in de "recovery mode" (tweede keuze in het grubmenu) en dan kom je in een klein menu terecht waar je normaal gezien de optie: "try to fix the xserver" hebt. Kies die en laat de computer zijn werk even doen.

Anders via de livecd booten en dan via daar proberen te achterhalen hoe het tooltje noemt via synaptic en dan kan je dat deïnstalleren. Of dat via de livecd gaat kan ik niet direct uit het hoofd zeggen, maar via de recovery mode kan je in dat menu ook kiezen voor: "rootshell" (iets in die zin) en dan kan je via daar het progje deïnstalleren.

Succes!

Offline frankyboy707

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #4 Gepost op: 2009/10/22, 17:01:32 »
even over de lijntjes, het zijn fel gekleurde lijntjes in allerlei kleuren

Ik heb hem in recoverymode gedraaid en gekozen voor xfix (dat leek me het meest in de buurt komen ook omdat de omschrijving over graphics ging) dit haalde echter niets uit (behalve dat de streepjes wel veranderd waren)
xfix duurde ook maar een seconde of 10, is dit normaal of moet het langer duren?

via een livecd booten moet ik nog uitproberen aangezien ik hier geen live cd heb en ook geen leeg cdtje om op te branden...


Oja als ik op mn uitknop duw, sluit hij wel gewoon af, en tijdens het afsluiten veranderen de streepjes ook en lijkt het op een heel erg versplinterde versie van het afsluitscherm, (ik zie namelijk een balkje weer rood worden, net als bij normaal afsluiten)

Frank

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #5 Gepost op: 2009/10/22, 19:33:01 »
Ligt dus aan de driver/kaart. Kan dat van hieruit natuurlijk moeilijk beoordelen.

En wat de xfix betreft: yep, dat kan best zo zijn dat dat niet lang duurt.

Hoe dit op te lossen is kan ik niet direct zeggen.
Misschien eens opstarten met een oudere kernel versie. (Andere keuze in het Grubmenu)




Offline frankyboy707

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #6 Gepost op: 2009/10/22, 23:02:39 »
Helaas heb ik dat al geprobeerd en dat gaf precies hetzelfde probleem

Nouja hoop morgen mn cdtje van 9.04 weer te vinden en anders brand ik er wel even een en dan komt het hopelijk wel weer goed

Frank

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #7 Gepost op: 2009/10/23, 00:43:12 »
Als het een niet zo nieuwe grafische kaart is kan je eens met de LTS (Long Term Support) versie van ubuntu, dus de 8.04.3 een install doen. Eventueel zet je hem in dual-boot naast je 9.04 versie. De drivers in die oudere kernel ondersteunen die oudere kaarten iets beter.
Of je wacht nog enkele dagen en download je de 9.10. Is de nieuwste release van ubuntu en komt op 29 oktober uit.
Hieronder een link naar het overzicht van Karmic (9.10)
https://wiki.ubuntu.com/KarmicReleaseSchedule

En hier een link naar de lijst met de downloads. Je kan dan op 29 oktober hier de daily-live downloaden (bovenste link) of de 'daily' dat is de alternate. Deze zijn altijd de laatste versie van ubuntu.
En via: "releases" (iets naar beneden in de lijst) kan je de dvd's downloaden.
http://cdimage.ubuntu.com/

Of via deze link de cd's, hier kan je ook de 8.04.3 downloaden:
http://nl.releases.ubuntu.com/releases/

Offline frankyboy707

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #8 Gepost op: 2009/10/23, 01:42:15 »
Dank je wel voor de links, Heir4c

Ik zal even kijken of ik er aan toe kom om eerst 9.04 te downloaden & branden en anders wacht ik inderdaad op 9.10

8.04.3 klinkt inderdaad wel ok, maar toch, 9.04 heeft ook altijd lekker gedraaid, tot vandaag dus... eigenlijk voelt 8.04.3 dan als een stap terug...

mn kaart is een ati radeon HD 2300 met als release date maart 2007, dus ja is redelijk oud ;)

Frank


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem Ubuntu 9.04
« Reactie #9 Gepost op: 2009/10/23, 02:13:55 »
Je kaart is redelijk nieuw, ik heb er hier één van 2005 maar de 9.10 draait hier gelukkig goed.

8.04.3 lijkt misschien een stap terug maar is eigenlijk een stabieler systeem, in de zin van: de kernel zal dezelfde blijven (de komende twee jaar nog) en je kan dan upgraden naar de volgende LTS in 2010 of wachten tot de ondersteuning afloopt in 2011.

De LTS dient ook voor bedrijven en/of particulieren die stabiel willen werken en niet direct het nieuwste van het nieuwste moeten hebben. Sommige progjes zoals FireFox 3.5 is dan wel nieuwer maar daarom nog niet volledig stabiel.

Bedrijven en ook particulieren die een systeem willen dat werkt en moeten 'produceren' moeten dus een gelijkmatig OS hebben dat toch meerdere jaren meegaat (Je kan toch niet alle 6 maanden gaan herinstalleren enzo).
Hun programma's die ze erop installeren moeten werken, en mogen dus niet verstoord worden door nieuwere versies met meer toeters en bellen.
Echter veiligheidsupdates blijven er wel. Dus die updates moeten dus wel uitgevoerd worden zeker als het netwerk ook nog eens met internet verbonden is.