Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Karmic bevriest door compiz plugin reflection  (gelezen 1650 keer)

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
Karmic bevriest door compiz plugin reflection
« Gepost op: 2009/10/21, 23:54:45 »
Ik heb in de compiz configuratie de plugin "reflection" aangevinkt en nu bevriest gnome telkens ik aanlog. ik kan alleen nog aanmelden met xterm, maar ik weet niet hoe ik ofwel compiz ofwel die plugin kan uitschakelen.
Kan iemand me helpen?

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Karmic bevriest door compiz plugin reflection
« Reactie #1 Gepost op: 2009/10/22, 00:16:14 »
Karmic zit nog steeds in een test fase en heb het topic dus hier geplaats. Tot en met 29 oktober alle vragen rond Karmic in dit forum gedeelte posten aub.
« Laatst bewerkt op: 2009/10/22, 02:30:38 door DarkEra »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Karmic bevriest door compiz plugin reflection
« Reactie #2 Gepost op: 2009/10/23, 01:44:17 »
Normaal gezien kan je compiz uitschakelen via de terminal met het commando:
metacity --replaceEn voor het terug te zetten:
compiz --replace(Weet nu niet of dat met kleine letter is of met hoofdletter (metacity en compiz).

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
Re: Karmic bevriest door compiz plugin reflection
« Reactie #3 Gepost op: 2009/10/23, 11:20:57 »
Dat heb ik geprobeerd, maar ik geraak enkel aangemeld als ik bij het opstarten voor xterm kies. Wanneer ik dit commando ingeef en ik herstart, dan wordt volgens mij opnieuw compiz geladen want het scherm bevriest opnieuw.

Misschien deed ik iets fout, ik zal het nog eens proberen.
Marc

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: Karmic bevriest door compiz plugin reflection
« Reactie #4 Gepost op: 2009/10/23, 21:06:19 »
Doe Reflection nooit aan.
Dat maakt de vensters lelijk.

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
Re: Karmic bevriest door compiz plugin reflection
« Reactie #5 Gepost op: 2009/10/23, 21:15:31 »
OK probleem opgelost. Ik heb in de terminal de compiz plugins verwijderd en dan opnieuw aangemeld met gnome. Dan in compiz-settings de reflectie afgevinkt en compiz opnieuw geïnstalleerd. Alles is weer zoals weleer.