Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 720p HD films spelen niet goed af  (gelezen 1312 keer)

Offline 10o

  • Lid
  • Steunpunt: Nee
720p HD films spelen niet goed af
« Gepost op: 2009/10/21, 18:33:23 »
Op mijn desktopsysteem (zie specs in de footer) wordt HD film materiaal niet lekker afgespeeld. Van alle players gaat het met SM-player nog het best. Bij VLC duurt het erg lang voordat blokkerigheid, schokken, vertraging en vreemde kleuren verdwenen zijn. Totem schokt als een dolle, maar ook bij SM-player loopt het beeld niet echt smooth.

Volgens mij zijn alle codecs geïnstalleerd en zou de hardware toereikend moeten zijn... Of niet?
Waar kan het aan liggen?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline tabasco

  • Lid
  • Steunpunt: Nee
Re: 720p HD films spelen niet goed af
« Reactie #1 Gepost op: 2009/10/22, 01:21:12 »
Ik heb hetzelfde bij VLC (andere gebruik ik niet). Als de vervorming toeslaat, klik ik op <back> en dan start de film normaal.
Bij VLC kun je proberen je video output te veranderen naar bijvoorbeeld x11.
Aangezien je een 64bits versie draait zou daar ook nog een oorzaak kunnen liggen...

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: 720p HD films spelen niet goed af
« Reactie #2 Gepost op: 2009/10/22, 08:29:44 »
x11 is inderdaad veel beter bij vlc! Hij stond op 'standaard', geen idee wat hij dan gebruikt.
Wat is het verschil i.r.t. 64bits?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)