Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ata2: SRST failed (errno=-16)  (gelezen 1073 keer)

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
ata2: SRST failed (errno=-16)
« Gepost op: 2009/10/21, 16:49:47 »
hoi allemaal,

ik heb op een oud bakkie jaunty 9.04 ge√Įnstalleerd. Bij het opnieuw opstarten kreeg ik deze fout melding  
ata2: SRST failed (errno=-16)

ik heb fsck /dev/sda1 vervolgens geprobeerd maar dat helpt niet. Iemand nog een suggestie?
Maakt niet uit als ik moet herinstalleren, staan verder geen bestanden op!

Gr Ruud  
« Laatst bewerkt op: 2009/10/21, 16:55:44 door ruud_noor »

Offline track

  • Lid
  • Steunpunt: Nee
Re: ata2: SRST failed (errno=-16)
« Reactie #1 Gepost op: 2009/10/21, 18:09:43 »
Is dat een melding van het BIOS of komt dat na het opstarten vanuit het grub- menu ?
En, zou het kunnen dat er in het BIOS iets van RAID ingesteld is ?

track

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ata2: SRST failed (errno=-16)
« Reactie #2 Gepost op: 2009/10/21, 18:23:38 »
Wat voor een HD's heb je? IDE,SATA? Voor IDE verwissel de aansluitingen in de PC IDE0 en IDE1 omwisselen. Voor SATA kan je in de BIOS deze op PATA zetten. Helpt dit?
Kan je een oudere kernel proberen?
In der Beschränkung zeigt sich der Meister.

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: ata2: SRST failed (errno=-16)
« Reactie #3 Gepost op: 2009/10/22, 08:34:20 »
Is dat een melding van het BIOS of komt dat na het opstarten vanuit het grub- menu ?
En, zou het kunnen dat er in het BIOS iets van RAID ingesteld is ?

track

Track,

in ieder geval na opstarten GRUB. Ga er vanmiddag mee verder.

Gr Ruud

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: ata2: SRST failed (errno=-16)
« Reactie #4 Gepost op: 2009/10/22, 08:35:18 »
Wat voor een HD's heb je? IDE,SATA? Voor IDE verwissel de aansluitingen in de PC IDE0 en IDE1 omwisselen. Voor SATA kan je in de BIOS deze op PATA zetten. Helpt dit?
Kan je een oudere kernel proberen?

Gijsbert,

ga hier ook vanmiddag mee verder.

Gr Ruud