Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Medal of Honor Allied Assault spelen via Wine  (gelezen 1234 keer)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Medal of Honor Allied Assault spelen via Wine
« Gepost op: 2009/10/15, 15:15:53 »
Beste Mede ubuntu-gebruikers.
Probeerde vandaag Medal of Honor Allied Assault 1.11 te spelen via Wine,
Spel start prima op, niks aan de hand, maar zodra ik een server aanklik om te spelen krijg ik eerst een scherm tezien dat hij connect(gewoon het normale scherm) maar dan gaat hij niet meer verder en slaat Wine vast, waar kan dit aan liggen?
Heb de nieuwste versie van Wine en draai op 8.10.
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Medal of Honor Allied Assault spelen via Wine
« Reactie #1 Gepost op: 2009/10/15, 15:44:02 »
Ik zet hem even in het Games onderdeel :).

Gebruikt MoH misschien PunkBuster? Ik dacht dat PB niet fatsoenlijk werkt met Wine.
Anders moet ge eens in de appdb op de Wine site gaan kijken wat andere ervaringen zijn.


Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Medal of Honor Allied Assault spelen via Wine
« Reactie #3 Gepost op: 2009/10/15, 19:05:50 »
Ja MOHAA! Veel gespeeld, ook onder Ubuntu (8.04), server kan ik zo nog aanzetten, die draait gewoon onder Debian trouwens ;)
En we hebben ook wel eens op andere servers gespeeld dus het moet zeker wel kunnen. Ik zou inderdaad die appdb pagina van winehq even nalopen. Had destijds die registryfix nodig (http://bugs.winehq.org/attachment.cgi?id=8249) en die mousefix (seta in_mouse "-1"). Daarna ging het als een speer.