Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Probleem bij installeren nieuwe Banshee versie  (gelezen 1424 keer)

Offline Hawk

  • Lid
  • Steunpunt: Nee
[Opgelost] Probleem bij installeren nieuwe Banshee versie
« Gepost op: 2009/10/14, 18:32:21 »
Ik heb geprobeerd de nieuwe versie van Banshee te installeren maar dat lukte me niet.

De handleiding op deze web page leek me wel makkelijk:

http://ubuntumanual.org/posts/248/install-or-upgrade-to-the-latest-version-of-banshee-in-ubuntu

Maar als ik de key wil binnehalen via de terminal met dit commando:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 6E80C6B7

krijg ik deze info:

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 6E80C6B7
gpg: requesting key 6E80C6B7 from hkp server keyserver.ubuntu.com

[na 3 minuten wachten krijg ik benedenstaande info]

gpg: keyserver timed out
gpg: keyserver receive failed: keyserver error

Ik gebruik Ubuntu versie 9.04. Weet iemand wat er fout gaat?
« Laatst bewerkt op: 2009/10/15, 22:32:23 door Hawk »

van_zwier

  • Gast
Re: Probleem bij installeren nieuwe Banshee versie
« Reactie #1 Gepost op: 2009/10/14, 19:00:18 »
En als je dit probeert:

gpg --keyserver hkp://keyserver.ubuntu.com:11371 --recv-key 6E80C6B7 && gpg -a --export 6E80C6B7 | sudo apt-key add -

van_zwier

  • Gast
Re: Probleem bij installeren nieuwe Banshee versie
« Reactie #2 Gepost op: 2009/10/14, 19:08:47 »
Vergeet niet na installatie de ppa uit te vinken bij de software bronnen.
Beter is het de volgende ppa te gebruiken, dan krijg je de laatste stabiele versie.
https://launchpad.net/~banshee-team/+archive/ppa

Heb met unstable al nare problemen gehad.

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem bij installeren nieuwe Banshee versie
« Reactie #3 Gepost op: 2009/10/15, 01:07:02 »
Vergeet niet na installatie de ppa uit te vinken bij de software bronnen.
Beter is het de volgende ppa te gebruiken, dan krijg je de laatste stabiele versie.
https://launchpad.net/~banshee-team/+archive/ppa

Heb met unstable al nare problemen gehad.

Bedankt voor je hulp. Het is gelukt.
« Laatst bewerkt op: 2009/10/15, 02:09:34 door Hawk »

van_zwier

  • Gast
Re: Probleem bij installeren nieuwe Banshee versie
« Reactie #4 Gepost op: 2009/10/15, 22:03:53 »
Prima toch, zou je dan even dit topic in de titel als opgelost kunnen aanmerken?

Groet,

van_zwier

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem bij installeren nieuwe Banshee versie
« Reactie #5 Gepost op: 2009/10/15, 22:31:54 »
Prima toch, zou je dan even dit topic in de titel als opgelost kunnen aanmerken?

Groet,

van_zwier

Och ja, helemaal vergeten.
Ik doe het meteen.