Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus M2N-E SLI geluid problemen  (gelezen 1185 keer)

Offline harmenst

  • Lid
  • Steunpunt: Nee
Asus M2N-E SLI geluid problemen
« Gepost op: 2009/10/13, 22:52:54 »
Hallo,

Heb een Asus M2N-E SLI moederbord met onboard geluid dat gebruikt maakt van Realtek AC97 drivers.

Ik krijg geen geluid, op welke manier dan ook dat ik geprobeerd heb.

BEHALVE wanneer ik het in de input voorin mijn PC stop. Dan heb ik wel geluid, maar staat het keihard. Zelfs wanneer ik het helemaal minimaal zet komt er nog geluid door.

Help?  ???

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Asus M2N-E SLI geluid problemen
« Reactie #1 Gepost op: 2009/10/14, 00:03:07 »
Als dit niet lukt http://ubuntuforums.org/showthread.php?t=205449
Dan de linux driver ophalen http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false Als je niet weet hoe je deze moet installeren, schrijf je maar.
In der Beschränkung zeigt sich der Meister.

Offline harmenst

  • Lid
  • Steunpunt: Nee
Re: Asus M2N-E SLI geluid problemen
« Reactie #2 Gepost op: 2009/10/14, 00:15:44 »
Had dit eerste al geprobeerd. Het tweede niet maar blijkt niet te helpen nu.

Het rare is dat als ik de input voorin de PC gebruikt het geluid het wel doet...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Asus M2N-E SLI geluid problemen
« Reactie #3 Gepost op: 2009/10/14, 10:01:55 »
Kan je een plaatje uploaden van je mixer en het tabblad schakelaars en wat onder de knop voorkeuren staat?
In der Beschränkung zeigt sich der Meister.

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Asus M2N-E SLI geluid problemen
« Reactie #4 Gepost op: 2009/10/14, 16:10:21 »
Hallo harmenst, zou je de uitkomst kunnen posten van lspci | grep -i audio en aplay -l in een terminal?