Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Asus laptop K50IJ geen geluid.  (gelezen 2923 keer)

Offline Emil Sokolowski

  • Lid
  • Steunpunt: Nee
[OPGELOST] Asus laptop K50IJ geen geluid.
« Gepost op: 2009/10/12, 21:30:23 »
Hallo allemaal,

Ik heb een Asus K50IJ aangeschaft en de draadloze kaart inderdaad met de backport aangekregen. http://forum.ubuntu-nl.org/internet-en-draadloos/atheros-ar9285-wifi-ubuntu-9-04/msg489832/#msg489832
Alleen het geluid wil nog niet zo lukken, kan iemand mij hier nog iets over vertellen hoe ik er wel wat lawaai uit kan krijgen.

Alvast bedankt,

Emil
« Laatst bewerkt op: 2010/08/22, 16:23:29 door Emil Sokolowski »

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Asus laptop K50IJ geen geluid.
« Reactie #1 Gepost op: 2009/10/12, 21:57:33 »
Hallo

Kijk even hier;

http://ubuntuforums.org/showthread.php?t=1204735

wel even de gehele draad een beetje doorlezen, aan het einde staat bijv. hoe ook met methode 2 de
boel werkzaam is gemaakt. Ik neem aan dat je nu 9.04 erop hebt?
In 9.10 schijnt de wlan en de sound wel direct te werken, maar heb je een zwart scherm (is
natuurlijk niet voor niets een beta) zie laatste comment in de draad

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Emil Sokolowski

  • Lid
  • Steunpunt: Nee
Re: Asus laptop K50IJ geen geluid.
« Reactie #2 Gepost op: 2009/10/12, 22:04:00 »
Oke, bedankt ik ga het lezen en morgen eens uitproberen.

Emil

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Asus laptop K50IJ geen geluid.
« Reactie #3 Gepost op: 2009/10/13, 09:45:56 »
Wat voor geluidskaart zit er in? Wat is de uitkomst van lspci | grep -i audio en aplay -l ?
Ik zou vooral willen adviseren om ALSA NIET op deze manier te updaten. Dat is vragen om problemen, tenzij je echt weet waar je mee bezig bent.

Offline Emil Sokolowski

  • Lid
  • Steunpunt: Nee
Re: Asus laptop K50IJ geen geluid.
« Reactie #4 Gepost op: 2009/10/17, 18:41:08 »
Wat voor geluidskaart zit er in? Wat is de uitkomst van lspci | grep -i audio en aplay -l ?
Ik zou vooral willen adviseren om ALSA NIET op deze manier te updaten. Dat is vragen om problemen, tenzij je echt weet waar je mee bezig bent.

Zo daar zijn we weer. =D
De uitkomst van lspci | grep -i audio is:
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
En van aplay -l is:
kaart 0: Intel [HDA Intel], apparaat 0: VT1708S Analog [VT1708S Analog]
  Sub-apparaten: 2/2
  Sub-apparaat #0: subdevice #0
  Sub-apparaat #1: subdevice #1


Ik heb mijn alsa geupdate volgens deze link http://monespaceperso.org/blog-en/2009/05/09/upgrade-alsa-1020-on-ubuntu-jaunty-904/
En als ik met cat /proc/asound/version kijk heb ik de volgende versie:
Advanced Linux Sound Architecture Driver Version 1.0.21.
Compiled on Oct 11 2009 for kernel 2.6.28-15-generic (SMP).

Maar kan dit niet op een simpelere manier, of wordt er in de opvolgers de nieuwe chipsets opgenomen in de kernel/software.

Emil

Offline Roel1963

  • Lid
  • Steunpunt: Nee
Re: Asus laptop K50IJ geen geluid.
« Reactie #5 Gepost op: 2010/08/16, 08:50:40 »
Het is alweer een oud topic maar ik vroeg me toch af of er iemand is die een geluidskaart van het type

Intel [HDA Intel], apparaat 0: VT1708S Analog [VT1708S Analog]
aan de gang heeft kunnen krijgen.

Ik heb nu zo onderhand alles geprobeerd. Er komt een prachtig geluid UIT, maar line-in en microfoon weigeren aangestuurd te worden. Frustrerend detail is dat beide het onder windows wel "gewoon" doen...