Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na installatie is er geen internetverbinding te krijgen  (gelezen 2981 keer)

HH

  • Gast
Na installatie is er geen internetverbinding te krijgen
« Gepost op: 2009/10/11, 20:29:27 »
Installatie van Ubuntu 9.04 (64 bits) verliep goed. Na het starten kan ik echter geen verbinding krijgen met internet.
Pingen op alle ip adressen (connected Eth0) die zichtbaar zijn verloopt goed.
Ook geen connectie via terminal (sudo apt-get update)
Is daar iets aan te doen????

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #1 Gepost op: 2009/10/11, 20:35:00 »
Hmm... Waarom 64-bits? Als je een beginner bent (ben je dat?), dan kun je beter de generieke 32-bits pakken, die op alles draait. Meer progjes en vooral, meer stuurprogjes.

Kijk hier eens:
http://sites.google.com/site/computertip/geeninternet

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #2 Gepost op: 2009/10/11, 20:35:17 »
Het gaat hier dus niet over draadloos?

Je zou de Ubuntu 9.10 karmic koala beta kunnen proberen.
Deze heeft een nieuwe kernel maar hij is nog niet erg stabiel.  :|

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #3 Gepost op: 2009/10/11, 21:49:04 »
Hoi HH,

welkom op het forum !

Wil je even verklappen welk chipset je hebt voor draadloos (en bedraad) ?
Anders kun je ook een  [Toepassingen] - hulpmiddelen - terminal  openen en dit uitvoeren:
lshw -C network
track

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #4 Gepost op: 2009/10/12, 21:25:14 »
Ik heb nu diverse reactie bekeken. Een paar dingen heb ik gedaan: De 32-bits versie geinstalleerd (de 64 bit is echter blijven bestaan?? Hoe ik die weer weg moet krijgen is me overigens een raadsel). Dit gaf niet het gewenste resultaat. Het probleem blijft zoals beschreven. Ik heb ook de link gevolgd betreffende de tip. In Vista eerst via CMD de IP vrijgegeven. daarna weer Ubuntu opgestart. Ook dit heeft niet geholpen.
De voorgestelde beta versie lijkt me geen goed plan want ik weet nauwelijks iets van Ubuntu dus een beta waarmee nog van alles mis kan gaan is mij teveel van het goede.
Dan heeft Track nog een opmerking geplaatst over een chipset? en het openen van terminal? Mijn vraag klonk misschien wel professioneel maar ik heb hier nog geen kaas van gegeten. De termen die in mijn vraag staan komen van een vriend die Linux al langer gebruikt. Die kwam echter ook niet uit dit probleem. Wellicht is er iemand die mij in een soort stappenplan kan uitleggen wat er aan gedaan moet worden.
Gr. HH

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #5 Gepost op: 2009/10/12, 22:08:39 »
Het beste advies voor jou, als beginner, is waarschijnlijk dit: wacht tot 29 oktober, dan komt de finale versie uit van de nieuwe Ubuntu 9.10. Pak de generieke 32-bits. Installeer die schoon, dus met formatteren en al: geen opwaardering van 9.04 dus.

Waarschijnlijk verloopt alles dan vlekkeloos en zijn alle problemen weg.

Het alternatief is niet aantrekkelijk: nu doorgaan betekent waarschijnlijk een hoop gemodder en gedoe, met veel frustraties en een onzekere uitkomst.

Kortom: beter even wachten...  :)

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #6 Gepost op: 2009/10/15, 15:39:19 »
Hallo,
Ik weet niet of mijn laatste reactie op track goed is gegaan vandaar deze reactie:
Resultaatvan opdracht: lshw -C network is:
  *-network               
       description: Ethernet interface
       product: 88E8056 PCI-E Gigabit Ethernet Controller
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 12
       serial: 00:19:db:5d:ef:34
       size: 100MB/s
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.22 duplex=full firmware=N/A ip=192.168.1.2 latency=0 link=yes module=sky2 multicast=yes port=twisted pair speed=100MB/s
  *-network
       description: Wireless interface
       product: RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 1
       bus info: pci@0000:03:01.0
       logical name: wmaster0
       version: 20
       serial: 00:06:4f:4d:d9:8d
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list logical ethernet physical wireless
       configuration: broadcast=yes driver=rtl8180 latency=64 maxlatency=64 mingnt=32 module=rtl8180 multicast=yes wireless=IEEE 802.11bg
  *-network DISABLED
       description: Ethernet interface
       physical id: 1
       logical name: pan0
       serial: 7e:49:4e:1b:71:4d
       capabilities: ethernet physical
       configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes
Het wireless netwerk wordt door mij niet gebruikt (bestaat niet meer)

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #7 Gepost op: 2009/10/15, 16:08:50 »
Inderdaad, als je de tijd hebt is het voorstel van Pjotr echt de makkelijkste "oplossing".
Anders kunnen wij ook stap voor stap doorgan en de klus oplossen.
Maar, zoals Pjotr al zei, het kost wél wat tijd en inspanning.

(Mits je dat toch wil, zal de volgende stap een  ifconfig  zijn)

track

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #8 Gepost op: 2009/10/15, 17:04:35 »
Toch nog maar even doorgaan. Ik leer er veel van.
ifconfig leverde het volgende op:
hh@HH:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:19:db:5d:ef:34           
inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0           
inet6 addr: fe80::219:dbff:fe5d:ef34/64 Scope:Link           
UP BROADCAST RUNNING MULTICAST  MTU:1320  Metric:1           
RX packets:12 errors:0 dropped:0 overruns:0 frame:0           
TX packets:27 errors:0 dropped:0 overruns:0 carrier:0           
collisions:0 txqueuelen:1000           
RX bytes:1482 (1.4 KB)  TX bytes:7091 (7.0 KB)           
Interrupt:18 

lo        Link encap:Local Loopback             
inet addr:127.0.0.1  Mask:255.0.0.0           
inet6 addr: ::1/128 Scope:Host           
UP LOOPBACK RUNNING  MTU:16436  Metric:1           
RX packets:4 errors:0 dropped:0 overruns:0 frame:0           
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0           
collisions:0 txqueuelen:0           
RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:06:4f:4d:d9:8d             
UP BROADCAST MULTICAST  MTU:1500  Metric:1           
RX packets:0 errors:0 dropped:0 overruns:0 frame:0           
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0           
collisions:0 txqueuelen:1000           
RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wmaster0  Link encap:UNSPEC  HWaddr 00-06-4F-4D-D9-8D-00-00-00-00-00-00-00-00-00-00             
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1         
RX packets:0 errors:0 dropped:0 overruns:0 frame:0           
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0           
collisions:0 txqueuelen:1000           
RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
hh@HH:~$ 

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #9 Gepost op: 2009/10/15, 17:17:48 »
Dat betekent dat de netwerkverbinding er is en wél werkt:
Citaat
eth0      Link encap:Ethernet  HWaddr 00:19:db:5d:ef:34           
inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0           
...     
RX bytes:1482 (1.4 KB)  TX bytes:7091 (7.0 KB)           
Er werden enkele kleine pakketen verstuurd, en er werd een antwoord ontvangen.  Dat dus wél.
Het is nog niet duidelijk wat er mis gaat, maar in ieder geval is er een IP-adres en een beginsel van dataverkeer.

De wlan (wmaster hoort er bij) laten wij voor het eerst buiten beschouwing.

Misschien een ping testen, eerst naar  192.168.1.1 (jouw router), daarna naar "google.com". 
Het best via [systeem] - beheer - netwerkdiagnose  (maar commandolijn kan ook uiteraard).

track
« Laatst bewerkt op: 2009/10/15, 17:20:15 door track »

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #10 Gepost op: 2009/10/15, 17:24:35 »
Het pingen is tot nu toe geen probleem geweest. IP adressen en google geven allemaal door dat er verzonden en ontvangen wordt. Er zit wel verschil in tijd.

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #11 Gepost op: 2009/10/15, 17:30:06 »
Maar dan is er dus wél de verbinding naar het internet.  En ook "google.com" wordt naar een IP opgelost.
Wat lukt nu niet ?  Geeft Firefox maar een wit scherm ?

track

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #12 Gepost op: 2009/10/15, 17:38:06 »
Ja en heel soms een verminkte site zonder de plaatjes en goede lay-out. (dat duurt dan wel ongeloofelijk lang) Ook het ophalen van de update (sudo apt-get update) lukt niet. Ik heb hem door laten lopen tot regel 322. Ik zal hieronder even weergeven hoe dat eruit ziet:
hh@HH:~$ sudo apt-get update
[sudo] password for hh: 
Ophalen:1 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:2 http://security.ubuntu.com jaunty-security Release.gpg [189B] Genegeerd http://security.ubuntu.com jaunty-security/main Translation-nl Ophalen:3 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]                Ophalen:4 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]                Ophalen:5 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:6 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:7 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:8 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:9 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:10 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:11 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:12 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:13 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Genegeerd http://security.ubuntu.com jaunty-security/restricted Translation-nl Genegeerd http://security.ubuntu.com jaunty-security/universe Translation-nl Genegeerd http://security.ubuntu.com jaunty-security/multiverse Translation-nl Ophalen:14 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:15 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:16 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:17 http://nl.archive.ubuntu.com jaunty Release.gpg [189B]
49% [17 Release.gpg 0/189B 0%] [Wachtend op de kopteksten]
enz... enz....
Ook dit duurt heeeeel lang

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #13 Gepost op: 2009/10/15, 17:44:18 »
Dat is dus het punt !

Wat gebeurt er eigenlijk als je vanaf de live-CD opstart ?  Zijn er dan ook problemen ?
Want je kunt in principe ook bestanden vanaf een live- Uby binnenhalen.

track

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #14 Gepost op: 2009/10/15, 18:25:20 »
Het heeft even geduurd....
Vanaf de CD gestart: Terminal geopend en opdracht sudo apt-get update gegeven. Dit is het resultaat:
ubuntu@ubuntu:~$ sudo apt-get update
Ophalen:1 http://archive.ubuntu.com jaunty Release.gpg [189B]
Ophalen:2 http://security.ubuntu.com jaunty-security Release.gpg [189B]
Genegeerd http://security.ubuntu.com jaunty-security/main Translation-nl
Genegeerd cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386 (20090420.1) jaunty/main Translation-nl
Genegeerd cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386 (20090420.1) jaunty/restricted Translation-nl
Genegeerd http://security.ubuntu.com jaunty-security/restricted Translation-nl
98% [Wachtend op de kopteksten] [Wachtend op de kopteksten]                     
en een tijd later
Genegeerd http://security.ubuntu.com jaunty-security/restricted Translation-nl
Fout http://archive.ubuntu.com jaunty/main Translation-nl                       
Verbinding mislukt [IP: 91.189.88.140 80]
Genegeerd http://security.ubuntu.com jaunty-security Release                   
Ophalen:3 http://archive.ubuntu.com jaunty/restricted Translation-nl [430B]     
Ophalen:4 http://archive.ubuntu.com jaunty-updates Release.gpg [189B]           
Genegeerd http://archive.ubuntu.com jaunty-updates/main Translation-nl         
Genegeerd http://archive.ubuntu.com jaunty-updates/restricted Translation-nl   
99% [Wachtend op de kopteksten] [Wachtend op de kopteksten]

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #15 Gepost op: 2009/10/15, 18:32:24 »
MAW:  dezelfde ellende !   Was dit nu de Uby 9.04 in 32-bit of 64-bit ?
Is het resultaat met beiden hetzelfde ?

track

HH

  • Gast
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #16 Gepost op: 2009/10/15, 18:43:09 »
Dit is de 32-bit 9.04 en ja het resultaat is hetzelfde. Ik heb gistern nog even in de router gekeken. Daarin wordt aangegeven: get IP automatically (PPPoE) terwijl in het scherm editing auto eth0 in het tabblad IPv4 Settings staat: Method Automatic (DHCP)

Offline track

  • Lid
  • Steunpunt: Nee
Re: Na installatie is er geen internetverbinding te krijgen
« Reactie #17 Gepost op: 2009/10/15, 21:45:56 »
In de instellingen zie ik er ook niets fout staan.  En ook bij een korte zoek op google met jouw adapter en "jaunty"
ben ik niets tegen gekomen, het blijkt eerder zo te zijn dat die adapter elders goed draait.

Wat gebeurt als je de netwerkkaart (is een PCI-E toch ?) een slot verder prikt ?
Of, als je in het BIOS alle instellingen even op een papiertje schrijft en dan een "load optimal settings" doet ?
(achteraf de nodige instellingen weer handmatig aanpassen..)

Zijn er ook andere computers op die router betrokken soms ?   Dus, een reset van de router maakt ook geen verschil ?

Als dat alles niets uithaalt ...  wat is jouw moederbord eigenlijk ?

track