Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Edgy versus Dapper - Dilemma  (gelezen 1722 keer)

JanC

  • Gast
Edgy versus Dapper - Dilemma
« Gepost op: 2006/10/30, 20:54:19 »
Hallo allemaal,

Na enorm veel gesukkel met een USB modem (uiteindelijk overgegaan tot aanschaf van een router) ben ik momenteel toch aan het Ubuntu-en. Met een beetje hulp heb ik gisteren Dapper ge

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #1 Gepost op: 2006/10/30, 20:56:32 »
Edgy (6.10) geeft bij veel mensen problemen: spitstechnologie die nog niet zo stabiel is. Vooral voor ervaren Linuxgebruikers.

Dapper (6.06) is stabiel en bedrijfszeker, perfect geschikt voor beginnende Linuxers. Wordt ook 3 jaar lang ondersteund (Long Term Support), dus zelfs nog wanneer Edgy allang dood en begraven is....

Een schone installatie is overigens altijd het beste. Bij welke versie dan ook. Zelfs bij Dat Andere Besturingssysteem....

Groet, Pjotr.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #2 Gepost op: 2006/10/30, 21:07:42 »
amen. :)

Offline woteb

  • Lid
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #3 Gepost op: 2006/10/30, 21:25:57 »
Citaat van: pjotr123
Een schone installatie is overigens altijd het beste. Bij welke versie dan ook.
Helaas niet altijd waar. Op het systeem waar ik nu op werk kan dit bijv. NIET. Het kan namelijk niet met Grub overweg en start alleen met Lilo op.
Echter, die keus heb ik niet bij een schone installatie van Dapper (en hoogstwaarschijnlijk ook niet van Edgy). Ik moest dus een Breezy installatie doen, daar Lilo kiezen en vervolgens upgraden naar Dapper en zal dat dan ook moeten doen naar Edgy.

En een alternate (schone) installatie liet mij ook niet de keus om voor Lilo te kiezen. omdat op een gegeven moment het scherm zwart was.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

budster

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #4 Gepost op: 2006/10/30, 21:43:38 »
Dapper gaat nog 8 jaar (meen ik) ondersteund worden. Als Dapper doet wat je wilt dat het doet waarom zou je dan upgraden? Ik begrijp die drang nooit zo goed.

De veiligste manier van "upgraden" is (als je de schijfruimte daarvoor hebt) een extra boot mogelijkheid maken, als het niet helemaal bevalt kan je dan altijd weer naar je oude besturingssyteem terug.

Firebird

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #5 Gepost op: 2006/10/30, 21:47:48 »
Was het geen 5 jaar? Anyway, budster: sommige mensen experimenteren nu eenmaal graag en willen het nieuwste van het nieuwste. I'm one of them :). Spijtig dat de gewone Edgy desktop-cd bij mij niet wil werken, moet't via de alternate doen.

Offline woteb

  • Lid
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #6 Gepost op: 2006/10/30, 21:56:03 »
Dapper LTS....

Ondersteuning desktops: 3 jaar
Ondersteuning servers: 5 jaar
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #7 Gepost op: 2006/10/30, 22:34:02 »
8 jaar? :D het is inderdaad wat woteb zegt...
Man, als ze dapper na 8 jaar nog zouden ondersteunen, dan waren er ondertussen al weer 16 nieuwe versie van ubuntu uit... waaronder 4 LTS'en => die natuurlijk ook weer allemaal 8 jaar ondersteunen...

gaat niet lukken denk ik :D

budster

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #8 Gepost op: 2006/10/30, 22:36:15 »
Ach 3 jaar (bedankt woteb), je hoeft geen haast te hebben, ik heb nog een woody systeem draaien en dat werkt als een zonnetje.

Je kan natuurlijk allerlei legetieme redenen hebben om te upgraden, zoals firebird al zei:" om te experimenteren" maar het dan ook zijn omdat je hardware hebt die in nieuwere release beter ondersteund wordt.

Maar ja het *hoeft* niet, als je nu tevreden met dapper bent kan je dat prima blijven gebruiken.

budster

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #9 Gepost op: 2006/10/30, 22:37:45 »
Citaat van: Sander50
8 jaar? :D het is inderdaad wat woteb zegt...
Man, als ze dapper na 8 jaar nog zouden ondersteunen, dan waren er ondertussen al weer 16 nieuwe versie van ubuntu uit... waaronder 4 LTS'en => die natuurlijk ook weer allemaal 8 jaar ondersteunen...

gaat niet lukken denk ik :D
Ik weet ook niet waarom ik 8 jaar dacht, waarschijnlijk bij elkaar opgeteld :P

budster

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #10 Gepost op: 2006/10/30, 22:43:53 »
Citaat van: woteb
Dapper LTS....

Ondersteuning desktops: 3 jaar
Ondersteuning servers: 5 jaar
Waar staat LTS eigenlijk voor? Long Term Support?

Offline woteb

  • Lid
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #11 Gepost op: 2006/10/30, 22:45:54 »
Citaat van: budster
Ach 3 jaar (bedankt woteb), je hoeft geen haast te hebben, ik heb nog een woody systeem draaien en dat werkt als een zonnetje.
Voor iemand er naar gaat vragen..... Woody is Debian 3.0, de voorloper van de huidige Sarge (Debian 3.1). Maar de support voor Woody is recentelijk gestopt.
Even een vraagje.... Waarvoor gebruik je dit Woody systeem?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
Edgy versus Dapper - Dilemma
« Reactie #12 Gepost op: 2006/10/30, 22:47:24 »
Citaat van: budster
Citaat van: woteb
Dapper LTS....

Ondersteuning desktops: 3 jaar
Ondersteuning servers: 5 jaar
Waar staat LTS eigenlijk voor? Long Term Support?
Vroeger voor Lagere Technische School..... (hahaha). Inderdaad, Long Term Support.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

budster

  • Gast
Edgy versus Dapper - Dilemma
« Reactie #13 Gepost op: 2006/10/30, 22:51:00 »
Citaat van: woteb
Citaat van: budster
Ach 3 jaar (bedankt woteb), je hoeft geen haast te hebben, ik heb nog een woody systeem draaien en dat werkt als een zonnetje.
Voor iemand er naar gaat vragen..... Woody is Debian 3.0, de voorloper van de huidige Sarge (Debian 3.1). Maar de support voor Woody is recentelijk gestopt.
Even een vraagje.... Waarvoor gebruik je dit Woody systeem?
Ik heb een laptop en een desktop, op mijn desktop heb ik woody draaien, meestal gebruik ik mijn laptop  zo nu en dan desktop, extra computer voor als op een of andere wijze mijn laptop niet beschikbaar is. Hoezo?

Ben een beetje aan die woody installatie gehecht geraakt, ik heb deze al toen deze nog testing was... erg lang dus.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Edgy versus Dapper - Dilemma
« Reactie #14 Gepost op: 2006/10/30, 23:54:22 »
Beste allemaal,

Firebird schreef :

Anyway, budster: sommige mensen experimenteren nu eenmaal graag en willen het nieuwste van het nieuwste. I'm one of them.

Hier sluit ik mij graag bij aan.
De update naar Edgy verliep zonder problemen .
Alleen na de opstart van Edgy functioneerde de VMware Server niet meer en wat kleine dingen zoals een verandert inlogscherm.
Ja dat zijn de consequenties van experimenten en dat maakt het juist zo leuk voor mij om te Linuxen c.q. Ubuntuen.
Natuurlijk wel je belangrijke gegevens veilig stellen!

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.