Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 9.04 loopt tijdens installeren vast  (gelezen 1603 keer)

juliatan

  • Gast
Ubuntu 9.04 loopt tijdens installeren vast
« Gepost op: 2009/10/02, 14:05:32 »
Op mijn oudere (extra) computer voor in de slaapkamer probeer ik Ubuntu 9.04 te installeren. Maar telkens loopt de computer tijdens deze procedure vast. (Meestal tijdens 'data kopiëren).'

-Heb al meerdere opnieuw (langzaam) gebrande ubuntu 9.04-cd's geprobeerd. (Waaronder de cd die op mijn nieuwere computer Ubuntu probleemloos wel heeft geïnstalleerd.)
-Heb zowel de harde schijf met een maxtor-tool als het geheugen met memtest86 getest. Beide foutloos.
-Wil liever Ubuntu, maar heb ook Kubuntu als test geïnstalleerd. Deze werd wel volledig geïnstalleerd. Maar na het inloggen gaat de monitor op standby.
-Ubuntu 8.04 werd ook volledig geïnstalleerd, logt wel in, maar 'bevriest' dan weer vrijwel direct.
-Windows XP heeft wel altijd correct gewerkt op deze computer.

Heeft iemand misschien een oplossing? Alvast hartelijk dank en vriendelijke groet,

Julian

Hardware specificaties zijn:

-Asus P3V4X moederbord met Intel PIIIE (1ghz) processor
-768 mb geheugen (RAM)
-ATI Radeon 9000 AGP Videokaart (met 128 mb geheugen)
-Maxtor harde schijf (40 gb)
-C-media CM18738 geluidskaart
-VIA USB 2.0 (PCI-kaart)
-141B (archview-151A) LCD TFT beeldscherm

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #1 Gepost op: 2009/10/02, 14:20:41 »
Wat je eerst een zou moeten proberen is eens met de LiveCD het systeem uitproberen.

Het lijkt op een probleem met je videokaart, zeker omdat je aangeeft dat het probleem bovenkomt drijven nadat je inlogt.
Dan moet je desktop namelijk opstarten en dus ook je X-server, je grafische driver.

juliatan

  • Gast
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #2 Gepost op: 2009/10/02, 14:50:14 »
De Ubuntu 9.04 Live CD start helemaal op, maar bij de eerste klik met de muis loopt ie vast. Eigenlijk precies hetzelfde als met geïnstalleerde Ubuntu 8.04. (Muiscursor beweegt wel nog).

Zelf heb ik ook het vermoeden, dat het aan de ATI-videokaart ligt. Op mijn andere (nieuwere computer) had ik ook problemen met een ATI-videokaart (bijv. met compiz). Sinds ik die kaart toen vervangen heb met een Nvidia loopt (ondertussen meerdere opvolgende versies) Ubuntu als een zonnetje.

Jammer als hier toch geen oplossing voor is. Dan moet die PIII het helaas weer met Windows doen.

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #3 Gepost op: 2009/10/02, 15:00:31 »
Lees het volgende stukje eens door, gaat ook over een ATI Radeon 9000 AGP kaart.
Denk dat je via de recovery console deze dingen nog wel eens kunt proberen.
Hiervoor moet je opstarten in de recovery mode.

juliatan

  • Gast
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #4 Gepost op: 2009/10/02, 15:13:36 »
Bedankt voor die tip. Ik moet zo weg, maar ga dat later proberen.

Ubuntu 9.04 installeren zal alleen dan nog niet lukken. Maar dan probeer ik het met Kubuntu 9.04 en dan via de console en je link. Kan dan later als dat lukt in Kubuntu Gnome proberen alsnog te installeren.

Is het misschien dan een goed idee om de Alternate installatie-cd te gebruiken?

juliatan

  • Gast
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #5 Gepost op: 2009/10/03, 10:27:47 »
Ik heb met Kubuntu 9.04 via de recovery-console de restricted extras geïnstalleerd. Nog steeds geen beeld. Daarna heb ik ook de xorg-driver geïnstalleerd via de terminal, maar toen viel het beeld tevens in het inlogscherm weg.

Omdat dit allemaal te veel tijd gaat kosten en ik een oplossing voor dit ATI-probleem waarschijnlijk niet ga vinden, geef ik het op deze PC op wat (K)Ubuntu betreft. Inmiddels weer Windows XP geïnstalleerd en de PC functioneert weer normaal. (Voor zo'n oude PC een Nvidia kopen gaat me wat te ver).

Op de website van ATI wordt vermeld, dat hun driver Redhat en Novel/Suse ondersteunt. Echter ga ik dat niet meer uitproberen. Mijn al een tijdje terug genomen conclusie om geen ATI meer, maar voortaan alleen Nvidia aan te schaffen is herbevestigd.

En op mijn nieuwere PC (met Nvidia) werkt Ubuntu wel als verademing.

In ieder geval dank voor je hulp DonPedroII. Het ga je goed.

Julian


Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #6 Gepost op: 2009/10/03, 10:38:40 »
Jammer dat het niet gewerkt heeft.

De ene keer is het oplossen van een probleempje binnen Ubuntu een fluitje van een cent, maar een andere keer ben je in staat om de PC alle hoeken van de kamer te laten zien.

Ubuntu is soms inderdaad dan nog steeds niet helemaal de 'klik en go' OS die we eigenlijk willen, maar het komt wel steeds dichterbij.

juliatan

  • Gast
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #7 Gepost op: 2009/10/03, 10:51:25 »
Jammer dat het niet gewerkt heeft.

De ene keer is het oplossen van een probleempje binnen Ubuntu een fluitje van een cent, maar een andere keer ben je in staat om de PC alle hoeken van de kamer te laten zien.

Ubuntu is soms inderdaad dan nog steeds niet helemaal de 'klik en go' OS die we eigenlijk willen, maar het komt wel steeds dichterbij.

Daar geef ik je volledig gelijk in. Ben sinds Ubuntu 7.04 pas bezig, maar iedere nieuwe versie is steeds een enorme vooruitgang. En eigenlijk wordt al reeds ontzettend veel hardware ondersteunt. En dat wordt steeds meer.

Hopelijk bereikt Ubuntu, waarschijnlijk de meest potentiële Linuxdistributie, ooit de grote massa.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 9.04 loopt tijdens installeren vast
« Reactie #8 Gepost op: 2009/10/03, 21:14:37 »
Citaat van: juliatan
Ik heb met Kubuntu 9.04 via de recovery-console de restricted extras geïnstalleerd.
Bij mijn weten zijn er geen restricted drivers beschikbaar voor de Radeon 9000. Daar is die videokaart te oud voor. Of bedoel je wat anders?

Ikzelf heb overigens ook zo een oude AGP Radeon 9000 in één van mijn PC's. Namelijk in een Pentium 2 met een 266 MHz CPU en 384 MB werkgeheugen. Op die PC staat op dit moment Ubuntu 9.04. Deze lijkt daarop stabiel te draaien. Die Radeon 9000 heeft die restricted 3D ATI drivers ook niet nodig. Want voor die videokaart heeft Ubuntu 9.04 open source radeon drivers. Visuele Effecten staat bij mij op Normaal. Zie mijn lspci -tv output
-[0000:00]-+-00.0  Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge
           +-01.0-[0000:01]----00.0  ATI Technologies Inc Radeon RV250 If [Radeon 9000]
           +-07.0  Intel Corporation 82371AB/EB/MB PIIX4 ISA
           +-07.1  Intel Corporation 82371AB/EB/MB PIIX4 IDE
           +-07.2  Intel Corporation 82371AB/EB/MB PIIX4 USB
           +-07.3  Intel Corporation 82371AB/EB/MB PIIX4 ACPI
           +-09.0  NEC Corporation USB
           +-09.1  NEC Corporation USB
           +-09.2  NEC Corporation USB 2.0
           \-0b.0  Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
En zie dit artikel over Open-Source ATI Graphics In Ubuntu 9.04.

In een andere oude PC. Een Dual Pentium 3 met 1000 MHz CPU's en 1GB werkgeheugen. Deze heeft een ATI x1650Pro. Ook die ATI kaart maakt in Ubuntu 9.04 gebruik van de open source radeon drivers. En lijkt ook stabiel te draaien.
-[0000:00]-+-00.0  VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x]
           +-01.0-[0000:01]--+-00.0  ATI Technologies Inc RV530LE [Radeon X1600/X1650 PRO]
           |                 \-00.1  ATI Technologies Inc RV530LE [Radeon X1650 PRO] (Secondary)
           +-04.0  VIA Technologies, Inc. VT82C686 [Apollo Super South]
           +-04.1  VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
           +-04.2  VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
           +-04.3  VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
           +-04.4  VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
           +-09.0  3Com Corporation 3c905C-TX/TX-M [Tornado]
           +-0a.0  C-Media Electronics Inc CM8738
           +-0b.0  VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
           +-0b.1  VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
           +-0b.2  VIA Technologies, Inc. USB 2.0
           \-0d.0  VIA Technologies, Inc. VT6421 IDE RAID Controller
Citaat van: juliatan
Omdat dit allemaal te veel tijd gaat kosten en ik een oplossing voor dit ATI-probleem waarschijnlijk niet ga vinden, geef ik het op deze PC op wat (K)Ubuntu betreft.
Dat kan ik me voorstellen. Maar als je ooit nog eens zin krijgt het opnieuw te proberen, zou je deze X/Troubleshooting kunnen checken.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro