Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Krijg FW-cutter niet aan de praat  (gelezen 1916 keer)

Offline frenk52

  • Lid
  • Steunpunt: Nee
Krijg FW-cutter niet aan de praat
« Gepost op: 2009/09/29, 11:30:35 »
Hai ik ben al een tijdje bezig om de Wavelan card in mijn Dell Lattidue 510 aan te parrt te krijgen.

Via de Windows Ini file applicatie krijg ik steeds de melding Card not managed.

Na veel geklier doet hij het dat maar na een reboot niet meer, dan weer alles eraf en opnieuw.

Dus ik probeer het nu met Broadcom en FW-cutter
De broadcom kan ik goed uitpakken en op de juiste plaats zetten.
Maar als de cutter heb uitgepakt krijg ik fout meldingen dat de .o file CC en *** problemen zijn
na het uitpakken zie ik ook geen .o files alleen twee .c files
De executable kan ik dus niet maken nu kijk in het Makefile maar ben geen programmer.....

Suggesties??

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #1 Gepost op: 2009/09/29, 11:40:31 »
Hallo frenk52, wat voor wifi chipset/kaartje zit er precies in? Wat is de uitkomst in een terminal van lspci | grep -i -e ethernet -e network ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #2 Gepost op: 2009/09/29, 11:41:23 »
Via de Windows Ini file applicatie krijg ik steeds de melding Card not managed.

Suggesties??

Probeer eens, of het werkt in Ubuntu Linux!   :)

http://sites.google.com/site/computertip/

...en vooral:
http://sites.google.com/site/computertip/broadcom-1
« Laatst bewerkt op: 2009/09/29, 11:45:30 door Pjotr »

Offline track

  • Lid
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #3 Gepost op: 2009/09/30, 12:09:14 »
Hoi Frenk,

het verhaal hoe jij installeert klinkt een beetje raar voor mij.  Normaal zal je bij Uby
alles via  synaptic  installeren, en niet ergens downloaden ...

Het klinkt verdacht Win..-achtig.   Wil je even nog een keer verklappen welke hardware
je hebt en waar je de driver vandaan hebt ?

track

p.s.: uiteraard zal een .ini vanuit Win.. hier niets kunnen uithalen.  Het is immers geen Win..
En, make-files zijn iets voor de hardcore-nerds.  Anderen zullen liever standaard installeren toch ?
« Laatst bewerkt op: 2009/09/30, 12:13:49 door track »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #4 Gepost op: 2009/09/30, 12:13:07 »
fw-cutter en Broadcom drivers heb je sinds 8.04 (wl driver) niet meer nodig, dus inderdaad, geef nog even door wat voor hardware er in zit dmv het lspci commando wat ik al gegeven had.
« Laatst bewerkt op: 2009/09/30, 12:28:46 door AutoStatic »

Offline frenk52

  • Lid
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #5 Gepost op: 2009/10/02, 15:01:34 »
Bedank voor de tip ik ga dat libstdc++5 pakketje vanavond eerst even proberen.

Ben er de afgelopen dagen wegens drukte nog niet aan toe gekomen, wordt vervolgt


Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #6 Gepost op: 2009/10/02, 15:05:44 »
Als je de output van het al eerder genoemde lspci commando geeft is het misschien helemaal niet nodig om dat pakket te installeren ;)
En welke versie van Ubuntu gebruik je?

Offline frenk52

  • Lid
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #7 Gepost op: 2009/10/05, 12:09:00 »
Hia omdat ik een tijdje bezig was met engelse versie van de 9.04 versie dacht kom ik installeer het ff opnieuw om zeker te zijn dat het weer dat alles standaard is. Toen zag ik ook dat ik de nederlandse versie kon installeren.

Toen dat klaar was kreeg ik een melding dat ik wat moest downloaden voor de broadcom kaart. Dus gedaan en nu doet hij het perfect! :))

Vreemd is echter dat ik dat niet na het installeren van de engelse versie dit kreeg aangeboden.

Enfin ben nu bezig het ook te installeren op de Laptop (acer) van mijn Partner, vooralsnog doet de wan card daar ook nog niks :(   

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #8 Gepost op: 2009/10/05, 13:09:57 »
Dat is dus de restricted wl driver.
Daar had je dus in principe geen herinstallatie voor hoeven doen. Maar mooi dat het zo ook gelukt is, plus je hebt nu een Nederlandse versie :)
En wat voor wifi kaart zit er in de Acer?
« Laatst bewerkt op: 2009/10/09, 11:22:35 door AutoStatic »

Offline frenk52

  • Lid
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #9 Gepost op: 2009/10/08, 09:51:38 »
Hai vanochtend eindelijk tijd gehad om even het lspci commando te draaien:

het is een LINKSYS OCOMM IPN 2220 (rev01)
via de grep 17fe:2220

Dus ?

Frenk

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Krijg FW-cutter niet aan de praat
« Reactie #10 Gepost op: 2009/10/09, 11:29:10 »
Oe, dat is een exotisch ding als ik deze draad mag geloven: http://www.ubuntuforums.org/showthread.php?t=1042480
Die zul je met ndiswrapper aan moeten zwengelen vrees ik. En daar heb ik zelf geen ervaring mee, nog nooit nodig gehad.