Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kubuntu loopt vast direkt na je eender usb aparaat insteekt  (gelezen 1262 keer)

Offline claes koen

  • Lid
    • http://www.pc-algemeen.be
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Gepost op: 2006/10/29, 22:37:23 »
bij de live cd was dit al nu blijk na instalatie  op de hd vant zelvde te zijn bij oude  en nieuwe versie wa is me da vo brol mvg
greets zoteke

budster

  • Gast
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #1 Gepost op: 2006/10/29, 23:03:52 »
Ik vind je vraag, iets vaag geschreven, maar ik denk dat je even in je logs moet kijken wat er gebeurt. misschien kom je dan wat verder.

Als het over media-device gaat, usbstick/CD/HD/camera etc. dan moet je deze in ieder geval unmounten voordat je deze uit de computer haalt.

Azalin

  • Gast
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #2 Gepost op: 2006/10/29, 23:09:17 »
En het commando dmesg in een terminal uitvoeren kan vaak een hoop licht in de duisternis scheppen.

Offline claes koen

  • Lid
    • http://www.pc-algemeen.be
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #3 Gepost op: 2006/10/29, 23:19:35 »
Citaat van: Azalin
En het commando dmesg in een terminal uitvoeren kan vaak een hoop licht in de duisternis scheppen.
dan krijg  ik dit

[17179569.184000] Linux version 2.6.17-10-generic (root@vernadsky) (gcc version
4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Fri Oct 13 18:45:35
 UTC 2006 (Ubuntu 2.6.17-10.33-generic)
[17179569.184000] BIOS-provided physical RAM map:
[17179569.184000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[17179569.184000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[17179569.184000]  BIOS-e820: 00000000000e8000 - 0000000000100000 (reserved)
[17179569.184000]  BIOS-e820: 0000000000100000 - 000000002fff0000 (usable)
[17179569.184000]  BIOS-e820: 000000002fff0000 - 000000002fff8000 (ACPI data)
[17179569.184000]  BIOS-e820: 000000002fff8000 - 0000000030000000 (ACPI NVS)
[17179569.184000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[17179569.184000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[17179569.184000]  BIOS-e820: 00000000ffee0000 - 00000000fff00000 (reserved)
[17179569.184000]  BIOS-e820: 00000000fffc0000 - 0000000100000000 (reserved)
[17179569.184000] 0MB HIGHMEM available.
[17179569.184000] 767MB LOWMEM available.
[17179569.184000] found SMP MP-table at 000fbc70
[17179569.184000] On node 0 totalpages: 196592
[17179569.184000]   DMA zone: 4096 pages, LIFO batch:0
[17179569.184000]   Normal zone: 192496 pages, LIFO batch:31
[17179569.184000] DMI 2.3 present.
[17179569.184000] ACPI: RSDP (v000 AMI                                   ) @ 0x0
00fab70
[17179569.184000] ACPI: RSDT (v001 AMIINT SiS740XX 0x00001000 MSFT 0x0100000b) @
 0x2fff0000
[17179569.184000] ACPI: FADT (v001 AMIINT SiS740XX 0x00000011 MSFT 0x0100000b) @
 0x2fff0030
[17179569.184000] ACPI: MADT (v001 AMIINT SiS740XX 0x00001000 MSFT 0x0100000b) @
 0x2fff00c0
[17179569.184000] ACPI: DSDT (v001    SiS      746 0x00000100 MSFT 0x0100000d) @
 0x00000000
[17179569.184000] ACPI: PM-Timer IO Port: 0x808
[17179569.184000] ACPI: Local APIC address 0xfee00000
[17179569.184000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[17179569.184000] Processor #0 6:8 APIC version 16
[17179569.184000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[17179569.184000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[17179569.184000] IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 high edge)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[17179569.184000] ACPI: IRQ0 used by override.
[17179569.184000] ACPI: IRQ2 used by override.
[17179569.184000] ACPI: IRQ9 used by override.
[17179569.184000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[17179569.184000] Using ACPI (MADT) for SMP configuration information
[17179569.184000] Allocating PCI resources starting at 40000000 (gap: 30000000:c
ec00000)
[17179569.184000] Built 1 zonelists
[17179569.184000] Kernel command line: root=/dev/hda1 ro quiet splash locale=nl_
NL
[17179569.184000] mapped APIC to ffffd000 (fee00000)
[17179569.184000] mapped IOAPIC to ffffc000 (fec00000)
[17179569.184000] Enabling fast FPU save and restore... done.
[17179569.184000] Enabling unmasked SIMD FPU exception support... done.
[17179569.184000] Initializing CPU#0
[17179569.184000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[17179569.184000] Detected 1503.149 MHz processor.
[17179569.184000] Using pmtmr for high-res timesource
[17179569.184000] Console: colour VGA+ 80x25
[17179572.196000] Dentry cache hash table entries: 131072 (order: 7, 524288 byte
s)
[17179572.200000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[17179572.224000] Memory: 769512k/786368k available (1910k kernel code, 16244k r
eserved, 1070k data, 308k init, 0k highmem)
[17179572.224000] Checking if this processor honours the WP bit even in supervis
or mode... Ok.
[17179572.304000] Calibrating delay using timer specific routine.. 3008.10 BogoM
IPS (lpj=6016207)
[17179572.304000] Security Framework v1.0.0 initialized
[17179572.304000] SELinux:  Disabled at boot.
[17179572.304000] Mount-cache hash table entries: 512
[17179572.304000] CPU: After generic identify, caps: 0383fbff c1cbfbff 00000000
00000000 00000000 00000000 00000000
[17179572.304000] CPU: After vendor identify, caps: 0383fbff c1cbfbff 00000000 0
0000000 00000000 00000000 00000000
[17179572.304000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/li
ne)
[17179572.304000] CPU: L2 Cache: 256K (64 bytes/line)
[17179572.304000] CPU: After all inits, caps: 0383fbff c1cbfbff 00000000 0000042
0 00000000 00000000 00000000
[17179572.304000] Checking 'hlt' instruction... OK.
[17179572.320000] SMP alternatives: switching to UP code
[17179572.320000] Freeing SMP alternatives: 16k freed
[17179572.320000] checking if image is initramfs... it is
[17179572.944000] Freeing initrd memory: 5523k freed
[17179572.944000] ACPI: Core revision 20060707
[17179572.944000] ACPI: Looking for DSDT ... not found!
[17179572.948000] CPU0: AMD Athlon(tm) XP 1800+ stepping 01
[17179572.948000] Total of 1 processors activated (3008.10 BogoMIPS).
[17179572.948000] ENABLING IO-APIC IRQs
[17179572.948000] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[17179573.092000] Brought up 1 CPUs
[17179573.092000] migration_cost=0
[17179573.092000] NET: Registered protocol family 16
[17179573.092000] EISA bus registered
[17179573.092000] ACPI: bus type pci registered
[17179573.092000] PCI: PCI BIOS revision 2.10 entry at 0xfdb31, last bus=2
[17179573.092000] PCI: Using configuration type 1
[17179573.092000] Setting up standard PCI resources
[17179573.096000] ACPI: Interpreter enabled
[17179573.096000] ACPI: Using IOAPIC for interrupt routing
[17179573.096000] ACPI: PCI Root Bridge [PCI0] (0000:00)
[17179573.096000] PCI: Probing PCI hardware (bus 00)
[17179573.100000] Uncovering SIS963 that hid as a SIS503 (compatible=0)
[17179573.100000] Enabling SiS 96x SMBus.
[17179573.100000] PCI: Ignoring BAR0-3 of IDE controller 0000:00:02.5
[17179573.100000] Boot video device is 0000:01:00.0
[17179573.100000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[17179573.112000] ACPI: Power Resource [URP1] (off)
[17179573.112000] ACPI: Power Resource [URP2] (off)
[17179573.112000] ACPI: Power Resource [FDDP] (off)
[17179573.112000] ACPI: Power Resource [LPTP] (off)
[17179573.116000] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 1
5)
[17179573.116000] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11 12 14 15
) *0, disabled.
[17179573.116000] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 1
5)
[17179573.116000] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 1
5)
[17179573.116000] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 *7 10 11 12 14 1
5)
[17179573.116000] ACPI: PCI Interrupt Link [LNKF] (IRQs *3 4 5 6 7 10 11 12 14 1
5)
[17179573.116000] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15
) *0, disabled.
[17179573.116000] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 *5 6 7 10 11 12 14 1
5)
[17179573.116000] Linux Plug and Play Support v0.97 (c) Adam Belay
[17179573.116000] pnp: PnP ACPI init
[17179573.120000] pnp: PnP ACPI: found 11 devices
[17179573.120000] PnPBIOS: Disabled by ACPI PNP
[17179573.120000] PCI: Using ACPI for IRQ routing
[17179573.120000] PCI: If a device doesn't work, try "pci=routeirq".  If it help
s, post a report
[17179573.124000] PCI: Bridge: 0000:00:01.0
[17179573.124000]   IO window: disabled.
[17179573.124000]   MEM window: cdd00000-cfefffff
[17179573.124000]   PREFETCH window: bda00000-cdbfffff
[17179573.124000] NET: Registered protocol family 2
[17179573.164000] IP route cache hash table entries: 32768 (order: 5, 131072 byt
es)
[17179573.164000] TCP established hash table entries: 131072 (order: 8, 1048576
bytes)
[17179573.164000] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[17179573.168000] TCP: Hash tables configured (established 131072 bind 65536)
[17179573.168000] TCP reno registered
[17179573.168000] audit: initializing netlink socket (disabled)
[17179573.168000] audit(1162161117.168:1): initialized
[17179573.168000] VFS: Disk quotas dquot_6.5.1
[17179573.168000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[17179573.168000] Initializing Cryptographic API
[17179573.168000] io scheduler noop registered
[17179573.168000] io scheduler anticipatory registered
[17179573.168000] io scheduler deadline registered
[17179573.168000] io scheduler cfq registered (default)
[17179581.180000] 0000:00:03.2 EHCI: BIOS handoff failed (BIOS bug ?) 01010001
[17179581.184000] isapnp: Scanning for PnP cards...
[17179581.536000] isapnp: No Plug & Play device found
[17179581.564000] Real Time Clock Driver v1.12ac
[17179581.564000] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ shari
ng enabled
[17179581.568000] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179581.568000] 00:09: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179581.568000] mice: PS/2 mouse device common for all mice
[17179581.568000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 b
locksize
[17179581.568000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[17179581.568000] ide: Assuming 33MHz system bus speed for PIO modes; override w
ith idebus=xx
[17179581.568000] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64
irq 1,12
[17179581.572000] Failed to disable AUX port, but continuing anyway... Is this a
 SiS?
[17179581.572000] If AUX port is really absent please use the 'i8042.noaux' opti
on.
[17179581.576000] serio: i8042 AUX port at 0x60,0x64 irq 12
[17179581.576000] serio: i8042 KBD port at 0x60,0x64 irq 1
[17179581.580000] EISA: Probing bus 0 at eisa.0
[17179581.580000] EISA: Detected 0 cards.
[17179581.580000] TCP bic registered
[17179581.580000] NET: Registered protocol family 1
[17179581.580000] NET: Registered protocol family 8
[17179581.580000] NET: Registered protocol family 20
[17179581.580000] Using IPI No-Shortcut mode
[17179581.580000] ACPI: (supports S0 S1 S4 S5)
[17179581.580000] Freeing unused kernel memory: 308k freed
[17179581.652000] input: AT Translated Set 2 keyboard as /class/input/input0
[17179582.756000] Capability LSM initialized
[17179583.400000] SIS5513: IDE controller at PCI slot 0000:00:02.5
[17179583.400000] SIS5513: chipset revision 0
[17179583.400000] SIS5513: not 100% native mode: will probe irqs later
[17179583.400000] SIS5513: SiS 962/963 MuTIOL IDE UDMA133 controller
[17179583.400000]     ide0: BM-DMA at 0xff00-0xff07, BIOS settings: hda:DMA, hdb
:DMA
[17179583.400000]     ide1: BM-DMA at 0xff08-0xff0f, BIOS settings: hdc:DMA, hdd
:DMA
[17179583.400000] Probing IDE interface ide0...
[17179583.688000] hda: WDC WD400BB-00DKA0, ATA DISK drive
[17179584.364000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[17179584.380000] Probing IDE interface ide1...
[17179585.116000] hdc: SONY DVD RW DW-D22A, ATAPI CD/DVD-ROM drive
[17179585.900000] hdd: HL-DT-ST CD-ROM GCR-8520B, ATAPI CD/DVD-ROM drive
[17179585.956000] ide1 at 0x170-0x177,0x376 on irq 15
[17179585.972000] hda: max request size: 512KiB
[17179585.988000] hda: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=16383/25
5/63, UDMA(100)
[17179585.988000] hda: cache flushes supported
[17179585.988000]  hda: hda1 hda2 < hda5 >
[17179586.040000] hdc: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA
(33)
[17179586.040000] Uniform CD-ROM driver Revision: 3.20
[17179586.056000] hdd: ATAPI 52X CD-ROM drive, 128kB Cache, DMA
[17179586.332000] usbcore: registered new driver usbfs
[17179586.332000] usbcore: registered new driver hub
[17179586.332000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI)
Driver (PCI)
[17179586.332000] ACPI: PCI Interrupt 0000:00:03.0[A] -> GSI 20 (level, low) ->
IRQ 169
[17179586.332000] ohci_hcd 0000:00:03.0: OHCI Host Controller
[17179586.332000] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus nu
mber 1
[17179586.352000] ohci_hcd 0000:00:03.0: irq 169, io mem 0xcfffd000
[17179586.412000] usb usb1: configuration #1 chosen from 1 choice
[17179586.412000] hub 1-0:1.0: USB hub found
[17179586.412000] hub 1-0:1.0: 3 ports detected
[17179586.516000] ACPI: PCI Interrupt 0000:00:03.1 -> GSI 21 (level, low) ->
IRQ 177
[17179586.516000] ohci_hcd 0000:00:03.1: OHCI Host Controller
[17179586.516000] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus nu
mber 2
[17179586.536000] ohci_hcd 0000:00:03.1: irq 177, io mem 0xcfffe000
[17179586.596000] usb usb2: configuration #1 chosen from 1 choice
[17179586.596000] hub 2-0:1.0: USB hub found
[17179586.596000] hub 2-0:1.0: 3 ports detected
[17179586.704000] ACPI: PCI Interrupt 0000:00:03.2[D] -> GSI 23 (level, low) ->
IRQ 185
[17179586.704000] ehci_hcd 0000:00:03.2: EHCI Host Controller
[17179586.704000] ehci_hcd 0000:00:03.2: new USB bus registered, assigned bus nu
mber 3
[17179586.704000] PCI: cache line size of 64 is not supported by device 0000:00:
03.2
[17179586.704000] ehci_hcd 0000:00:03.2: irq 185, io mem 0xcffff000
[17179586.704000] ehci_hcd 0000:00:03.2: USB 2.0 started, EHCI 1.00, driver 10 D
ec 2004
[17179586.704000] usb usb3: configuration #1 chosen from 1 choice
[17179586.704000] hub 3-0:1.0: USB hub found
[17179586.704000] hub 3-0:1.0: 6 ports detected
[17179586.872000] Attempting manual resume
[17179586.928000] EXT3-fs: INFO: recovery required on readonly filesystem.
[17179586.928000] EXT3-fs: write access will be enabled during recovery.
[17179587.876000] kjournald starting.  Commit interval 5 seconds
[17179587.876000] EXT3-fs: hda1: orphan cleanup on readonly fs
[17179587.876000] ext3_orphan_cleanup: deleting unreferenced inode 507921
[17179587.992000] ext3_orphan_cleanup: deleting unreferenced inode 3784728
[17179587.992000] ext3_orphan_cleanup: deleting unreferenced inode 3784727
[17179587.992000] ext3_orphan_cleanup: deleting unreferenced inode 3784726
[17179587.992000] ext3_orphan_cleanup: deleting unreferenced inode 3784724
[17179587.992000] ext3_orphan_cleanup: deleting unreferenced inode 3784725
[17179587.992000] EXT3-fs: hda1: 6 orphan inodes deleted
[17179587.992000] EXT3-fs: recovery complete.
[17179587.992000] EXT3-fs: mounted filesystem with ordered data mode.
[17179597.592000] sis96x_smbus 0000:00:02.1: SiS96x SMBus base address: 0x0c00
[17179597.724000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[17179597.728000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[17179597.820000] input: PC Speaker as /class/input/input1
[17179597.916000] Linux agpgart interface v0.101 (c) Dave Jones
[17179597.924000] agpgart: Detected SiS 746 chipset
[17179597.928000] agpgart: AGP aperture is 64M @ 0xd0000000
[17179598.032000] sis900.c: v1.08.09 Sep. 19 2005
[17179598.032000] ACPI: PCI Interrupt 0000:00:04.0[A] -> GSI 19 (level, low) ->
IRQ 193
[17179598.036000] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address
 1.
[17179598.044000] 0000:00:04.0: Using transceiver found at address 1 as default
[17179598.044000] eth0: SiS 900 PCI Fast Ethernet at 0xd400, IRQ 193, 00:0b:6a:5
2:71:15.
[17179598.336000] Floppy drive(s): fd0 is 1.44M
[17179598.356000] FDC 0 is a post-1991 82077
[17179598.992000] ACPI: PCI Interrupt 0000:00:02.7[C] -> GSI 18 (level, low) ->
IRQ 201
[17179599.312000] intel8x0_measure_ac97_clock: measured 55830 usecs
[17179599.312000] intel8x0: clocking to 48000
[17179599.504000] input: ImPS/2 Generic Wheel Mouse as /class/input/input2
[17179599.632000] ts: Compaq touchscreen protocol output
[17179599.716000] NET: Registered protocol family 17
[17179599.904000] lp: driver loaded but no devices found
[17179599.944000] Adding 1614492k swap on /dev/disk/by-uuid/156d7beb-d06b-4cd7-a                                                                                                   21e-1e56d228e14c.  Priority:-1 extents:1 across:1614492k
[17179600.016000] EXT3 FS on hda1, internal journal
[17179600.660000] eth0: Media Link On 100mbps full-duplex
[17179604.160000] NET: Registered protocol family 10
[17179604.160000] lo: Disabled Privacy Extensions
[17179604.160000] IPv6 over IPv4 tunneling driver
[17179605.952000] ACPI: Power Button (FF) [PWRF]
[17179605.952000] ACPI: Power Button (CM) [PWRB]
[17179606.108000] ibm_acpi: ec object not found
[17179606.148000] pcc_acpi: loading...
[17179608.640000] apm: BIOS not found.
[17179614.804000] eth0: no IPv6 routers present
[17179617.036000] Bluetooth: Core ver 2.8
[17179617.036000] NET: Registered protocol family 31
[17179617.036000] Bluetooth: HCI device and connection manager initialized
[17179617.036000] Bluetooth: HCI socket layer initialized
[17179617.060000] Bluetooth: L2CAP ver 2.8
[17179617.060000] Bluetooth: L2CAP socket layer initialized
[17179617.092000] Bluetooth: RFCOMM socket layer initialized
[17179617.092000] Bluetooth: RFCOMM TTY layer initialized
[17179617.092000] Bluetooth: RFCOMM ver 1.7
koen@koen:~$
greets zoteke

Azalin

  • Gast
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #4 Gepost op: 2006/10/29, 23:47:14 »
Mmm, ja, dat schiet natuurlijk niet op, als ik je dingen laat doen die niet direkt resultaat bieden. het zal wel komen omdat het laat aan het worden is... Je zou in het sys log bestand moeten kijken: /var/log/syslog
En dan even op de tijd letten.
Wat je zou moeten doen is het volgende:
kijk in het logbestand /var/log/syslog (dit kan met gedit of gewoon met more) ga helemaal naar beneden naar de laatste regel en check de tijd en datum die daar staat... sluit het programma waar je het log bestand mee aan het bekijken bent af en steek een USB apparaat in. De machine zal dan wellicht vastlopen (volgens jou rapportage) start de machine op (het beste zou eigenlijk zijn om de machine met de liveCD op te starten zodat het syslog niet verder aangepast wordt) en controleer dan het syslog bestand. Ga naar het punt (datum en tijd) in het logbestand dat je als laatste in het bestand hebt zien staan en check dan wat er allemaal daarna in het logbestand is geplaatst. Hopelijk heeft het systeem nog data naar het bestand kunnen schrijven voor het echt vast liep.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #5 Gepost op: 2006/10/30, 01:19:01 »
misschien komt het probleem niet voor met dapper drake 6.06 ?
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Phaldmmor

  • Gast
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #6 Gepost op: 2006/10/30, 08:37:12 »
KDE en USB gaan niet echt goed samen. Ik had niets anders dan problemen met USB-device (printer, usb-drive, digitale camera) onder KDE. In GNOME werkt dit allemaal van de eerste keer, dus je zou eens kunnen proberen of het in GNOME wel goed gaat.

Offline claes koen

  • Lid
    • http://www.pc-algemeen.be
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #7 Gepost op: 2006/10/30, 14:05:45 »
Citaat van: Phaldmmor
KDE en USB gaan niet echt goed samen. Ik had niets anders dan problemen met USB-device (printer, usb-drive, digitale camera) onder KDE. In GNOME werkt dit allemaal van de eerste keer, dus je zou eens kunnen proberen of het in GNOME wel goed gaat.
hier mee bedoel je dan de gewone ubuntu?
greets zoteke

Phaldmmor

  • Gast
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #8 Gepost op: 2006/10/30, 14:12:20 »
Citaat van: zoteke
Citaat van: Phaldmmor
KDE en USB gaan niet echt goed samen. Ik had niets anders dan problemen met USB-device (printer, usb-drive, digitale camera) onder KDE. In GNOME werkt dit allemaal van de eerste keer, dus je zou eens kunnen proberen of het in GNOME wel goed gaat.
hier mee bedoel je dan de gewone ubuntu?
Idd de "gewone" Ubuntu gaat beter om met USB apparaten dan Kubuntu.
Maar goed, dat is natuurlijk mijn persoonlijke ervaring :)

Offline claes koen

  • Lid
    • http://www.pc-algemeen.be
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #9 Gepost op: 2006/10/30, 17:30:38 »
Citaat van: Phaldmmor
Citaat van: zoteke
Citaat van: Phaldmmor
KDE en USB gaan niet echt goed samen. Ik had niets anders dan problemen met USB-device (printer, usb-drive, digitale camera) onder KDE. In GNOME werkt dit allemaal van de eerste keer, dus je zou eens kunnen proberen of het in GNOME wel goed gaat.
hier mee bedoel je dan de gewone ubuntu?
Idd de "gewone" Ubuntu gaat beter om met USB apparaten dan Kubuntu.
Maar goed, dat is natuurlijk mijn persoonlijke ervaring :)
ma da zou toch niet mogen op een zeeeeeeeeeer aude laptop werkt da ik heb dage probeeert da ga wel kij traag  maar het gaat
greets zoteke

Offline claes koen

  • Lid
    • http://www.pc-algemeen.be
  • Steunpunt: Nee
Kubuntu loopt vast direkt na je eender usb aparaat insteekt
« Reactie #10 Gepost op: 2006/10/30, 18:24:44 »
ik heb alle livecd af gehaald van ubuntu tot  xubutu

en bij alemaal  is het het zelvde je steekt iets in dat op usb werkt printer toetsen bord   muis memstick
enz

en hetzelvde als je het insteekt voor je de pc opstart dan  blijft hij hangen op mounting root file  system

ik heb de versie kubuntu op de schijfstaan en als ge dan een usb insteekt voor ge hem aan zet en je zet hem dan aan dan blijft hij hagen op de laad balk

heeft er hier iemand een verklaring voor ?
ik ben niets  zonder usb al wat ik heb is op usb ik bennu bezig met een aude muis en toetsen bord

om toch maar te prulle en in windows maakt niet uit welke versie gaat dat alemaal

mvg koen claes hopent op eens een oplosend antwoord
greets zoteke