Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: draadloos netwerk werkt slecht ubuntu 8.04  (gelezen 3980 keer)

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
draadloos netwerk werkt slecht ubuntu 8.04
« Gepost op: 2009/09/27, 20:50:29 »
Hey allemaal

mijn zusje werd een beetje moe van windows het liep vast werkte niet goed enz..
nu had ik ubuntu 9.04 geinstalleerd maar dat werkte erg traag draadloos netwerk werkte wel gewoon (een Dell Latitude 110L)
omdat het zo traag was heb ik ubuntu 8.04 geinstalleerd (die ik zelf ook op m´n laptop gebruik)
nu werkt alles goed en soepel maar het draadloos internet werkt niet
als je op het icoontje klikt zie je wel de beschikbare netwerken en als je er op een klinkt moet je wachtwoord opgeven daarna probeert die wel verbinding te maken
maar dat lukt vervolgens niet

weet iemand wat hier aan de hand is

Groeten Sebastiaan

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #1 Gepost op: 2009/09/27, 21:20:04 »
Probeer eens om met WICD een connect te maken installen via synaptic dan vraagt hij om de std network manager te vervangen ja antwoorden deze is een stuk sneller. En geeft veel meer info voor draadloze netwerken.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #2 Gepost op: 2009/09/27, 21:30:10 »

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #3 Gepost op: 2009/09/27, 21:50:40 »
het is gelukt maar de ontvangst is niet echt goed rond 30% was bij 9.04 beter en als je verbinding probeert te maken geeft die aan dat die geen ip adres kan verkrijgen

Edit: nu is die verbonden met een kabel en vind nu helemaal niks
« Laatst bewerkt op: 2009/09/27, 21:58:02 door Sebastiaan_de_Boer »

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #4 Gepost op: 2009/09/27, 22:44:47 »
Geef voor de zekerheid ook je router even een herstart stekker er uit en er weer in dan 2 min wachten en dan nog eens proberen te connecten.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline track

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #5 Gepost op: 2009/09/28, 14:48:25 »
Hoi Sebastiaan,

welke wlan-chip zit eigenlijk in jouw bak ? 
Want bij wlan-chips zijn er met de Uby 9.04 of zelfs 9.10 pas goede drivers.

Misschien dat dat ook de makkelijkste weg voor jou is ?
Of, een driver vanuit de nieuwe Uby's in jouw systeem in te patchen soms ?

track

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #6 Gepost op: 2009/09/28, 22:06:31 »
ik heb de router opniew opgestart
maar dat hielp niks

maar kan je gewoon in de bios zien welk wlan-chip je hebt? of kan dat ook anders?
en hoe kan je dan de driver van 9.04 naar 8.04 krijgen

ik dacht zelf dat het aan de driver ligt maar ik begrijp nog niet helemaal hoe drivers op linux werken

Gr. Sebas

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #7 Gepost op: 2009/09/29, 00:37:01 »
Voor hard info
Installeer het programma hardinfo eens.
(Systeem - Beheer - Synaptic pakketbeheer)

grj

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #8 Gepost op: 2009/09/29, 20:17:19 »
ik heb gekeken het is een broadcom bcm 4318

maar het rare is dat ik bij me zusje met ethtool bijna geen info krijg
en bij mij krijg ik genoeg bij zowel ethtool eth0, eth1 ethtool -i eth0,1 dat vind ik wel raar
terwijl bedraad gewoon internet is.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #9 Gepost op: 2009/09/29, 21:04:35 »

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #10 Gepost op: 2009/09/29, 23:01:16 »
ik begrijp er niks van hem het allemaal gedaan en nog doet die het niet

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #11 Gepost op: 2009/09/29, 23:21:25 »
Ook volledige herstart van uw computer.

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #12 Gepost op: 2009/09/29, 23:24:14 »
ja heb ik ook gedaan....

Offline track

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #13 Gepost op: 2009/09/30, 00:34:02 »
Ik ben nu een beetje de draad kwijt.

Sebastiaan,  welke stappen heb je gedaan inmiddels ?
En, wat draait nu en wat niet ?  Je zei iets van "eth0 / 1" enz., is dat niet bedraad i'net ?

Welke toestellen vindt een simpele  ifconfig  in de terminal ?
Die grafische progjes zijn leuk en handig, maar het is toch makkelijker te overzien (voor mij tenminste)
met die "oude" CL commando's ...

track

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #14 Gepost op: 2009/09/30, 12:28:26 »
ik heb gekeken het is een broadcom bcm 4318
Die zou het feilloos moeten doen met de wl driver. Wat zegt een lsmod in de terminal? Wordt die driver geladen?

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #15 Gepost op: 2009/10/01, 19:58:18 »
bij ifconfig krijg ik dit:
eth0      Link encap:Ethernet  HWaddr 00:12:3f:03:94:9a 
          inet addr:192.168.1.5  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::212:3fff:fe03:949a/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:10 errors:0 dropped:0 overruns:0 frame:0
          TX packets:37 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1136 (1.1 KB)  TX bytes:5299 (5.1 KB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:3984 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3984 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:199200 (194.5 KB)  TX bytes:199200 (194.5 K

en bij de lsmod krijg ik een lange lijst en zie niet zo snel welke ik nu moet hebben

Offline track

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #16 Gepost op: 2009/10/01, 21:17:58 »
Er staat geen  wlan0  bij of ziets !   Dat betekent feitelijk, dat er op dit moment geen driver voor jouw wlan is.

Zou je een  lsusb  doen en een  lspci  ?
Da weten wij tenminste precies welke chip er in zit.

track

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #17 Gepost op: 2009/10/01, 21:28:03 »
lspci krijg ik dit:
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
02:01.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller
02:03.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
02:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile (rev 03)

en bij lsusb krijg ik 5X dit:
Device 001: ID 0000:0000

Offline track

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #18 Gepost op: 2009/10/01, 21:42:19 »
Da's prima:
Citaat
02:03.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
Dat bevestigd nog een keer wat je al zei, inclusief de versie.

Misschien kun je hiermee iets:  https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Hardy
en  https://help.ubuntu.com/community/WifiDocs/Driver/b43  ?

Daaruit lees ik dat je waarschijnlijk de  b43-legacy driver moet hebben.
Wat levert een  sudo modprobe b43-legacy  in de terminal op ?
(paswoord [enter] blind intikken ..)

track

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #19 Gepost op: 2009/10/01, 21:45:39 »
Ik heb ook een bcm43xx in mijn notebook zitten en die werkt feilloos onder 8.04. Heb je alle updates gedraaid? Welke restricted drivers zijn er geïnstalleerd (System - Administration - Hardware Drivers)? Als het goed is hoef je helemaal niet moeilijk te gaan doen met fw-cutter en dergelijke. Met de wl driver moet het gewoon werken.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #20 Gepost op: 2009/10/01, 21:48:06 »
hier ook een bcm43xx in mijn notebook zitten en die werkt feilloos onder 8.04. 9.04

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #21 Gepost op: 2009/10/01, 22:20:16 »
Citaat
Misschien kun je hiermee iets:  https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Hardy
en  https://help.ubuntu.com/community/WifiDocs/Driver/b43  ?
heb deze driver geinstalleerd maar nu vind die maar heel beperkt m´n draadloos internet verbinding en als die hem vind kan die geen ip-adres verkrijgen

Offline track

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #22 Gepost op: 2009/10/01, 22:52:15 »
Volgens mij is de b43 net de verkeerde, volgens mijn vorige link moet je de b43-legacy hebben !
En die b43 moet je kwijt uiteraard.  Anders kan die de boel blokkeren.  (blacklisten ?)

track

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #23 Gepost op: 2009/10/01, 23:08:12 »
Ik geef het op :)
Eigenwijsies ;)

Offline Sebastiaan_de_Boer

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk werkt slecht ubuntu 8.04
« Reactie #24 Gepost op: 2009/10/01, 23:32:13 »
ow sorry lette even niet goed op

hoezo eigewijsje ik volg alles op wat jullie voorstellen,
alleen bij die laatste ging ik even de fout in..........

bij System - Administration - Hardware Drivers staat alleen de b43 wireless driver en die heb ik al in het begin geinstalleerd en toen deed die het niet...
« Laatst bewerkt op: 2009/10/02, 01:33:56 door Sebastiaan_de_Boer »