Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Drivers voor Hightpoint RocketRAID 2320  (gelezen 489 keer)

Frizzy

  • Gast
Drivers voor Hightpoint RocketRAID 2320
« Gepost op: 2009/09/12, 15:17:19 »
Ik ben beginner met linux en heb laatst een Hightpoint RocketRAID 2320 RAID-kaartje gekocht. Er waren netjes drivers, maar na deze te installeren gebeurd er niks. (hij geeft in de terminal aan dat ik moet rebooten, maar als ik reboot worden de schijven nog steeds niet herkend. (In windows worden ze wel herkend, hij werkt dus wel). Ik probeerde nu de GUI te installeren om te kijken wat er fout is, maar tijdens de installatie krijg ik deze error:
 
ramon@NAS:~$ rpm -i '/home/ramon/Bureaublad/hptsvr-3.13-4.x86_64.rpm'
error: Failed dependencies:
   /bin/sh is needed by hptsvr-3.13-4.x86_64
   libc.so.6()(64bit) is needed by hptsvr-3.13-4.x86_64
   libc.so.6(GLIBC_2.2.5)(64bit) is needed by hptsvr-3.13-4.x86_64
   libc.so.6(GLIBC_2.3)(64bit) is needed by hptsvr-3.13-4.x86_64
   libc.so.6(GLIBC_2.3.4)(64bit) is needed by hptsvr-3.13-4.x86_64
   libcom_err.so.2()(64bit) is needed by hptsvr-3.13-4.x86_64
   libdl.so.2()(64bit) is needed by hptsvr-3.13-4.x86_64
   libdl.so.2(GLIBC_2.2.5)(64bit) is needed by hptsvr-3.13-4.x86_64
   libgcc_s.so.1()(64bit) is needed by hptsvr-3.13-4.x86_64
   libgcc_s.so.1(GCC_3.0)(64bit) is needed by hptsvr-3.13-4.x86_64
   libgcc_s.so.1(GCC_3.3)(64bit) is needed by hptsvr-3.13-4.x86_64
   libm.so.6()(64bit) is needed by hptsvr-3.13-4.x86_64
   libpthread.so.0()(64bit) is needed by hptsvr-3.13-4.x86_64
   libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by hptsvr-3.13-4.x86_64
   libresolv.so.2()(64bit) is needed by hptsvr-3.13-4.x86_64
   libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by hptsvr-3.13-4.x86_64
   libz.so.1()(64bit) is needed by hptsvr-3.13-4.x86_64