Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: upgrade van Dapper naar Hardy foutmelding  (gelezen 4307 keer)

Offline petbus

  • Lid
  • Steunpunt: Nee
upgrade van Dapper naar Hardy foutmelding
« Gepost op: 2009/09/12, 10:58:28 »
bij de upgrade volgende foutmelding: (updatemanager)

http://archive.canonical.com/ubuntu/dists/dapper-commercial/main/binary-i386/Packages.gz: Subproces gzip gaf de foutcode 1 terug

en dan: waarschuwing:
W: Duplicate sources.list entry http://archive.canonical.com dapper-commercial/main Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_dapper-commercial_main_binary-i386_Packages)


wat nu??

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #1 Gepost op: 2009/09/12, 11:01:04 »
Je kunt beter een schone installatie doen

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #2 Gepost op: 2009/09/12, 11:33:08 »
Vanaf Dapper kun je niet upgraden. Dat wordt een nieuwe installatie ;)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #3 Gepost op: 2009/09/12, 11:36:02 »
De support voor Dapper op de desktop is gestopt, dus...

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #4 Gepost op: 2009/09/12, 11:58:08 »
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #5 Gepost op: 2009/09/12, 12:25:24 »
dus... zie mijn eerste post.

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #6 Gepost op: 2009/09/12, 12:34:01 »
dus... zie mijn eerste post.

Ik zou als support-gever een upgrade-mogelijkheid naar de opvolgende LTS-versie toch proberen open te houden.

(Maar best mogelijk dat het niet lukt.)
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #7 Gepost op: 2009/09/12, 12:44:17 »
Dat is heel lang mogelijk geweest, sinds de uitgave van 8.04 LTS tot juli dit jaar.

Offline petbus

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #8 Gepost op: 2009/09/13, 12:29:47 »
de foutmeldingen zijn weg; maar ik krijg geen melding dat ik kan upgraden naar Hardy??

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #9 Gepost op: 2009/09/13, 17:09:55 »
Je kan ook via de terminal upgraden:
sudo apt-get dist-upgrade(Als ik me niet van commando vergis.)
Misschien lukt het zo wél.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #10 Gepost op: 2009/09/13, 18:10:10 »
Ok, en wat is het verschil tussen de twee commando's. 't Is toch een "dist" upgrade?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #11 Gepost op: 2009/09/13, 18:15:45 »
het eerste commando doet hetzelfde als het andere, via update-manager is het echter grafisch ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #12 Gepost op: 2009/09/13, 18:19:12 »
Ok, thx
Wilde dat niet zelf eens uitproberen natuurlijk, anders upgrade mijn 9.04 nog.  XD ;)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #13 Gepost op: 2009/09/13, 19:10:29 »
Waarom is de werking van beide commando's dan identiek als ik op 8.10 werk en naar 9.04 wil upgraden?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #14 Gepost op: 2009/09/13, 20:07:05 »
Precies. Arie heeft volkomen gelijk :) Met dist-upgrade ga je nooit naar een volgende versie van *buntu. Ik gebruik dist-upgrade altijd als er achtergehouden pakketten (geblokkeerde updates) zijn.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #15 Gepost op: 2009/09/13, 20:11:38 »
Hm vreemd, dist-upgrade heeft voor mij altijd prima gewerkt om te upgraden...

Offline petbus

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #16 Gepost op: 2009/09/19, 17:40:25 »
na: sudo update-manager -d
krijg ik het volgende:

/usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)

dus kan nog niet updaten naar 08.04

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: upgrade van Dapper naar Hardy foutmelding
« Reactie #17 Gepost op: 2009/09/19, 17:42:21 »
Je kan denk ik beter een gratis cd aanvragen of een nieuwe branden en dan een shcone install