Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST) Ipod en fototoestel willen niet aankoppelen.  (gelezen 1356 keer)

Offline ri3kj3

  • Lid
  • Steunpunt: Nee
(OPGELOST) Ipod en fototoestel willen niet aankoppelen.
« Gepost op: 2009/09/11, 20:11:14 »
Sinds ik Linux opnieuw geinstalleerd heb , enkele weken geleden, willen de Ipod en het fototoestel niet meer aankoppelen.
Ik heb geprobeerd de dingen uit de eerdere topics hierover te begrijpen, maar dat is niet echt gelukt.

Kan iemand mij helpen?
« Laatst bewerkt op: 2009/09/12, 20:40:50 door ri3kj3 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #1 Gepost op: 2009/09/11, 20:12:43 »
Sluit je ze aan via USB? Zo ja, open dan een Terminalvenster (Toepassingen>>>Hulpmiddelen>>>Terminalvenster) en geef de uitkomst van het volgende commando:

lsusb

Voor iPod kun je evt. ook hier kijken: http://wiki.ubuntu-nl.org/community/iPodOpUbuntu

Offline ri3kj3

  • Lid
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #2 Gepost op: 2009/09/11, 20:14:49 »
Uitkomst is:

Bus 001 Device 007: ID 05ac:1263 Apple, Inc.
Bus 001 Device 005: ID 05ac:0221 Apple, Inc. Keyboard (Aluminium) (ISO)
Bus 001 Device 004: ID 0424:2228 Standard Microsystems Corp. 9-in-2 Card Reader
Bus 001 Device 003: ID 05ac:1006 Apple, Inc. Hub in Aluminum Keyboard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 056a:0013 Wacom Co., Ltd Graphire 3 4x5
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Alvast bedankt voor je snelle reactie!!

Offline ri3kj3

  • Lid
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #3 Gepost op: 2009/09/11, 21:20:38 »
Ik heb de tutorial over Ipods bekeken, maar het punt is, dat eerst de ipod (en het fototoestel) wél gewoon gezien en gebruikt werden.

Dus ik heb niet het idee dat ik daaraan iets moet veranderen. Ik heb een paar weken terug nog gewoon muziek geknipt en geplakt naar de Ipod.

De computer herkent ze nu  wel als ik de usb erin doe, maar verder komt het niet.

« Laatst bewerkt op: 2009/09/11, 21:23:45 door ri3kj3 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #4 Gepost op: 2009/09/11, 21:27:08 »
Ik zie ze ook niet in je lijstje van lsusb staan...

Offline track

  • Lid
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #5 Gepost op: 2009/09/11, 21:32:41 »
Heb je een keer een andere usb-aansluiting geprobeerd ?

Dat maakt bij mij soms een verschil.

track

Offline ri3kj3

  • Lid
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #6 Gepost op: 2009/09/11, 21:40:16 »
Ok...ik heb wat geprobeerd hier en daar.

Ik zag ergens iets met usb- (opstartschijf maken) staan - en toen ik daar op klikte (en verder nog niks deed) vroeg  de computer plots of hij de ipod met totem moest openen.

Nu kan ik er dus bij, maar het lijkt me niet de aangewezen manier...


Edit:

Inmiddels werkt het fototoestel wel weer eenvoudig.

De ipod nano is de nieuwste soort, en staat volgens mij niet in de bovenstaande link.
Ik kreeg nu ook een melding dat ik geen toegang heb tot de schijf.

« Laatst bewerkt op: 2009/09/11, 22:50:24 door ri3kj3 »

Offline ri3kj3

  • Lid
  • Steunpunt: Nee
Re: Ipod en fototoestel willen niet aankoppelen.
« Reactie #7 Gepost op: 2009/09/12, 20:40:38 »
Ok, ik heb vandaag geprobeerd bij iemand anders via Itunes muziek op de Ipod te zetten. Helaas was daar een nieuwere versie van itunes voor nodig - die ze niet wilde hebben.

Dus onverrichter zake huiswaarts. Het was tot me doorgedrongen dat ik ook wel itunes in VB kon downloaden.

Maar toen ik de Ipod aansloot (gewoon onder Ubuntu/Rythmbox) werkte alles plotseling weer!!

Geen idee wat er gebeurd is, (hoewel ik vermoed dat het iets te maken heeft met het in Windows "veilig hardware verwijderen")  maar alles werkt weer zoals het moet. Ik heb fijn een stuk of 200 liedjes op de ipod gezet. Echtgenoot weer blij. :)