Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Foutmelding updaten repos.  (gelezen 1320 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Foutmelding updaten repos.
« Gepost op: 2009/09/08, 23:18:44 »
Ik kan de repos niet voldoende verversen, om bijvoorbeeld alle taalpakketten binnen te halen.

Deze foutmelding krijg ik.

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://nl.archive.ubuntu.com jaunty Release: De volgende ondertekeningen waren ongeldig: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://ppa.launchpad.net jaunty Release: De volgende ondertekeningen waren ongeldig: BADSIG 3B22AB97AF1CDFA9 Launchpad PPA for Ubuntu-X

W: Ophalen van http://nl.archive.ubuntu.com/ubuntu/dists/jaunty/Release  is mislukt

W: Ophalen van http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/jaunty/Release  is mislukt

W: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

Wat kan ik hier aan doen, zo kan ik VLC niet eens binnenhalen.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Foutmelding updaten repos.
« Reactie #1 Gepost op: 2009/09/08, 23:56:15 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Foutmelding updaten repos.
« Reactie #2 Gepost op: 2009/09/08, 23:58:21 »
Ligt aan de PPA, denk ik. Bestaat ineens niet meer of zo. Altijd een risico, die dingen toevoegen aan je bronnenlijst. Ook al omdat ze je systeem kunnen slopen.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Foutmelding updaten repos.
« Reactie #3 Gepost op: 2009/09/09, 12:56:39 »
Komt dit misschien omdat ik Easy P. 1.5 er op heb gezet en dat deze te nieuw is?

Damn, mijn netwerkkaart lust alleen 2.6.30...
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖