Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Geen USB in 804  (gelezen 608 keer)

Offline jhrich

  • Lid
  • Steunpunt: Nee
[Opgelost]Geen USB in 804
« Gepost op: 2009/09/05, 20:58:36 »
Bij de nieuw geinstalleerde 8.04 dualboot met windows XP geen enkel leven in de USB onder Ubuntu, wel onder Windows. Bij een vorige installatie was dit probleem er niet. Het betreft een schone installatie, geen upgrade.
Dus geen printer, externe hd en stick te gebruiken.
Enig idee?
jhrich.
« Laatst bewerkt op: 2009/09/06, 07:16:40 door jhrich »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen USB in 804
« Reactie #1 Gepost op: 2009/09/05, 21:25:42 »
wat geeft lsusb in de terminal?

Grj.

Offline jhrich

  • Lid
  • Steunpunt: Nee
Re: Geen USB in 804
« Reactie #2 Gepost op: 2009/09/05, 21:34:35 »
Bedankt voor je antwoord.

Bus 001 Device 001: ID 0000:0000
Hetzelfde met Bus 002 tm Bus 005.
That's it.
 Groet, J.

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen USB in 804
« Reactie #3 Gepost op: 2009/09/05, 23:31:13 »
Volgens mij is er iets mis gegaan bij de installatie.
In dit geval zou zelfs ik zeggen: probeer een herinstallatie.

Mits je dat al gedaan zou hebben, is er soms iets in het BIOS afgezet ?

track

Offline jhrich

  • Lid
  • Steunpunt: Nee
Re: Geen USB in 804
« Reactie #4 Gepost op: 2009/09/06, 07:09:02 »
Track, bedankt voor je suggestie. Ik heb dat al gedaan, met de nog aanwezige 804.2 die het opde oude hd goed deed, en nu met de nieuwe 804.3. Geen resultaat. Ik ga nu een andere distributie proberen, ik denk aan Suse, en kijken hoe dat gaat. Voorlopig moeten we de thread maar sluiten en ik zal proberen de titel op [Opgelost} te zetten.
Groet, jhrich.