Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kieskompas  (gelezen 2006 keer)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Kieskompas
« Gepost op: 2006/10/28, 08:55:16 »
Geachten,

Heeft iemand de stemhulp www.kieskompas.nl al uitgevoerd met firefox, ik krijg de melding dat dat alleen met flashplayer versie 8 kan en dat ik slechts versie 7 heb....

groet

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Kieskompas
« Reactie #1 Gepost op: 2006/10/28, 10:25:20 »
@hellinga
pagina probleemloos hier, ik draai de flash 9 beta. die tot nu toe nergens problemen geeft. ik draai dapper bye the way.:)

ifokkema

  • Gast
Kieskompas
« Reactie #2 Gepost op: 2006/10/28, 12:26:03 »
Ik krijg de melding ook, maar kan 'm wel uitvoeren... :P

Edit: OK, leuk, ik kan 'm dus wel uitvoeren, maar het resultaat niet zien... Lekker suf.

Azalin

  • Gast
Kieskompas
« Reactie #3 Gepost op: 2006/10/28, 12:39:19 »
JE kan dus eventueel Flashplayer 9 beta voor Linux installeren. Dit kan met synaptics als je de seveas repos aan je sources.list toevoegt. Even kijken op mirror.ubuntulinux.nl (bijvoorbeeld) hoe dat precies moet en wat je aan je lijst moet toevoegen ...

Ik heb het volgende aan mijn sources.list toegevoegd:

# Seveas' packages (packages, GPG key: 1135D466)
deb http://mirror.ubuntulinux.nl dapper-seveas extras custom

# Seveas' packages (sources, GPG key: 1135D466)
deb-src http://mirror.ubuntulinux.nl dapper-seveas extras custom
En dan de volgende regel in een terminal uitvoeren: wget http://mirror.ubuntulinux.nl/1135D466.gpg -O- | sudo apt-key add -Dan even sudo apt-get updatein een terminal doen.
Dan zou je met de synapticsmanager even naar flashplugin-nonfree moeten zoeken, of even wachten tot je update manager met een update van flash aankomt... (die update manager kun je ook handmatig opstarten via Systeem>Beheer>Update Manager)

Saamelainen

  • Gast
Kieskompas
« Reactie #4 Gepost op: 2006/10/28, 12:41:52 »
@leoquant
Een ander geluid van mij. Ik had meteen al problemen met Flash Player 9 Beta. Op twee laptops hadden we het geval dat Firefox op een pagina met Flash zomaar ineens verdween. Bij het opnieuw starten van FF kwam er dan de foutmelding dat FF al draaide en Herstart het systeem. Na dat een paar keer gedaan te hebben, met nostalgische herinneringen aan een ander OS, hebben we Flash 9 er weer afgegooid.

Er zijn nog meer mensen met Flash 9-problemen zag ik op het forum van Adobe. Ik wacht nu af tot die opgelost zijn en blijf voorlopig nog Flash 7 gebruiken.:)

http://www.adobe.com/cfusion/webforums/forum/categories.cfm?forumid=72&catid=616&entercat=y

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Kieskompas
« Reactie #5 Gepost op: 2006/10/28, 13:33:50 »
hmmm
van EDGY wist ik van problemen met firefox 20 in combinatie met flash 9.
gebruik je al de 20 firefoxversie op dapper?( want ik begrijp dat je de stap naar edgy nog niet hebt gedaan)
vreemd dat alles zo probleemloos loopt hier. wanneer je jou adobe-link bestudeert zou je flash 9 er meteen afgooien.

Saamelainen

  • Gast
Kieskompas
« Reactie #6 Gepost op: 2006/10/28, 13:37:54 »
Ik heb nog de oude Firefox 1.5.0.7 in Dapper.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Kieskompas
« Reactie #7 Gepost op: 2006/10/28, 15:35:17 »
Problemen firefox 2.0 in combinatie met flash 9? Hier niet hoor :D
Kieswijzer werkt prima (ik krijg zelfs resultaten ;))

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Kieskompas
« Reactie #8 Gepost op: 2006/10/28, 16:02:01 »
ja ook resultaten hier. was stomverbaasd over de uitslag :)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Kieskompas
« Reactie #9 Gepost op: 2006/10/28, 20:48:57 »
Ik had problemen met Flash9 waarbij bij hoog CPU gebruik in een ander programma het Flash filmpje niet meer wou verderspelen tot ik de pagina herlaadde... voorlopig ook nog 7 dus :)

Trouwens, een ander alternatief dat hier wel vrij goed werkt voor dit soort dingen is om Firefox for Windows te installeren via Wine (gewoon de .exe van firefox downloaden en openen met wine) en dan de flashplugin downloaden via firefox-windows (of via je gewone firefox, maar dan wel zorgen dat je ook daadwerkelijk de .exe installer voor flash download) en die flash installer dan ook weer openen met wine.. en dan firefox-windows herstarten.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Kieskompas
« Reactie #10 Gepost op: 2006/10/29, 07:53:57 »
Dank voor jullie reacties, na uitproberen gaat er nog niet beter.
Ik wil weten welke flash ik nu gebruik, hoe kan ik daar achterkomen?

Groet

Azalin

  • Gast
Kieskompas
« Reactie #11 Gepost op: 2006/10/29, 09:40:30 »
http://www.adobe.com/shockwave/welcome

en dan bij de flash movie op het vakje met about klikken..

OF iets makkelijker en sneller:

about:plugins

beide voer je uiteraard in het veld waar je een URL invult... dus OOK die about:plugins

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Kieskompas
« Reactie #12 Gepost op: 2006/10/30, 06:44:04 »
Dank voor jullie hulp.

Het was wel nodig versie 9 te verwijderen en opnieuw te installeren, wellicht omdat iets via de internetpagina van de flashplayer fabrikant (is dat Adobe) geinstalleerd was.

Alles werkt nu goed.

Je moet eens proberen overal geen mening te hebben, mag je niet eens thuisblijven ;-(

deafcon1

  • Gast
Kieskompas
« Reactie #13 Gepost op: 2006/10/30, 07:50:50 »
Citaat van: w.hellinga
Geachten,

Heeft iemand de stemhulp www.kieskompas.nl al uitgevoerd met firefox, ik krijg de melding dat dat alleen met flashplayer versie 8 kan en dat ik slechts versie 7 heb....

groet
Ik heb het zojuist speciaal geprobeerd,en ook dat werkt perfekt na mijn upgrade naar Edgy!
Groet,
Bart.

ikzelf

  • Gast
Kieskompas
« Reactie #14 Gepost op: 2006/10/31, 19:43:21 »
Citaat van: kieskompas.nl
Om van deze applicatie gebruik te kunnen maken dient JavaScript aan te staan. Voor deze applicatie is minimaal Flash Player 8 vereist. Deze is niet gevonden op uw systeem. Klik hier om de nieuwste Flash Player te downloaden. Gebruikt u linux klik dan hier
de eerste niet 'linux' site die aandacht heeft voor linux!!!:)

EDIT:
(die ik tegengekomen ben, dan he)