Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NeoDraughts-0.3 installeren  (gelezen 2157 keer)

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
NeoDraughts-0.3 installeren
« Gepost op: 2009/09/04, 21:01:18 »
Wie kan mij helpen het damspel NeoDraughts te installeren. Dit spel zit niet in de synaptic.
Ik heb NeoDraughts-0.3.tar.B2 gedowned en uit gepakt op het bureaublad.
In een file vond ik in een install mapje dit:
./configure
make
make install   #Unless you had called configure with prefix options You should have root privileges

Wat moet ik voor of na ./configure zetten

Groet en bij voorbaat dank

Boris
Alles komt goed, je weet echter nooit wanneer..

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #1 Gepost op: 2009/09/04, 21:16:27 »
Terminal openen en de volgende commando's 1 voor 1 geven:

cd Bureaublad
./configure
make
sudo make install

Dat zorgt ervoor dat Neodraughts geïnstalleerd wordt :)

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #2 Gepost op: 2009/09/04, 21:34:42 »
Terminal openen en de volgende commando's 1 voor 1 geven:

cd Bureaublad
./configure
make
sudo make install

Dat zorgt ervoor dat Neodraughts geïnstalleerd wordt :)

ingevoerd cd B enz en ./configure
bash: ./configure: Bestand of map bestaat niet


Alles komt goed, je weet echter nooit wanneer..

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #3 Gepost op: 2009/09/04, 21:37:55 »
Je moet in de map zitten waarin de broncode van het spel zich bevindt.

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #4 Gepost op: 2009/09/04, 21:47:58 »
Je moet in de map zitten waarin de broncode van het spel zich bevindt.

Bedankt sta in de map en dan ./con enz

configure: error: cannot find sources (configure.in) in . or ..

Het zit niet echt mee


Alles komt goed, je weet echter nooit wanneer..

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #5 Gepost op: 2009/09/04, 21:49:34 »
Zijt ge dan wel zeker dat ge in de juist map staat?
Wat zegt het commando ls in de terminal in die map?

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #6 Gepost op: 2009/09/04, 22:05:06 »
Zijt ge dan wel zeker dat ge in de juist map staat?
Wat zegt het commando ls in de terminal in die map?

acconfig.h          config.h.in      install-sh           pliczki
acinclude.m4        config.log       libtool              README
aclocal.m4          config.status    log                  setup-gettext
AUTHORS             config.sub       ltmain.sh            shotcheck.log
autogen.sh          configure        Makefile             src
autom4te.cache      COPYING          Makefile.am          stamp-h1
bugs.txt            data             Makefile.in          stamp-h.in
callgrind.out.5270  depcomp          missing              TODO
ChangeLog           doxygen_log.txt  NeoDraughts.prj      TODO~
check.log           enemymove.log    NeoDraughts.prj.bak
config.guess        include          NeoDraughts.pws
config.h            INSTALL          NEWS
Alles komt goed, je weet echter nooit wanneer..

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #7 Gepost op: 2009/09/04, 22:06:52 »
configure.in zit er inderdaad niet in, wel config.h.in, vandaar de foutmelding.

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #8 Gepost op: 2009/09/04, 22:10:05 »
configure.in zit er inderdaad niet in, wel config.h.in, vandaar de foutmelding.


Wat kan ik hier aan doen ?
Alles komt goed, je weet echter nooit wanneer..

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #9 Gepost op: 2009/09/04, 22:19:52 »
Ik heb er even een debje van gemaakt. Hier te downloaden.

Ge hebt ook het pakketje libsdl-net1.2 nodig dat ge uit Synaptic kunt installeren.

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #10 Gepost op: 2009/09/04, 22:38:37 »
Ik heb er even een debje van gemaakt. Hier te downloaden.

Ge hebt ook het pakketje libsdl-net1.2 nodig dat ge uit Synaptic kunt installeren.

Dank voor de moeite alles werkt prima

Groet boris
Alles komt goed, je weet echter nooit wanneer..

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: NeoDraughts-0.3 installeren
« Reactie #11 Gepost op: 2009/09/04, 22:41:06 »
Geen probleem :). Veel speelplezier.