Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] snd_es18xx module wordt niet automatisch geladen  (gelezen 560 keer)

Offline Double12

  • Webteam
  • Steunpunt: Nee
[opgelost] snd_es18xx module wordt niet automatisch geladen
« Gepost op: 2009/09/01, 21:03:36 »
Ik ben bezig met Ubuntu Jaunty (command line install + Xfce desktop) op een oude computer met een oude geluidskaart erin. Die gaf eerst geen geluid, maar na het laden van de snd_es18xx module:
sudo modprobe snd_es18xxgeef hij geluid.

Alleen elke keer na opnieuw opstarten is de module niet meer geladen, en moet ik hem opnieuw laden.
Hoe zorg ik ervoor dat hij geladen blijft?
« Laatst bewerkt op: 2009/09/02, 17:33:26 door Double12 »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: snd_es18xx module wordt niet automatisch geladen
« Reactie #1 Gepost op: 2009/09/01, 21:23:09 »
Dit komt omdat je 'm niet aan alsa-base.conf in Jaunty hebt toegevoegd.

Zie als voorbeeld hier destijds bij mij hoe ik het heb gedaan in ubuntu 8.10, daar was het destijds nog gewoon "alsa-base" in Jaunty is dat dus veranderd. Let wel, dit is enkel als voorbeeld en betreft een andere geluidskaart. Je zal zelf even moeten uitzoeken wat je nou precies aan alsa-base.conf moet toevoegen kwa regel. Hiermee bedoel ik dus de regel startende met options. :)

http://forum.ubuntu-nl.org/hardware-en-drivers/oplossing-voor-high-definition-audio-(hda-geluidskaarten)-ubuntu-8-04-en-8-10/msg347086/#msg347086

Ik hoop dat dit je wat in de richting brengt.
« Laatst bewerkt op: 2009/09/01, 21:25:31 door DarkEra »

Offline Double12

  • Webteam
  • Steunpunt: Nee
Re: snd_es18xx module wordt niet automatisch geladen
« Reactie #2 Gepost op: 2009/09/01, 21:50:30 »
Goed idee, ik ga er eens naar kijken.

Offline Double12

  • Webteam
  • Steunpunt: Nee
Re: snd_es18xx module wordt niet automatisch geladen
« Reactie #3 Gepost op: 2009/09/02, 17:28:01 »
Zo, dat was even een dwaalspoor. XD Het probleem was niet dat de kernelmodule niet werkte (dat deed hij toch al wel), het was alleen dat ik hem automatisch wilde laten opstarten.
Maar ik kom er nu achter dat dat gewoon gaat door snd_es18xx toe te voegen aan /etc/modules. Had ik natuurlijk moeten weten (en wist ik ergens ook wel), dit heeft namelijk aardig wat tijd gekost. :)