Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid werkt helemaal niet meer na fix (OPGELOST)  (gelezen 758 keer)

sjoerdadlp

  • Gast
geluid werkt helemaal niet meer na fix (OPGELOST)
« Gepost op: 2009/09/01, 20:23:36 »
EDIT: Ooooh wat ben ik stom bezig! na de update heeft mijn laptop 1 van de balkjes helemaal omlaag gedaan die je krijgt als je op dat geluid icoontje rechts boven drukt en dan volumeregeling. nadat ik het weer omhoog schoof, werkten mijn geluid weer als voorheen... toch bedankt voor de reacie's

ik heb een eeePC 900 waar standaart windows xp op zat. windows werkten traag, en het starten niet bepaalt ´snel´ op. toen downloaden ik Ubuntu Netbook Remix. eerst als live disk geprobeert, werkten onzettend langzaam bij de standaart ubuntu bureau blad. dit is kennelijk altijd, volgens het forum. maar het andere bureau blad ging wel snel, dus ik heb het toch maar geinstalleert. na de installaatsie, heb ik een bios update gedaan zodat hij niet meer zou laggen. het werkten! alleen heb ik nu wel een ander probleem, mijn geluid werkt niet meer. als ik een filmpje op youtube opzoek, komt er een soort geruis uit. daarna ging ik nog eens naar >voorkeuren>systeem testen> bij de test ´geluid testen´ kwam het zelfde geluid er uit. ik dacht, mijn boxen zijn kapot. maar als ik in de hooftelefoon poort oortjes steek. komt het zelfde geruis er uit.
dit is voor mij onzettend onhandig, want de eeePC 900 is een netbook. en het enige wat ik er op doe is filmpjes
kijken en minigames spelen, en schoolwerk........

eerst werkten mijn geluid wel, maar na de bios update niet meer. of er moet wat mee gebeurt zijn in de tijd dat ik ging updaten, en na de update. de bios update is belangerijk, anders heeft mijn computer lagg. echt heel veel.

https://bugs.edge.launchpad.net/linux/+bug/349314

hulp zou fijn zijn :|
 update heeft mijn laptop 1 van de balkjes helemaal omlaag gedaan die je krijgt als je op dat geluid icoontje rechts boven drukt en dan volumeregeling. nadat ik het weer omhoog schoof, werkten mijn geluid weer als voorheen... toch bedankt voor
alvast bedankt,  Sjoerd.


EDIT: Ooooh wat ben ik stom bezig! na de update heeft mijn laptop 1 van de balkjes helemaal omlaag gedaan die je krijgt als je op dat geluid icoontje rechts boven drukt en dan volumeregeling. nadat ik het weer omhoog schoof, werkten mijn geluid weer als voorheen... bedankt voor de reactie
« Laatst bewerkt op: 2009/09/02, 19:39:42 door sjoerdadlp »

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: geluid werkt helemaal niet meer na fix (eeePC 900)
« Reactie #1 Gepost op: 2009/09/01, 21:39:18 »
Welkom op het forum, Sjoerd!

De BIOS-update, op zich, zal wel goed verlopen zijn.

Welke sound-chip zit er in je eeePC 900?

Als je dat weet, kun je misschien een oplossing vinden op: http://sites.google.com/site/computertip/geengeluid .
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille