Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Scanjet 2400  (gelezen 721 keer)

Offline MKe

  • Lid
  • Steunpunt: Nee
[opgelost] Scanjet 2400
« Gepost op: 2009/09/01, 20:02:19 »
Met behulp van Cumulus007 heb ik mijn scanner (HP scanjet2400) aan de praat gekregen in XSane. Deze scanner wordt niet door Sane ondersteund, maar er is wel een driver voor. Ik maak hiervoor gebruik van de volgende driver:
http://www.elcot.in/HP%20Scanjet%202400.zip
op zich doet deze driver het prima. Echter, als ik afsluit en opnieuw opstart wil XSane de scanner niet meer herkennen. Om de boel weer aan de praat te krijgen moet ik dan opnieuw het bestand libsane.so.1.0.14 kopiƫren in de usr/lib directory, waarna de scanner het weer een tijdje doet.
Dit kopiƫren begint aardig vervelend te worden. Als noob in Linux snap ik ook niet helemaal wat er gebeurt, wat verandert er, waardoor XSane de driver niet meer herkent? Waarom doet hij het weer wel na het kopieren van het bewuste bestand?
In de terminal krijg ik de volgende foutmelding bij het starten van XSane:
scanimage: symbol lookup error: /usr/lib/sane/libsane-hp2400.so.1: undefined symbol: sanei_usb_init
Heeft iemand een idee wat er gebeurd? En nog belangrijker, heeft iemand een oplossing?
« Laatst bewerkt op: 2009/09/16, 20:38:30 door MKe »
Mijn blokkendoos blog: http://mke21.wordpress.com/

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Scanjet 2400 op 9.04
« Reactie #1 Gepost op: 2009/09/16, 20:39:50 »
Okay, zelf de oplossing gevonden na veel proberen. Ik heb het bestand libsane.so.1.0.14 hernoemd in libsane.so.1.0.19. Blijkbaar wordt dan dit bestand niet vervangen door een "nieuwe versie".