Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met panel en externe monitor  (gelezen 734 keer)

Offline pietermeurs

  • Lid
  • Steunpunt: Nee
probleem met panel en externe monitor
« Gepost op: 2009/08/30, 23:30:13 »
ik gebruik sinds kort een externe monitor met mijn laptop. Alles werkt super (ik moet wel steeds eerst via 'Nvidia X server Settings' mijn tweede monitor configureren), maar er is een probleempje met het paneel (systray). Ik gebruik cairo dock en verder enkel het stukje systray van één van de panelen. Wanneer ik de externe monitor heb aangesloten is er geen probleem: dan is dat stukje panel zichtbaar. Wanneer ik echter de externe monitor nog niet heb geconfigureerd, vind ik het stukje panel met systray niet terug op mijn laptop-scherm.
Met andere woorden: als ik de laptop opstart zonder extern scherm vind ik mijn stukje panel met systray (met netwerkmanager) niet terug. Weet iemand hoe ik dat moet oplossen?

Bedankt alvast!!!

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: probleem met panel en externe monitor
« Reactie #1 Gepost op: 2009/08/31, 09:33:57 »
Hallo

Ik heb iets dergelijks wel eens voorbij zien komen icm. met mijn oude laptoppie
met daaraan een breedbek lcd. Op mijn breedbek is mijn desktop prullenbakje wel
zichtbaar (staat rechtsonderin), bij alleen laptop schermgebruik lijkt ie foetsie.
Het heeft te maken met een resolutie verschil; toen ik mijn prullenbakje verplaatste
naar een plaats die ook binnen de schermresolutie van mijn laptop viel was hij
er weer.
Ik gebruik zelf geen docks, maar misschien kun je kijken wat er gebeurt als je hem
even verplaatst naar linksboven om te testen. Misschien moet je beide resoluties
aan elkaar gelijk maken.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline pietermeurs

  • Lid
  • Steunpunt: Nee
Re: probleem met panel en externe monitor
« Reactie #2 Gepost op: 2009/09/02, 22:06:12 »
Bedankt Gerrit, maar mijn laptopresolutie is groter dan die van het externe scherm, dus dat zou in principe niet het probleem kunnen zijn.

Als ik trouwens gnome-panel ingeef in de terminal zegt ie iets van shell: there is already one running. Slechts wanneer ik dan sudo gnome-panel ingeef, start ie wel het panel.

Het paneel gebruik ik trouwens enkel voor de systray. Verder is het dus niet langer of groter dan dat.

Iemand een idee?

Bedankt!!