Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] update's  (gelezen 855 keer)

Offline villbill

  • Lid
  • Steunpunt: Nee
[OPGELOST] update's
« Gepost op: 2009/08/30, 20:35:39 »
Als voormalig Apple gebruiker, twee weken geleden Mint (mijn eerste Linux ervaring!) naast Vista geinstalleerd en vanaf dat moment wist ik al zeker dat Linux mijn grootste voorkeur zal genieten.
Nu heb ik gisteren Ubuntu ingeruild voor Mint. Wauwie! Smooth and big fun.
(Waarom heb ik dit niet eerder gedaan?!)

Na intallleren van mijn nieuwe Ubuntu 8.04 ook nog bijna alle stappen van "Direct na installatie" van Pjotr doorlopen.
Big shout-out for Pjotr!! Thanx man! Great job!

Maar nu heb ik nog wel enkele vragen:

Niet tijdens maar na mijn verse installatie is het gisteren wel een beetje fout gegaan. Bij het opwaarderen van mijn Java-versie heb ik stap voor stap gedaan wat er beschreven stond in de Computertip van Pjotr. Erg duidelijk allemaal, maar voor mij als kers-verse-Ubuntu-user heb ik nog wel zoiets als: "aap-leert-kunstje"... Wat er dus fout gaat begrijp ik nog niet zo, maar ik had gisteren een "Gebroken" bestand binnen gehaald. Heb ik het vandaag nog een keertje geprobeerd, maar nu krijg ik een andere melding (zie screenshot van mijn terminal)
Wie kan me verder helpen?



Nu krijg ik bij het updaten van mijn verse Ubuntu het volgende venster:



Zijn dit twee verschillende problemen of hebben staan ze in verband met elkaar?

Op computertips van Pjotr krijg ik het advies om nooit enig programma te verwijderen dat deel uitmaakt van de standaardinstallatie van Ubuntu.
Hmmm, kan ik dat ergens aan herkennen welke applicaties standaard zijn? Of kan ik in mijn "nieuwe ontdekkingsreis" beter een lijstje naast naast mijn monitor houden met "zelf geinstalleerde programma's", zodat ik over een paar maanden nog weet welke programma's ik dan kan deinstalleren?
« Laatst bewerkt op: 2009/08/30, 21:39:26 door villbill »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #1 Gepost op: 2009/08/30, 20:40:03 »
Ik kan je niet helpen, maar welke versie draai je? In de tweede screenshot staat "Hardy" en dat is voor versie 8.04. Als jij 9.04 draait, zou daar een fout kunnen liggen. Als er een reiger op je standaardachtergrond stond, draai je 8.04. Als het een lijnenspel is zonder dier, draai je 9.04

mvg
Thijs

Offline villbill

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #2 Gepost op: 2009/08/30, 20:55:01 »
Ik kan je niet helpen, maar welke versie draai je? In de tweede screenshot staat "Hardy" en dat is voor versie 8.04. Als jij 9.04 draait, zou daar een fout kunnen liggen. Als er een reiger op je standaardachtergrond stond, draai je 8.04. Als het een lijnenspel is zonder dier, draai je 9.04

mvg
Thijs

"Hardy" klopt inderdaad. Ik heb Ubuntu 8.04 geinstalleerd.

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #3 Gepost op: 2009/08/30, 20:58:03 »
Dan ligt het niet daaraan. Zou je overigens de screenshotjes iets groter willen maken. Ze zijn niet goed leesbaar. Op imageshack is toch geen lage limiet? Alvast bedankt.

mvg
Thijs

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #4 Gepost op: 2009/08/30, 21:00:08 »
De eerste melding betekent dat er al een proces bezig is met installeren updates installeren.
Als je de volgende melding nog eens krijgt moet je even zorgen dat updatebeheer, synaptic en installeren en verwijderen niet aanstaan.

De tweede gaat over een sleutel die niet ingevoerd is.
Je hebt de bron goed toegevoegd, maar voor de veiligheid zou je de sleutel ook nog kunnen toevoegen.
Zo weet je altijd dat je de goede updates binnen haalt en geen malware van een andere server.

doe deze code in de terminal
sudo apt-get install medibuntu-keyring
of open systeem->beheer->synaptic pakketbeheer
en zoek op medibuntu-keyring en installeer deze.

Hopelijk is je probleem dan opgelost

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: update's
« Reactie #5 Gepost op: 2009/08/30, 21:01:26 »
Er is niet zoveel aan de hand, gelukkig.  :)

Het eerste probleem is vermoedelijk tijdelijk: herhaal de handelingen voor Sun Java JRE eens, wanneer er geen update-proces actief is en wanneer Synaptic is afgesloten.

Het tweede probleem betreft het importeren van de GPG-sleutel voor de pakketbron Medibuntu, dat blijkbaar niet is gelukt. Doe het eens volgens de snelle terminalmethode, dat gaat altijd goed:
http://sites.google.com/site/computertip/multimedia
(punt 5, onder I)

--toevoeging: Dennisgroot zegt het al, mijn bericht is eigenlijk overbodig.  :P

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #6 Gepost op: 2009/08/30, 21:07:55 »
Je moet erg snel zijn met antwoorden op dit forum.
Als je niet snel genoeg bent is al snel iemand je voor  :P
Zat me al te haasten met typen  ;)

Wel mooi voor de topic starters =D

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #7 Gepost op: 2009/08/30, 21:18:02 »
Je moet erg snel zijn met antwoorden op dit forum.
Als je niet snel genoeg bent is al snel iemand je voor  :P
Zat me al te haasten met typen  ;)

Wel mooi voor de topic starters =D
XD +1 Zelf vind ik het ook wel leuk om met drie personen tegelijk problemen op te lossen. ;)

Offline villbill

  • Lid
  • Steunpunt: Nee
Re: update's
« Reactie #8 Gepost op: 2009/08/30, 21:36:26 »
De eerste melding betekent dat er al een proces bezig is met installeren updates installeren.
Als je de volgende melding nog eens krijgt moet je even zorgen dat updatebeheer, synaptic en installeren en verwijderen niet aanstaan.

De tweede gaat over een sleutel die niet ingevoerd is.
Je hebt de bron goed toegevoegd, maar voor de veiligheid zou je de sleutel ook nog kunnen toevoegen.
Zo weet je altijd dat je de goede updates binnen haalt en geen malware van een andere server.

doe deze code in de terminal
sudo apt-get install medibuntu-keyring
of open systeem->beheer->synaptic pakketbeheer
en zoek op medibuntu-keyring en installeer deze.

Hopelijk is je probleem dan opgelost

Bedankt voor je code. Het is helemaal in order zo.
En ik had er inderdaad op moeten letten dat updatebeheer, synaptic en installeren en verwijderen niet aanstaan.
Hartstikke bedankt!
 

Er is niet zoveel aan de hand, gelukkig.  :)

Het eerste probleem is vermoedelijk tijdelijk: herhaal de handelingen voor Sun Java JRE eens, wanneer er geen update-proces actief is en wanneer Synaptic is afgesloten.

Het tweede probleem betreft het importeren van de GPG-sleutel voor de pakketbron Medibuntu, dat blijkbaar niet is gelukt. Doe het eens volgens de snelle terminalmethode, dat gaat altijd goed:
http://sites.google.com/site/computertip/multimedia
(punt 5, onder I)

--toevoeging: Dennisgroot zegt het al, mijn bericht is eigenlijk overbodig.  :P

Klopt allemaal, maar je bericht is zeker niet overbodig! Elke toelichting ontvang ik met open armen als kers-verse Linux gebruiker :-)
Bedankt!


Dan ligt het niet daaraan. Zou je overigens de screenshotjes iets groter willen maken. Ze zijn niet goed leesbaar. Op imageshack is toch geen lage limiet? Alvast bedankt.

mvg
Thijs

Nog voordat ik beeld kon uploaden is het allemaal alweer opgelost!
Ook bedankt voor je hulp!

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] update's
« Reactie #9 Gepost op: 2009/08/30, 21:43:57 »
Daar zijn we voor. ;) Succes met je verdere linuxavontuur.

mvg
Thijs