Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstart-'probleem'  (gelezen 825 keer)

Offline Plotinus

  • Lid
  • Steunpunt: Nee
opstart-'probleem'
« Gepost op: 2009/08/30, 17:10:55 »
L.S.

Sinds kort krijg ik, als ik Linux (Ubuntu) opstart, een hele riedel over het scherm wat ie allemaal installeert etc; zwart scherm witte leesbare regels. Ik weet niet hoe dat gekomen is. Maar het was dus niet zo. Kan ik dat ergens uitzetten (vast wel, maar waar)?

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.

Offline Dooitze de Jong

  • Lid
    • dooitze
    • Dooitze de Jong
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #1 Gepost op: 2009/08/30, 17:21:11 »
Installeer of herïnstaleer unsplash-ubuntu
Linux User : 491909
Ubuntu User: 2928
Word geen 100 % Offtopic-spammer, maar help ook eens anderen!
[size=10]Soms plaats ik berichten met mijn pda, dus er kunnen spellingsfouten in zitten[/size]

Offline Floris

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #2 Gepost op: 2009/08/30, 17:28:07 »
Kun je misschien de inhoud van het bestand /boot/grub/menu.lst hier plaatsen?  Als de regel die met “kernel” begint niet met “splash” eindigt, dan start Ubuntu op met die witte tekst op een zwarte achtergrond.  Ik weet niet zeker of dit het probleem is, maar het zou het kunnen zijn.
Als je vraag beantwoord is, wees dan zo vriendelijk om de titel van je eerste post met "[OPGELOST]" te beginnen (klik op verander).

Offline Plotinus

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #3 Gepost op: 2009/09/09, 13:53:20 »
Beste Floris,

Bij deze mijn menu.lst.
Via Opstart-manager al verschillende keren Splash scherm uitgezet en weer aangezet, maar dat werkt niet.

Bij het opstarten geeft hij het eerst aan: Starting up..., dan volgt het Ubuntu startup-scherm, en vervolgens 'Reading files needed to boot...' waarna een hele lijst van opgestarte programma's volgt.

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #4 Gepost op: 2009/09/09, 14:05:46 »
Ziet er allemaal goed uit denk ik.

Wat je eventueel eens kan doen is opstarten in recovery mode en dan in het menuutje kiezen voor de schijf check en controleren/herstellen op gebroken pakketten. Misschien levert dit al iets op.
Het systeem eens checken kan nooit kwaad.


Offline Floris

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #5 Gepost op: 2009/09/09, 20:32:06 »
Ziet er allemaal goed uit denk ik.

Wat je eventueel eens kan doen is opstarten in recovery mode en dan in het menuutje kiezen voor de schijf check en controleren/herstellen op gebroken pakketten. Misschien levert dit al iets op.
Het systeem eens checken kan nooit kwaad.
Zo te zien is het inderdaad geen configuratiefout in het grub-menu.  Andere mogelijkheden zouden dan zijn dat er softwarepakketten missen of onjuist geïnstalleerd zijn, of dat er een probleem is met je bestandssysteem.

Voor het eerste kun je het advies van heir4c volgen, voor het tweede zou je het programma fsck (in de terminal) moeten loslaten op je partities om te zien of er fouten in zitten.
Als je vraag beantwoord is, wees dan zo vriendelijk om de titel van je eerste post met "[OPGELOST]" te beginnen (klik op verander).

frolke

  • Gast
Re: opstart-'probleem'
« Reactie #6 Gepost op: 2009/09/10, 21:29:45 »
ik heb geen antwoord maar wel een soortgelijk probleem; ik heb -per ongeluk...- de GDM(display manager uitgezet) daardoor kan  je niet meer grafisch inloggen etc; ik heb na puzzelen mijn bureaublad weer terug(in de terminal ww en login en dan startx) maar
nu kan ik mijn GDM niet meer aanzetten; wie o wie

Offline Floris

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #7 Gepost op: 2009/09/10, 21:59:13 »
Eigenlijk is het handiger als je voor een nieuwe vraag een nieuw topic begint, zodat het overzicht meer bewaart blijft…
Maar goed; heb je geprobeerd om GDM te (her)installeren?  Met een beetje geluk wordt de configuratie dan ook opnieuw gedaan.
Als je vraag beantwoord is, wees dan zo vriendelijk om de titel van je eerste post met "[OPGELOST]" te beginnen (klik op verander).

Offline Plotinus

  • Lid
  • Steunpunt: Nee
Re: opstart-'probleem'
« Reactie #8 Gepost op: 2009/09/12, 10:26:54 »
Beste Floris,

Hierbij mijn schermafdruk van de voorgestelde actie. Lijkt iets mis te zijn.
Volgens mij kan ik maar beter wachten op de volgende release dan nog heel veel moeite steken in wat uiteindelijk ook weer niet een echt probleem is, al irriteert het me wel.
Overigens ook de andere voorgestelde acties al uitgeprobeerd.

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.