Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]Pakketten beheer probleem  (gelezen 480 keer)

pieterbas

  • Gast
[opgelost]Pakketten beheer probleem
« Gepost op: 2009/08/29, 18:42:03 »
Hallo allemaal,

Ik ben Pieterbas en ik ben 16 jaar.
Ik hou er van om net iets anders te doen dan de rest op pc gebied  =D
Vandaar dat ik bij ubuntu beland ben.
Ik heb een mini laptop gekocht (EEE pc) deze gebruik ik voor school om daar mijn werk op te maken.
Ik wi leen stabiel snel systeempje opzetten en dat wil niet bepaald met MS lukken vandaar Ubuntu.
Veel opgezocht om mijn laptop nog voor begin van het school jaar gereed te krijgen. Helaas loop ik tegen een probleem op dat ik ook al in de chat heb gevraagt helaas moet ik dan alles doen in de terminal. ik weet daar helaas nog niet zo heel veel van vandaar dat ik toch even hier een post maak in de hoop dat iemand me kan helpen  ;)
Het probleem is dat als ik ga zoeken in Synaptic pakketbeheer bij de resultaten alleen krijg te zien wat ik heb geinstalleert en niet wat ik nog kan installeren.
Dit is natuurlijk erg onhandig.
Bij het opstarten zie ik wel alle parketten maar om die nou helemaal allemaal af te gaan is wel erg veel werk  :P
Wie o wie kan mij helpen?
Op een desktop pc lukt het mij wel maar op mijn laptop helaas niet.

Pieterbas
« Laatst bewerkt op: 2009/08/29, 18:50:59 door pieterbas »

Offline track

  • Lid
  • Steunpunt: Nee
Re: Pakketten beheer probleem
« Reactie #1 Gepost op: 2009/08/29, 18:48:44 »
Hoi Pieterbas,

welkom op het forum !

Heb je in  synaptic  de "pakketbronnen"  aangevinkt dan ?
Anders weet hij niet waar hij moet zoeken  ...

track

pieterbas

  • Gast
[opgelost]Pakketten beheer probleem
« Reactie #2 Gepost op: 2009/08/29, 18:50:49 »
Hoi Pieterbas,

welkom op het forum !

Heb je in  synaptic  de "pakketbronnen"  aangevinkt dan ?
Anders weet hij niet waar hij moet zoeken  ...

track

Hallo track,

bedankt voor je reactie.
Ja die staat aan.
Op een of andere manier doet hij het uit het niets opeens weer wel  XD
Het enige wat ik heb gedaan is in plaats van snel zoeken aan geklikt en gaan typen. vervolgens bij snel zoeken en dan werkt hij weer.