Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) WMA onder 8.04  (gelezen 1664 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
(Opgelost) WMA onder 8.04
« Gepost op: 2009/08/25, 21:24:51 »
Hallo,

Iemand heeft op een yahoo forum een .wma bestandje geplaatst, zou ik dit normaalgesproken gewoon moet kunnen afspelen?

Enkele andere links op dezelfde site, mp3, die werken wel.

Ik krijg het beeld zoals in het schermafdrukje, druk ik noscript weg dan krijg ik een leeg vlak.

In een nieuw profiel, gestart vanuit de terminal krijg ik deze melding.

richard@richard-desktop:~$ gksudo firefox &
[1] 6627
richard@richard-desktop:~$ ** Message: NP_Initialize succeeded
** Message: totemPlugin ctor [0xaec59c10]
** Message: Init mimetype 'audio/x-ms-wma' mode 2
** Message: Base URI is 'http://f1.grp.yahoofs.com/v1/sDSUSvwjF8M0XcXsIixhtdfq0ebRBbH55Mo_Onko2F0VZ1Wk2xk57NxLgdvaANcyTYltEhunCVuT1NF7XXFAeg/02%20B.lief%20-%20Jesus%20is%20on%20the%20mainline.wma'
** Message: Failed to create timer: rv=80004002
** Message: totemPlugin dtor [0xaec59c10]
** Message: NP_Shutdown
** Message: NP_Initialize
** Message: NP_Initialize succeeded
** Message: totemPlugin ctor [0xaec59c10]
** Message: Init mimetype 'audio/x-ms-wma' mode 2
** Message: Base URI is 'http://f1.grp.yahoofs.com/v1/sDSUSvwjF8M0XcXsIixhtdfq0ebRBbH55Mo_Onko2F0VZ1Wk2xk57NxLgdvaANcyTYltEhunCVuT1NF7XXFAeg/02%20B.lief%20-%20Jesus%20is%20on%20the%20mainline.wma'
** Message: Failed to create timer: rv=80004002
** Message: totemPlugin dtor [0xaec59c10]
** Message: NP_Shutdown
« Laatst bewerkt op: 2009/08/25, 22:12:48 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #1 Gepost op: 2009/08/25, 21:27:44 »
een .jpg zal je niet af kunnen spelen idd,,

heb je een linkje naar het origineel mischien?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #2 Gepost op: 2009/08/25, 21:30:38 »
Waarom start je Firefox als root?
Dat is dus echt levensgevaarlijk, zeker als je het speciaal gaat doen om een onbekend en mogelijk schadelijk bestand te openen. Met rootrechten is het mogelijk om je hele systeem te slopen.
Firefox moet je nooit starten met gksudo of sudo.

Waarschijnlijk kan je het bestand wel gewoon downloaden als je shift of control ingedrukt houdt en dan op de link klikt.
Dan opent het bestand niet in een nieuw tabblad.

Een andere mogelijkheid is om gewoon te klikken in dat gele vlak en dan in het schermpje dat je dan te zien krijgt op OK drukken om toestemming te geven. Werkt dat niet, dan is dat waarschijnlijk een bug in de totem/mplayer/vlc plugin voor Firefox.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #4 Gepost op: 2009/08/25, 21:34:50 »
Was even om te proberen, Johan.

En je andere suggesties werken helaas ook niet.

Heb Opera even gedownload en daar werkt de link wel  ???
« Laatst bewerkt op: 2009/08/25, 21:39:29 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #5 Gepost op: 2009/08/25, 21:40:08 »
Even proberen... Dat is precies de reden dat er zoveel virussen zijn voor Windows. Mensen proberen maar van alles als ze een interessant bestand zien. Zelfs als dat hun hele systeem kan slopen.

Ik heb het bestand even gedownload (rechtsklikken, opslaan als), en kan het ook niet afspelen.
Het is een WMA versie 9 bestand en daarvoor heb je extra codecs nodig. Die bestaan in ieder geval niet voor 64-bit Linux en in 32-bits is het illegaal.

Met dank aan MS  :|

Draai je Ubuntu in 32-bit, dan zou je de w32codecs kunnen installeren, als je die nog niet hebt. Daarna kan je het nog eens proberen met mplayer.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #6 Gepost op: 2009/08/25, 21:45:57 »
Ik weet dat bestand van betrouwbare bron komt, maar onder Opera werkt hij wel dus, doe ik het daar wel mee.

En ik zal nooooooooit meer Firefox als root openen, goed?  ;)
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #7 Gepost op: 2009/08/25, 21:48:09 »
En ik zal nooooooooit meer Firefox als root openen, goed?  ;)

Heel goed :)

En natuurlijk mooi dat het werkt :)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #8 Gepost op: 2009/08/25, 21:56:24 »
Totem(gstreamer speelt hem niet af  (krijg een foutmelding).
VLCPlayer speelt hem af (maar zonder geluid) je ziet alleen het wijzertje naar rechts gaan.
Mplayer heb ik niet geinstalleerd (w32codecs wel)
Pech Ploffie of ?. =D
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #9 Gepost op: 2009/08/25, 22:07:59 »
Waarom doet Opera het dan wel?
Zit hem in de naam zeker....

And if you wanna have some show
I know where you have to go
In every town's a concert hall
Where we gonna have a ball
It seems a bit official style
But we can join it for a while
So let's go to the opera
And listen to that silly crow
Where the baritons are singin' la la la la la la la
And the fatty soprans screamin' la la la la la la la.

See the hero on the stage
See him dying with much grace
And Romeo and Julia
Makin' love at the opera.
So if you wanna have some fun
I know where it can be done
So let's go to the opera
And laugh about the silly crow
Where the baritons are singin' la la la la la la la
And the fatty soprans screamin' la la la la la la la.

The opera, the opera
We like the opera
The opera, The opera
We like the opera

The opera, the opera
We like the opera
The opera, The opera
We like the opera

The opera, the opera
We like the opera
The opera, The opera
We like the opera (The opera)

The opera, the opera
We like the opera
The opera, The opera
We like the opera

The opera, the opera
We like the opera
The opera, The opera
We like the opera
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: WMA onder 8.04
« Reactie #10 Gepost op: 2009/08/25, 22:11:15 »
En ik zal nooooooooit meer Firefox als root openen, goed?  ;)

Heel goed :)

En natuurlijk mooi dat het werkt :)

Ik opende hem als root omdat dit commando nog in de terminal stond, om te gebruiken om FF 3.5.2 te kunnen updaten.
Stond in een ander topic over 3.5.2, vandaar.

Had hem eigenlijk in de veilige modus moeten openen om brakke extensies uit te sluiten...  :-[
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: (Opgelost) WMA onder 8.04
« Reactie #11 Gepost op: 2009/08/26, 21:58:41 »
@Ploffie als je totem geinstall hebt en Totemxine speelt hij wel af in Firefox aub.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) WMA onder 8.04
« Reactie #12 Gepost op: 2009/08/26, 23:11:28 »
Ik heb totemxine uit de repos gehaald en als ik hem open en de link daar in plak doet hij het inderdaad.
Maar niet direct in Firefox.

Ik moet eerst de link kopieren en plakken in xine of het bestand eerst downloaden.

Komt dat misschien doordat ik 3.5.2 draai ipv 3.0.13?

Mijn voorkeuren staan zo als op het afdrukje...
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖