Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Amarok geen geluid  (gelezen 1275 keer)

Offline Wisperbird

  • Lid
  • Steunpunt: Nee
Amarok geen geluid
« Gepost op: 2009/08/21, 17:22:32 »
Amarok geïnstalleerd, maar geen geluid.
Rhythmbox geeft wel geluid. Geluid is er wel een keer uitgeknald, maar opnieuw geboot, en ik had weer geluid.
Geluid verdween toen ik rechts het schuifje van volume bediende.
Ubuntu 9.04, kernel 2.6.28-15, Atom 330 dualcore, hyperthreading, Intel D945GCLF2

Wat doe ik fout
Drank is slecht voor mijn PC en als hij rookt zet ik hem uit.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #1 Gepost op: 2009/08/21, 17:24:11 »
Zet je standaard geluidssysteem eens op PulseAudio in Systeem -> Voorkeuren -> Geluid bij alle opties.

Offline Wisperbird

  • Lid
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #2 Gepost op: 2009/08/21, 17:32:56 »
Zet je standaard geluidssysteem eens op PulseAudio in Systeem -> Voorkeuren -> Geluid bij alle opties.
Geluid alle opties zie ik niet, maar denk dat het daar niet aan ligt. Heb bij muziek en film deze optie aan gezet, maar dat doet niets.
Probeer een mp3 af te spelen, krijg een popup dat hij gaat spelen, maar tijdsbalk loopt niet. Is in een keer vol.
Drank is slecht voor mijn PC en als hij rookt zet ik hem uit.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #3 Gepost op: 2009/08/21, 17:34:23 »
Installeer "libxine1-all-plugins" eens ;)

Offline Wisperbird

  • Lid
  • Steunpunt: Nee
Re: Amarok geluid weergave start niet
« Reactie #4 Gepost op: 2009/08/21, 17:57:26 »
Installeer "libxine1-all-plugins" eens ;)
Sorry vind hem niet bij installeren/verwijderen.
Heb amarok wel via dat kanaal geïnstaleerd. Hoe kijk ik of deze er al of niet is ??
Drank is slecht voor mijn PC en als hij rookt zet ik hem uit.

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #5 Gepost op: 2009/08/21, 18:00:02 »
Zoeken onder synaptic pakketbeheer daar staat hij wel tussen
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #6 Gepost op: 2009/08/21, 20:14:49 »
Ook nog een optie: Zet de PCM eens op maximaal.

Geluidsicoontje bovenin, rechtsklikken, Volumeregeling openen, PCM op maximaal
OF
Geluidsicoontje bovenin, rechtsklikken, Volumeregeling openen, Voorkeuren, PCM weergeven, Sluiten, PCM op maximaal

Ik heb er zelf ook wel eens last van gehad, doe je zoveel, terwijl het zo makkelijk is.  :|

mvg
Thijs

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Amarok geen geluid
« Reactie #7 Gepost op: 2009/08/21, 20:21:16 »
Installeer "libxine1-all-plugins" eens ;)

Inderdaad. En als dat niet werkt, probeer libxine1-gnome te installeren.
« Laatst bewerkt op: 2009/08/21, 20:22:49 door Vistaus »