Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Transmission download niet meer en bind9 werkt niet na bonding  (gelezen 1537 keer)

Offline Lars

  • Lid
    • Tuxplace.nl
  • Steunpunt: Nee
Beste Ubuntero's,

Ik heb bij mij thuis een server staan.
Vandaag had ik niks te doen en kwam bij mij het idee op om 2 netwerkkaarten samen te laten werken zodat ze samen 2 keer zo snel zijn.
Met een paar tut's is dat na wat proberen gelukt. Ik weet alleen niet hoe ik de verbindingssnelheid kan testen om te kijken of het echt werkt (anyone?).

Maar het probleem: Nadat ik dit heb opgezet, download Transmission niet meer! Er staat doodleuk in de webinterface "Downloaden from 0 of 0 peers, DL: 0 bytes/s.

Vlak voordat ik dit heb opgezet downloaden alle torrents lekker snel. Nu doet ie niks meer!

Ook doet mijn Bind9 dns-server het niet meer!

Ook dacht ik dat bonding de 2 netwerkkaarten (eth0 en eth1 in dit geval) samen zouden laten werken, en dat deze ook 1 ip-adres zouden krijgen. Dat is niet zo. 192.168.2.3 én 192.168.2.6 verwijzen nu allebei naar dezelfde server. Ligt de fout daar en hoe is het op te lossen?
« Laatst bewerkt op: 2009/08/21, 15:58:47 door Lars »

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Transmission download niet meer en bind9 werkt niet na bonding
« Reactie #1 Gepost op: 2009/08/23, 01:39:09 »
Ik heb geen idee welke How To je gebruikt hebt maar er klopte iets niet of je hebt iets fout gedaan.

Denk trouwens niet dat je zomaar kan verwachten dat de snelheid 2x zo hoog gaat liggen.

Network bonding word trouwens gebruikt om een redunant netwerk te maken en is dus niet sec bedoelt voor hogere snelheden.

2e probleem is of je NIC kaarten dit wel ondersteunen ?

Maagoe

Volg deze How To van Scormen dan komt het helemaal goed.
http://www.linuxontdekt.be/2008/07/16/twee-netwerk-interfaces-een-ip-adres-network-bonding/
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Lars

  • Lid
    • Tuxplace.nl
  • Steunpunt: Nee
Re: Transmission download niet meer en bind9 werkt niet na bonding
« Reactie #2 Gepost op: 2009/08/23, 10:12:19 »
Die tut heb ik inderdaad gebruikt. Omdat dit niet werkte heb ik ook een andere gebruikt, maar ook dat werkte niet.

Nu heb ik het weer 'normaal' draaien omdat ik niet zonder die server kan.

Ik gebruik de onboard kaart (ik weet zo niet welke dit is, is dat van belang), en een 3com PCI kaartje.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Transmission download niet meer en bind9 werkt niet na bonding
« Reactie #3 Gepost op: 2009/08/25, 16:21:37 »
Ik gebruik de onboard kaart (ik weet zo niet welke dit is, is dat van belang), en een 3com PCI kaartje.

Dat is idd van heel groot belang omdat niet alle NIC kaarten dit ondersteunen.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D