Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST probleem met nvidia 7600 gt  (gelezen 5004 keer)

klovet

  • Gast
OPGELOST probleem met nvidia 7600 gt
« Gepost op: 2009/08/15, 13:22:09 »
hallo iedereen

heb opstart problemen met nvidia 7600 gt in ubuntu 9.04
wanner ik probeer op te starten loopt mijn pc vast als ik mijn videokaart gebruik .
wanneer ik mijn aansluiting van mijn moederbord (denk ik ) gebruik voor mijn scherm dan start hij wel op en kan ik de drivers installeren .als ik dan terug opstart dan krijg ik de melding dat mijn scherm in te lage resolutie staat. wanneer ik dan in mijn bios de opstart prioriteit verander van onboard/agp/pci naar agp/pci/onboard om mijn videokaart te gebruiken en mijn scherm dan aankoppel op mijn video kaart dan loopt ubuntu vast in het opstartscherm .
iemand enig idee om dit te verhelpen ??
« Laatst bewerkt op: 2009/10/04, 17:53:30 door klovet »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #1 Gepost op: 2009/08/15, 13:38:36 »
Ik neem aan dat Ubuntu geïnstalleerd is, als het Grub menu verschijnt, kies de tweede optie, recovery mode, als alle regels voorbij zijn kies in het menu fix xserver. Doorloop de stappen en start de PC opnieuw op. Schakel ook van te voren in de BIOS de onboard video kaart uit. Ik heb zelf ook de 7600 kaart hierbij mijn xorg.conf misschien heb je er iets aan.
gijs@gijs-810:~$ sudo gedit /etc/X11/xorg.conf
[sudo] password for gijs:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
        Option          "DynamicTwinView" "FALSE"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

 
In der Beschränkung zeigt sich der Meister.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #2 Gepost op: 2009/08/15, 14:52:04 »
bedankt voor de reactie

hoe moet ik naar die fix xserver gaan ??

krijg na dat alles doorlopen is een foutmelding denk ik iets van process terminated met status 127 of zoiets

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem met nvidia 7600 gt
« Reactie #3 Gepost op: 2009/08/15, 15:45:37 »

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #4 Gepost op: 2009/08/16, 14:20:37 »
geraak niet in scherm om optie try to fix xserver te kiezen krijg dan een foutmelding ( als scherm aangesloten is op videokaart ) wanneer ik de onboard kaart aansluit geraak ik er wel . als ik dit doe is er geen verschil ?? wat nu ??

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem met nvidia 7600 gt
« Reactie #5 Gepost op: 2009/08/16, 14:46:31 »
Versimpel de ijzerwaar: schakel de aan-boord-videokaart *helemaal uit* in het BIOS. Daarna alsnog mijn instructie toepassen.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #6 Gepost op: 2009/08/16, 20:19:12 »
wanneer ik de onboard kaart uitschakel kom ik niet in dat menu dat normaal bij de recovery mode hoort krijg een foutmelding en dan gebeurt er weer niets meer . met mijn onboard kaart kom ik er wel . dus kan dan toch niet de hierboven geschreven stappen doen. je zegt de onboard kaart helemaal uitschakelen is er dan nog een mogelijkheid buiten de opstart prioriteit  veranderen ??

bedankt al voor de reacties

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: probleem met nvidia 7600 gt
« Reactie #7 Gepost op: 2009/08/17, 15:04:58 »
is de kaart nieuw, en heb je hem net ingebouwd?   zit er niet een extra voedingsconnectortje aan die je vergeten bent aan te sluiten?   [veel voorkomende fout bij moderne kaarten].

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #8 Gepost op: 2009/08/17, 16:48:57 »
nee de kaart is niet nieuw onder windows werkt deze perfect .
heb eens met mijn oude videokaart (nvidia 5200 ) geprobeert maar weer hetzelfde resultaat .

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #9 Gepost op: 2009/08/17, 19:06:55 »
Start eens op met de live cd en uitgeschakelde onboard video kaart, wat is nu het resultaat?
Het is wel vreemd dat je in de recovery mode die foutmelding krijgt.
Maar waarom het proces niet doorloopt zou ik zo niet kunnen vertellen.
Ik ben benieuwd of de live cd een soort gelijke fout oplevert.
In der Beschränkung zeigt sich der Meister.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: probleem met nvidia 7600 gt
« Reactie #10 Gepost op: 2009/08/17, 19:58:20 »
Start eens op met de live cd en uitgeschakelde onboard video kaart, wat is nu het resultaat?
Het is wel vreemd dat je in de recovery mode die foutmelding krijgt.
Maar waarom het proces niet doorloopt zou ik zo niet kunnen vertellen.
Ik ben benieuwd of de live cd een soort gelijke fout oplevert.

+1

Uitstekend idee.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #11 Gepost op: 2009/08/18, 17:31:01 »
wanneer ik opstart met live cd met uitgeschakelde onboard kaart dan kom ik niet verder dan het opstart scherm dan loopt hij vast . had al problemen met installeren door mijn videokaart (liep telkens vast of kreeg geen beeld ) had dit gepost op topic http://forum.ubuntu-nl.org/installatie/installatie-scherm-loopt-vast/ .door mijn onboard kaart te gebruiken is het installeren wel opgelost .
wanner ik in recovery mode opstart kom ik niet verder dan deze schermen (bijlage) eerst scherm1 daarna krijg ik scherm2 en dan gebeurd er niets meer .

hoop dat de foto s erbij zijn want weet niet juist hoe je dit doet ( groentje hé )
« Laatst bewerkt op: 2009/08/18, 17:34:06 door klovet »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #12 Gepost op: 2009/08/18, 19:28:45 »
Heb je nog een cd met een andere versie van Ubuntu of een cd met een andere Linux smaak?
En heb je de cd gecontroleerd op fouten? Zijn wel vreemde fouten, eerste foto heeft ie problemen met het net werk en de tweede foto is de laatste foutmelding van de controle procedure van het opstart proces.
Ik neem aan dat je het keuze scherm niet te zien krijgt?
Onder Windows werkt alles schreef je eerder. Kan je toch nog eens goed kijken of de vergrendeling van je kaart goed dicht zit, een kunststof klemmetje op het eind van de PCI-E aansluiting.
Ik heb zelf nl. nooit problemen gehad met beide Nvidia kaarten die je noemt.
In der Beschränkung zeigt sich der Meister.

Babertje

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #13 Gepost op: 2009/08/20, 14:58:13 »
Enigste probleem wat ik ben tegen gekomen met een 7900
is dat de monitor op de verkeerde (2e) aangesloten zit
dan raakt nvdia-driver de weg kwijt en blijt uitgang 1 aansturen ipv 2.
dit ter zijde/

Haal ook DynamicTwinview eens weg door er een # voor te zetten
m.a.w. een schone xorg.conf bestand maken

en check met lspci en kijk naar de lijn met dit voorbeeld;
05:00.0 VGA compatible controller: nVidia Corporation GeForce...... ..bla bla
en zet in de xorg.conf het volgende dat je expliciet je BusID
hiermee voorkom je dat de driver naar de onboard gaat kijken

Section "Device"
    Identifier  "NV AGP"
    VendorName  "nvidia"
    Driver   "nvidia"
    BusID       "PCI:5:0:0"
EndSection


klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #14 Gepost op: 2009/09/18, 15:20:53 »
hallo hier ben ik terug (maar nog geen stap verder )
heb nu zowat alles uitgeprobeerd wat hier allemaal voorgesteld is maar wil nog steeds niet lukken .
heb versie 8.04 , 8.10 , 9.04 geprobeerd en bij geen enkel krijg ik mijn video kaart werkende (kaart is niet stuk werkt met windows ) wanneer ik met envyng de driver installeer krijg ik het Nvidia logo te zien en dan loopt hij weer vast .zijn er nog oplossingen voor mijn probleem iemand nog sugesties??
Wat is linux toch moeielijk maar tegelijk leuk .

please nog ideeen

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #15 Gepost op: 2009/09/18, 16:23:08 »
Haal je videokaart er eens uit en installeer eens met je onboard videokaart.
Als de installatie hier wel mee lukt, dan kan je mijn xorg.conf overnemen, Nvidia kaart er weer terug insteken, onboard video kaart uitschakelen en opnieuw opstarten. Het kan natuurlijk zijn dat je via Systeem>Beheer>Hardware Drivers de juiste driver moet installeren, ik gebruik op 8.10 de Nvidia 180 driver. Die zal jij ook moeten hebben.
Mocht dit allemaal niet lukken, download dan de Alternate cd van de Ubuntu versie die je wilt hebben.
In der Beschränkung zeigt sich der Meister.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #16 Gepost op: 2009/09/19, 13:37:04 »
hallo gijsbert

wanneer ik mijn videokaart uitschakel en mijn onboard kaart gebruik kan ik installeren en ubuntu draaien .dus dit lukt .
Maar wanneer ik videokaart driver installeer en videokaart inschakel dan loopt hij weer vast.
installeren met videokaart lukt niet loopt ook steeds vast . zit de herkenning voor de videokaart niet in de kernel ingebouwd of zou linux niet overweg kunnen met combinatie moederbord Asrock 775i65gv +Nvidia 7600GT.

bedankt voor de reactie

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #17 Gepost op: 2009/09/19, 15:13:31 »
Ik heb zelf de Nvidia 7600 GS, zoveel verschil zal er toch niet inzitten met de 7600GT ???
Ik zal vanavond mijn lspci, wat de kaart betreft, posten. Dan kan je eens vergelijken. Het blijft vreemd, dat een Nvidia kaart niet wilt onder Ubuntu.
In der Beschränkung zeigt sich der Meister.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #18 Gepost op: 2009/09/19, 16:00:45 »
ok ik wacht vol ongeduld op jouw lspci . ben benieuwd of ik daar wijzer uit kan worden ?? ^-^

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #19 Gepost op: 2009/09/19, 21:35:50 »
Het gaat om dit stukje uit lspci:
01:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1) Niet echt uitgebreid, bij jou zal toch ook iets dergelijks staan.
Nogmaals ook mijn xorg.conf:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
        Option         "DynamicTwinView" "FALSE"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection


Mocht dit ook geen opheldering geven:
1) Heb je al geprobeerd om met envy(zit in Synaptic) de driver te installeren?
2) De driver van Nvidia te downloaden van de site en zo te installeren,van deze site http://www.linuxquestions.org/questions/linux-hardware-18/nvidia-7600-gt-639966/
Third possibility is to head to nvidia's site, go to downloads, select your operating system and card model and download the file you're told (a .bin or .run file probably). Then you need to close X, the graphical server
on which your graphical desktop runs, because the driver insists (or did last time I tried this) it's not running while you "manually" install it. You can probably do this by running
Code:

sudo init 3

if that won't bring you to a command line login, try other numbers 2-5 (do not try 0, 1 or 6, they're reserved for halt, single-user and reboot). Once you login, use 'cd' command to change working directory where you downloaded the file, for example
cd /home/klovet/Desktop

See that the file is here:
Code:

ls
or if you'd like to get back to graphical desktop,
Code:

sudo init 5

Or if 5 isn't the right number, try 2-4 to get the right one.

After the driver is installed, reboot to make sure the module gets loaded correctly.
then make it executable and run it with root privileges (could be .bin, .run or something else - you should know the name)
Code:

chmod +x driverfilename_whatever.bin
./driverfilename_whatever.bin

Then follow instructions. If it says you're missing something, install the missing things and re-try. You can install new packages like this, for example (or with aptitude):
Code:

sudo apt-get install packagename

or if you'd like to get back to graphical desktop,
Code:

sudo init 5

Or if 5 isn't the right number, try 2-4 to get the right one.

After the driver is installed, reboot to make sure the module gets loaded correctly.
Nog even een vraag heb je van Ubuntu de 32 of de 64 bit versie?
Hiervoor kan je hier kiezen.
http://www.nvidia.com/Download/index.aspx?lang=en-us


« Laatst bewerkt op: 2009/09/19, 21:59:16 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #20 Gepost op: 2009/09/25, 20:00:11 »
had dat andere topic geopend in de hoop dat iemand die dit topic niet gelezen had en misschien dat andere wel mij misschien kom vertellen of de combinatie moederbord+videokaart compatibel is met ubuntu.
nu terug het echte probleem nog steeds niet opgelost ( krijg er de ..... van ).
heb een paar errors gevonden weet niet meer waar .
namelijk de volgende (EE) NV(0): V_BIOS address 0x37910 out of range

(EE)intel(1):cannot read V_BIOS (3) function not implemented
Zou het probleem ergens in de bios zitten en hoe is dit op te lossen???
iemand ideeen .

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #21 Gepost op: 2009/09/30, 21:06:28 »
hallo

zou het kunnen dat ubuntu een verkeerd kanaal aanstuurd bv mijn onboard kaart ipv videokaart .
kun je ergens zien welk kanaal aangestuurd word en kun je dat dan ook in een ander kanaal veranderen.
(kun je dit in je lspci zien ??)

bedankt

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #22 Gepost op: 2009/09/30, 21:36:03 »
Zo heb je info over de PCI: In de terminal lshw -html > ijzerwaren.html dit genereert een file ijzerwaren.html in je /home/gebruiker map Ik denk alleen niet dat  het je veel zal helpen, iedere PCI heeft zijn eigen adres, alleen wisselen van PCI slot zal iets op kunnen lossen. Als je een PCI-E kaart hebt,er zit meestal maar 1 PCI-E slot op het moederbord.
In der Beschränkung zeigt sich der Meister.

klovet

  • Gast
Re: probleem met nvidia 7600 gt
« Reactie #23 Gepost op: 2009/10/02, 19:09:37 »
hallo gijsbert
bedankt voor de reactie .
de uitkomst van mijn ijzerwaren voor de videokaart zijn :

id:
display
description: VGA compatible controller product: GeForce 7600 GT vendor: nVidia Corporation physical id:
0
bus info:
pci@0000:01:00.0
version: a2 width: 32 bits clock: 66MHz capabilities: pm agp agp-3.0 cap_list configuration:
latency
=
32
maxlatency
=
1
mingnt
=
5
(deze staat in het grijs dus niet in orde zeker)
specif. videokaart nvidia 7600 gt AGP

weet jij wat meer om nu te doen (zie daar bij bus info pci@0000:01:00.0 moet dat niet AGP zijn of zit ik helemaal mis )

bedankt alvast

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: probleem met nvidia 7600 gt
« Reactie #24 Gepost op: 2009/10/02, 19:31:08 »
Ik heb zelf de 7600GS dit is een pci-e kaart.
Dit staat er bij mij
id:   
display
description:    VGA compatible controller
product:    G70 [GeForce 7600 GS]
vendor:    nVidia Corporation
physical id:    
0
bus info:    
pci@0000:01:00.0
version:    a1
width:    64 bits
clock:    33MHz
capabilities:    bus_master cap_list
configuration:   
driver   =   nvidia
latency   =   0
module   =   nvidia
Aan deze regel te zien version: a2 width: 32 bits clock: 66MHz capabilities: pm agp agp-3.0 cap_list configuration is het een AGP
Heb je al in de PC gekeken in wat voor een slot je kaart zit?
« Laatst bewerkt op: 2009/10/02, 19:40:56 door Gijsbert »
In der Beschränkung zeigt sich der Meister.