Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout in Xubuntu alpha 4  (gelezen 2340 keer)

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Fout in Xubuntu alpha 4
« Gepost op: 2009/08/15, 11:14:32 »
Hallo allemaal,

Vanochtend downloadde ik Xubuntu alpha 4. Ik koos voor de livesessie. Toen ik moest wachten kreeg ik een Ubuntu-logo met een Ubuntu-balkje eronder. Dat is wel een grote fout.

mvg
Thijs

Offline ShadowDragon

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #1 Gepost op: 2009/08/15, 15:57:30 »
Dat kan je beter bij Ubuntu ISO Testing team gaan melden en/of een bugje plaatsen bij Ubuntu in Launchpad. ;)
Xubuntu 11.04 - Xfce 4.8 - SSD Vertex 2 (Extended) 60 GB

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #2 Gepost op: 2009/08/15, 16:03:14 »
En ik dacht maar dat dit forum de baas van Xubuntu is. XD Ik zal toch iets hoger moeten rapporteren. ;)

mvg
Thijs

Edit: Ik hoop dat er iemand anders achterkomt. Met Launchpad heb ik nog geen ervaring. Als ik de enige ben die het ziet, is er iets mis. ;)
« Laatst bewerkt op: 2009/08/15, 16:06:57 door Thijsg »

Offline ShadowDragon

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #3 Gepost op: 2009/08/15, 16:32:59 »
Het kan zijn dat dit de gewone gang van zaken is, vermits dat waarschijnlijk valt onder art-work en dat pas in de latere stages van de release wordt afgehandeld. Zie ook Karmic Release Schedule waar de ArtworkDrops & ArtworkDeadlines zijn.
Xubuntu 11.04 - Xfce 4.8 - SSD Vertex 2 (Extended) 60 GB

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #4 Gepost op: 2009/08/15, 17:31:36 »
En ik dacht maar dat dit forum de baas van Xubuntu is. XD Ik zal toch iets hoger moeten rapporteren. ;)

mvg
Thijs

Edit: Ik hoop dat er iemand anders achterkomt. Met Launchpad heb ik nog geen ervaring. Als ik de enige ben die het ziet, is er iets mis. ;)
Dit is gewoon een forum voor Ubuntu-gebruikers, geen thuisbasis voor ontwikkelaars ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #5 Gepost op: 2009/08/16, 03:16:21 »
Het kan zijn dat dit de gewone gang van zaken is,

Dat denk ik ook.
De installer van een alpha of beta is nog niet stabiel. Dat word ook aangegeven bij het begin van de installatie.
Ik denk dat ze die elke keer moeten aanpassen aan de nieuwe versie en daarom word er waarschijnlijk standaard de ubuntu usplash gebruikt. Niets om je zorgen over te maken.
Bij de release van Xubuntu 9.10 zal dat wel aangepast zijn.

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #6 Gepost op: 2009/08/16, 14:31:25 »
Bij Kubuntu is het wel aangepast, dus ik weet niet hoe het zit. Wat ik wel weet is dat het in orde is op 29 oktober. ;) Overigens heb ik Xubuntu erafgehaald, het lijkt teveel op Ubuntu om er twee van te hebben. :rolleyes:

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #7 Gepost op: 2009/08/22, 17:22:37 »
Staat het pakketje usplash-theme-xubuntu geinstalleerd of usplash-theme-ubuntu.

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #8 Gepost op: 2009/08/24, 10:58:47 »
Staat het pakketje usplash-theme-xubuntu geinstalleerd of usplash-theme-ubuntu.
Nee, het is out-of-the-box. Maar het komt goed. ;)

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
Re: Fout in Xubuntu alpha 4
« Reactie #9 Gepost op: 2009/08/24, 15:21:56 »
Gewoon een alfa prombleemje denk ik dus. Niets om druk over te maken.