Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] AMD UNSUPPORTED HARDWARE watermerk rechtsonder!  (gelezen 3421 keer)

Offline Yosh

  • Lid
  • Steunpunt: Nee
[OPGELOST] AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Gepost op: 2009/08/13, 11:54:24 »
Beste mede ubuntu gebruikers,

Sinds 9.04 maak ik gebruik van Ubuntu en dit bevalt me heel goed! Totdat ik gister een nieuwe pc aanschafte..

Ik heb een asus M4A785TD-V EVO moederbord met AMD Phenom II 955 quadcore processor.

Na het installeren van ubuntu, wat uiteraard snel verliep, kreeg ik de verwachte melding over het gebruiken van gesloten stuurprogramma's.
Er werd een "commercieel grafisch stuurprogramma FGLRX van ATI/AMD" gegeven en deze heb ik geactiveerd.

Na de gevraagde herstart, kon ik mijn schermpjes weer vloeiend over het scherm bewegen, echter: rechtsonder is op mijn scherm een watermerk verschenen, dat zegt: AMD UNSUPPORTED HARDWARE!! Alles werkt en ik wil graag van dit logo af.

Ik heb op internet gezocht en heb van alles geprobeerd.
- ATI Catalyst™ Display Driver 9.7 geinstalleerd (gwn automatisch via de setup, maar na een reboot bleef mijn scherm zwart met wat kleurige strepen..)
- ook gekeken naar aanwezigheid van etc/ati control en signature files... die waren ook aanwezig. Deze heb ik ook eens vervangen door de control en/of signature files van een oudere driver, helaas zonder resultaat.

Heb mijn ubuntutje nu al 3x moeten herinstalleren en ik ben ten einde raad. De geinstalleerde driver van linux zelf werkt gewoon, op dat stomme logo / watermerk na. Als iemand mij kan helpen dit weg te krijgen, dan zou alles in orde zijn!

Help, anyone?
« Laatst bewerkt op: 2009/08/19, 13:01:42 door Yosh »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #1 Gepost op: 2009/08/13, 11:56:57 »
Post eens een schermafdruk van je volledige scherm met dat watermerk in beeld?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #2 Gepost op: 2009/08/13, 11:59:24 »
Welkom op ons forum :)

Wat voor videokaart heb je precies? De driver van ATI kan gewoon werken, maar jouw kaart officieel nog niet ondersteunen. Herinstalleren heeft trouwens geen zin ;)

Offline Yosh

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #3 Gepost op: 2009/08/13, 12:01:33 »
Ik ben compleet nieuw op dit forum en dit is ook mijn eerste hulpkreet...

Geen idee nog hoe ik een afbeelding moet posten, maar bij google afbeeldingen vond ik hetzelfde probleem:
http://users.telenet.be/smggm/u2.jpg




Ik heb een on board videocard, op de site waar ik deze gekocht heb staat het volgende:
VGA :Integrated ATI RadeonT HD 4200 GPU

Ik kom er helemaal niet meer uit .. :(

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #4 Gepost op: 2009/08/13, 13:19:23 »
Geen idee nog hoe ik een afbeelding moet posten

Onderaan je kadertje waar je je bericht intypt staat 'Extra opties'
Aanklikken laat je die opties zien.

Daar kun je een plaatje uploaden, vanaf je bureaublad bijvoorbeeld.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Yosh

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #5 Gepost op: 2009/08/13, 13:30:30 »
With the fglrx 8.39.4 driver (or newer), there's a chance you may run into a watermark (similar to the AMD testing watermark) saying that your hardware is unsupported when in fact it is supported. If you run into this unsupported hardware watermark, it's likely that /etc/ati/control is missing. If that's the case for you, try reinstalling the driver or manually copying the control file. The driver contents can be extracted using the --extract argument and the control file is located in common/etc/ati/. If you experience this problem, create a thread in the Phoronix Forums with what distribution you are using and how you had installed the driver initially (and whether adding the control file had removed the watermark).

overigens is het al eens eerder gemeld hier, maar ik heb het niet terug kunnen vinden.


Dit bericht ben ik zelf ook inderdaaad overal tegengekomen en zoals ik al zei heb ik datgene geprobeerd met die control files etc...
helaas zonder resultaat...

Offline Yosh

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #6 Gepost op: 2009/08/14, 16:03:44 »
Nu merk ik ook nog dat mijn VLC Player niet lekker loopt! :( dus de driver doet t toch niet 100%! zucht...

Nu hopen dat er snel een oplossing komt / werkende driver... heb totaal geen zin om Windows op mijn nieuwe pc te installeren!

Offline Yosh

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #7 Gepost op: 2009/08/15, 18:32:00 »
Ik ga denkelijk gwn een externe videokaart aanschaffen. Uiteraard van Nvidea! Dan zal t probleem ook opgelost zijn!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #8 Gepost op: 2009/08/15, 18:45:23 »
Ik ga denkelijk gwn een externe videokaart aanschaffen. Uiteraard van Nvidea! Dan zal t probleem ook opgelost zijn!

Goed idee. Vier tips:

1. koop geen splinternieuw model; anders loop je mogelijk aan tegen het feit dat er nog geen Linuxstuurprogje voor is gemaakt;

2. schakel de aan-boord-kaart in het BIOS uit, nadat je de losse Nvidia erin hebt gestoken;

3. start de eerste keer op met xfix:
http://sites.google.com/site/computertip/geenbeeld
(punt 1)

4. na het installeren van het Nvidia-fabrieksstuurprogje: pas nvidia-settings toe:
http://sites.google.com/site/computertip/geenbeeld
(punt 2 c)

Offline Roel1963

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #9 Gepost op: 2009/08/17, 21:57:05 »
Na het installeren van ubuntu, wat uiteraard snel verliep, kreeg ik de verwachte melding over het gebruiken van gesloten stuurprogramma's.
Er werd een "commercieel grafisch stuurprogramma FGLRX van ATI/AMD" gegeven en deze heb ik geactiveerd.

*SNIP*

- ATI Catalyst™ Display Driver 9.7 geinstalleerd (gwn automatisch via de setup, maar na een reboot bleef mijn scherm zwart met wat kleurige strepen..)
- ook gekeken naar aanwezigheid van etc/ati control en signature files... die waren ook aanwezig. Deze heb ik ook eens vervangen door de control en/of signature files van een oudere driver, helaas zonder resultaat.

Heb mijn ubuntutje nu al 3x moeten herinstalleren en ik ben ten einde raad. De geinstalleerde driver van linux zelf werkt gewoon, op dat stomme logo / watermerk na. Als iemand mij kan helpen dit weg te krijgen, dan zou alles in orde zijn!

Wat ik niet snap is wat je met de "geïnstalleerde driver van Linux" bedoelt. Ik begreep eerlijk gezegd uit je postje dat het logo pas kwam nadat je FGLRX had geïnstalleerd. Kwam 9.04 daar zelf mee??

Edit: ik ben even aan het zoeken geweest op de ATI site, maar ik kom jouw kaart nergens tegen. Ook een zoekactie op HD 4200 (GPU) levert niets op. Ik vroeg me namelijk even af of de nieuwe Catalyst 9.8 wellicht voor jou geschikt was.

Maar je kaart komt helaas helemaal niet voor...
« Laatst bewerkt op: 2009/08/17, 22:12:30 door Roel1963 »

Offline Yosh

  • Lid
  • Steunpunt: Nee
Re: AMD UNSUPPORTED HARDWARE watermerk rechtsonder!
« Reactie #10 Gepost op: 2009/08/19, 12:53:58 »
zo..daar ben ik weer! :D met goed nieuws! :D

Ik heb een externe videokaart gekocht, een GeForce 9400 GT van XFX.
In de handleiding werd inderdaad erbij gezet om de onboard vga uit te schakelen. Dit heb ik gedaan, maar bleef zwart scherm krijgen..
Ook de stappen mbt configuratie Xorg zijn niet gelukt.. Ik kreeg toen de melding failed, number of created screens does not match number of detected devices.

Omdat ik mijn persoonlijke bestanden nog gebackup had, heb ik gewoon de "easy way out" gekozen: dankzij de snelle HERinstallatie van ubuntu was ik na een paar minuutjes weer back in action! 8)

Bij hardware stuurprogramma's werd mij door ubuntu een gesloten stuurprogramma voor mijn Nvidea kaart aangeboden, geactiveerd, herstart en alles draait nu top! had nog even een Full HD "natuurfilmpje" gedownload en getest in VLC! en ja hoor, alles werkt en speelt vloeiend af, top beeld en geluid en vooral geen watermerk meer rechtsonder! Mijn dag kan niet meer stuk!

Voor iedereen hier die mij heeft proberen te helpen, bedankt!! Geweldig gwn, deze ubuntu community!(Y)



PS: moet ik dit topic nu op slot zetten of iets dergelijks?