Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fototoestel mounten  (gelezen 3917 keer)

starrie

  • Gast
fototoestel mounten
« Gepost op: 2009/08/12, 09:54:19 »
Ik zit met een vervelend probleem en krijg het niet opgelost (ben ook maar een eindgebruiker ;-) ).
Normaal is de computer zo ingesteld dat ik als ik de fototoestel aankoppel, er een icoontje verschijnt op mijn desktop. Nu heb ik blijkbaar ooit iets verkeerd gedaan en zie ik geen icoontje van mijn fototoestel op mijn desktop. Ook vind ik het nergens anders terug.
De laatste keer moest ik in een terminal een commando ingeven om mijn fototoestel te mounten, maar die heb ik helaas nergens bijgehouden en kan ik ook niet vinden in de helppagina's of in google.

Kan iemand me zeggen hoe ik ervoor kan zorgen dat er weer automatisch een icoontje verschijnt op mijn desktop wanneer het fototoestel gemount is?
Alvast bedankt!

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: fototoestel mounten
« Reactie #1 Gepost op: 2009/08/12, 09:58:48 »
Wat voor fototoestel is het?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: fototoestel mounten
« Reactie #2 Gepost op: 2009/08/12, 12:39:52 »
Je zegt niet wat voor kabel je gebruikt naar de pc, ik ga er van uit usb.
Doe eens 3x lsusb in de terminal. Hier zou je de fototoestel moeten zien.

Of probeer met f-spot de foto eraf te halen.

starrie

  • Gast
Re: fototoestel mounten
« Reactie #3 Gepost op: 2009/08/13, 12:28:57 »
Het is nogal een oud toestel: een Benq 3.3 megapixels. Ik haal de foto's er gewoonlijk af met een usb-kabel. Wat ik juist gedaan heb, weet ik helaas niet meer. Het was toen even druk en ik weet dat er een vraag werd gesteld en voor ik er erg in had, had ik op enter gedrukt.... niet slim.

Met lsusb zie ik alle devices behalve mijn fototoestel wat me doet vermoeden dat het niet gemount is.  Ook in F-spot zie ik mijn fototoestel niet. Als ik me niet vergis was het commando mount, maar hoe gaat dat verder? Of weet iemand een handleiding (op eindgebruikersniveau liefst)? Ik had gisteren lang gegoogled maar alles wat ik vind is te ingewikkeld voor mij.

Ik ben nog van het DOS-tijdperk en er is zoveel veranderd ondertussen. De laatste jaren heb ik het mezelf te comfortabel gemaakt door te vragen mijn computer zo in te stellen dat ik niet moest nadenken over hoe of wat... zucht. Ik had daarom ook gevraagd om mijn desktop zo in te stellen dat ik onmiddellijk aan mijn foto's kon. Dit zou ik zelf graag terug willen instellen, maar onder preferences vind ik niet hoe.



Alvast bedankt!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: fototoestel mounten
« Reactie #4 Gepost op: 2009/08/13, 12:44:55 »
Mijn vrouw heeft een wat oudere Canon camera wordt direct herkent onder DigiKam, staat in Synaptic onder digikam. Als je geen toestel ontdekt, geef dan dit commando in een terminal lsusb en plaats de uitkomst hier.
Zit er een geheugen kaartje in je camera en heb je een kaartlezer kan je de foto's op deze manier uitlezen.
In der Beschränkung zeigt sich der Meister.

starrie

  • Gast
Re: fototoestel mounten
« Reactie #5 Gepost op: 2009/08/13, 12:48:54 »
Dit is het resultaat van lsusb:

Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 04d9:0499 Holtek Semiconductor, Inc.
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 413c:8140 Dell Computer Corp. Wireless 360 Bluetooth
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 0b97:7772 O2 Micro, Inc. OZ776 CCID Smartcard Reader
Bus 006 Device 002: ID 0b97:7761 O2 Micro, Inc. Oz776 1.1 Hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Ik zie nergens iets van fototoestel. De kaartlezer ga ik eens zoeken. Dat ligt hier normaal wel ergens...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: fototoestel mounten
« Reactie #6 Gepost op: 2009/08/13, 13:00:39 »
Bus 006 Device 003: ID 0b97:7772 O2 Micro, Inc. OZ776 CCID Smartcard Reader
Dit is 'm geloof ik.

starrie

  • Gast
Re: fototoestel mounten
« Reactie #7 Gepost op: 2009/08/13, 13:03:28 »
wat moet ik doen om aan mijn foto's te geraken?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: fototoestel mounten
« Reactie #8 Gepost op: 2009/08/13, 13:03:43 »
Heb je digikam al geïnstalleerd? Is het hiermee gelukt? Anders denk ik dat je het inderdaad het beste met een kaartlezer kan proberen.
« Laatst bewerkt op: 2009/08/13, 13:05:54 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

starrie

  • Gast
Re: fototoestel mounten
« Reactie #9 Gepost op: 2009/08/13, 13:05:35 »
bedankt voor het meedenken!

ik ga morgen opnieuw proberen, nu terug aan het werk...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: fototoestel mounten
« Reactie #10 Gepost op: 2009/08/13, 18:20:59 »
F-spot opstarten.
Dan import en je fotokamera kiezen(indien je geen ziet dan 3x lsusb doen).

starrie

  • Gast
Re: fototoestel mounten
« Reactie #11 Gepost op: 2009/08/13, 18:52:15 »
Bedankt allemaal. Uiteindelijk bleek dat ik niets verkeerd had gedaan (oef!). Het lag aan het fototoestel: om één of andere reden wilt die niet mounten. Nu heb ik de kaartlezer geprobeerd en dat gaat wel. Het was dus een hardwareprobleem en geen eindgebruikers  ;)