Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen LAMP...  (gelezen 454 keer)

darkdaan

  • Gast
problemen LAMP...
« Gepost op: 2009/08/11, 17:11:05 »
hallo,

omdat dit mijn eerste post hier is, allereerst even netjes voorstellen:
 ik ben Daniel, 25, uit Dordrecht, draai thuis 2 PC's, (een dualcore met 1250GB op Vista (dusch...) en een P4-3GB met 250GB op Ubuntu 9.04....

over dit laatste systeem heb ik een vraag CQ probleem.

Ik had op mijn " oude " pc een LAMP (6.06 dapper drake) draaien, ICM phpMyAdmin en de hele mikmak...

Nu heb ik op de nieuwe bak 9.04 jaunty geinstalleerd, en al bij het installeren ging het fout. de geselecteerde pakketen werden niet geinstalled. Opzich niet zo'n probleem, heb nu de gehele webserver draaien, ICM PHP, MYSQL, PERL etc...

Ik heb er ook gelijk SSH op geeinstalleerd, zodat ik vanaf mijn main-PC, met Putty op kan werken.

Nu kan ik op de nieuwe bak helaas phpmyadmin niet installen (geeft aan dat hij de package niet kan vinden. ik weet dat er een mogelijkheid is om extra servers aan te geven waar hij moet zoeken, maar hoe wat en waar weet ik niet :S)

Tevens, als ik met WINSCP inlog op mijn nieuwe server, kan ik wel in de map /var/www/ maar vervolgens kan ik er NIETS uploaden. (error code3 permission denied)

iemand die zo iets weet hoe ik beide "problemen" op moet lossen???
alvast super bedankt!
Daniel

darkdaan

  • Gast
Re: problemen LAMP...
« Reactie #1 Gepost op: 2009/08/11, 17:24:07 »
oeps...

deze hoort natuurlijk in netwerk en servers ;) als iemand hem SVP zou kunnen verplaatsen  :-[ :-[

alvast bedankt :)