Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NVIDIA X server / Grafisch probleem [OPGELOST]  (gelezen 1705 keer)

Offline Cyberneticbrain

  • Lid
  • Steunpunt: Nee
NVIDIA X server / Grafisch probleem [OPGELOST]
« Gepost op: 2009/08/09, 21:27:11 »
Mijn Asus T3M3N8200 met Ubuntu 9.04 -x86 draait prima alleen doet zich hetvolgende probleem "wel eens" voor. Dit komt bijna zeker voor indien het systeem spanningsloos wordt gemaakt voordat compleet en netjes is afgesloten. Soms ook nadat keurig is afgesloten. Het systeem start dan op maar geen beeld. Indien ik dan opstart in recovery mode -> xfix (autorepair graphic problems) doe en daarna opstart meld het systeem /dev/sda1 has been mounted 29 times (altijd 29!) without being checked, check forced.  Daarna heb ik weer beeld, maar moet ik via hardware stuurprogramma's de NVIDIA 180.44 driver weer activeren om mijn 1920x1080 resolutie te krijgen.
Wie o wie kan mij met dit probleem helpen, bij voorbaat mijn dank! :)
« Laatst bewerkt op: 2009/08/29, 09:11:11 door Cyberneticbrain »
Shuttle SA76G2 - TBS6981 - Ubuntu Server 14.04 Mythbackend/Oscam, Asrock ion 330 Mythbuntu 14.04 frontend en meer.....

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem
« Reactie #1 Gepost op: 2009/08/10, 13:54:09 »
Welkom op dit forum!

Ubuntu doet standaard een drive-check na een bepaald aantal (mogelijk 29) mounts. Ik kan me voorstellen dat zo'n check ook geforceerd wordt, als je de spanning voortijdig verbreekt.

Met xfix wordt de nVidia-fabrieks-driver gedeactiveerd, en de opensource-driver geactiveerd.

Als je het systeem probeert op te starten, en je krijgt geen beeld, zie je dan wel disk-accessen? (Ik kan me voorstellen dat dan zo'n drive-check loopt, maar dat je geen beeld krijgt, omdat er dan een simpelere grafische modus vereist is.)
 
Als je in deze situatie vijf minuten wacht, krijg je dan wel weer beeld?
« Laatst bewerkt op: 2009/08/10, 17:51:30 door Willem_D »
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Cyberneticbrain

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem
« Reactie #2 Gepost op: 2009/08/10, 14:00:46 »
Willem bedankt voor je antwoord. Ik zal dit testen in combinatie met het aansluiten via een VGA kabel (nu HDMI) wellicht dat ik dan wel beeld heb bij een drive check. Reactie volgt later nog na een " harde " test (spanning eraf).
Shuttle SA76G2 - TBS6981 - Ubuntu Server 14.04 Mythbackend/Oscam, Asrock ion 330 Mythbuntu 14.04 frontend en meer.....

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem
« Reactie #3 Gepost op: 2009/08/10, 14:05:50 »
Ja, lijkt me goed om eerst te testen met VGA. Mogelijk dat je met HDMI tegen extra complicaties aanloopt.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Cyberneticbrain

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem
« Reactie #4 Gepost op: 2009/08/19, 19:11:08 »
Geprobeerd om het probleem te reproduceren maar dat is me niet meer gelukt!? Zelfs de harde stekker eruit had geen effect terwijl dit toch wel zo'n 5 keer in een redelijk korte tijd gebeurd was. Misschien iets wat met een update verholpen is?!
Als het toch meer mag gebeuren zal ik de aangegeven tips toepassen en natuurlijk feedback geven.
Hartelijk dank voor de reacties!
Shuttle SA76G2 - TBS6981 - Ubuntu Server 14.04 Mythbackend/Oscam, Asrock ion 330 Mythbuntu 14.04 frontend en meer.....

Offline Cyberneticbrain

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem [OPGELOST]
« Reactie #5 Gepost op: 2009/08/29, 09:14:30 »
Willem nogmaals bedankt voor je reactie. Vanochtend gebeurde het eindelijk weer eens. Ben toen eerst even de afwas gaan doen en bij terugkomst stond het aanlog scherm er weer. Het is dus inderdaad een drive check zijn waarbij ik even via HDMI geen beeld heb.
Shuttle SA76G2 - TBS6981 - Ubuntu Server 14.04 Mythbackend/Oscam, Asrock ion 330 Mythbuntu 14.04 frontend en meer.....

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: NVIDIA X server / Grafisch probleem [OPGELOST]
« Reactie #6 Gepost op: 2009/08/29, 09:27:54 »
Mooi dat het opgehelderd is!

Je kunt eventueel de schijfcontrole minder vaak laten plaatstsvinden, zie http://sites.google.com/site/computertip/tipsentrucs :
Citaat
4. Hoe verhoog ik de interval voor de schijfcontrole bij het opstarten?

Elke 30 keer een controle tijdens de opstart is vervelend en voor de meeste computers overbodig. Met tune2fs kunt u dat veranderen. Zo verhoogt u de interval naar bijvoorbeeld 100, voor partitie sda2:

Toepassingen - Hulpmiddelen - Terminalvenster

tik in:

sudo tune2fs -c 100 /dev/sda2

Druk op Enter en vul desgevraagd uw wachtwoord in. Let op: het wachtwoord blijft onzichtbaar, zelfs geen sterretjes, dat hoort zo.

[Ed. 9u35: Je systeem-partitie kun je vinden via: Systeem >Beheer >Systeemmonitor > tabblad: Bestandssystemen .]
« Laatst bewerkt op: 2009/08/29, 09:35:33 door Willem_D »
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille