Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Heb geen beeld meer  (gelezen 1341 keer)

Offline gieterke

  • Lid
  • Steunpunt: Nee
Heb geen beeld meer
« Gepost op: 2009/08/08, 22:30:21 »
Hallo iedereen.
Toen ik ubuntu 9.O4 heb geinstalleerd met EXT4 sloeg de pc regelmatig vast, heb het daarna met EXT3 geïnstalleerd en toen lukte het wel. Ineens sloeg het helemaal vast en ging alles weg. Afgesloten via startknop, terug opgestart en nee het lukte niet. Dan heb ik hier nieuw werkgeheugen ingestoken met als gevolg dat ik door de bios geraak maar dat ik nog altijd geen beeld heb. Wel krijg ik het opstartgeluid van ubuntu. Is dit nu de videokaart of ben ik verkeerd?


Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #1 Gepost op: 2009/08/08, 22:34:21 »
De grafische omgeving van Ubuntu kunt u als volgt proberen te herstellen:

1. Start uw computer op in (Esc) Recovery Mode (beperkte herstel modus). Dat is de tweede keuze in het menu van opstartlader Grub. Krijgt u dat menu normaal niet te zien? Roep het dan op, door direct na het BIOS-scherm op de Escape-toets te drukken (Esc).

2. U krijgt op het einde van de opstart van de Recovery Mode, een schermpje te zien waar u een aantal keuzes kunt maken. Kies hier voor Try to fix X-server.

3. Start vervolgens door, in de grafische omgeving. Als herstel is gelukt, dan is alles nu in orde en krijgt u weer een normaal bureaublad te zien.

Offline gieterke

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #2 Gepost op: 2009/08/08, 22:36:41 »
Ik denk dat ik een beetje onduidelijk ben geweest. Ik krijg helemaal géén beeld zelfs geen BIOS ofzo.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #3 Gepost op: 2009/08/08, 22:40:48 »
Dan is je videokaart of andere hardware naar de haaien. Probeer eens een andere videokaart.

Geeft je pc trouwens nog een bepaalde beep die afwijkt van de normale?

Offline gieterke

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #4 Gepost op: 2009/08/08, 22:44:17 »
Nee alles is in orde. En het probleem is ik kan niet zomaar een andere videokaart proberen. Heb er namelijk geen op overschot. Wat ik me ook nog afvroeg kan het zijn dat mijn voeding kapot is en daardoor de videokaart niet genoeg voeding krijgt om te werken maar al de rest wel werkt?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #5 Gepost op: 2009/08/08, 22:57:13 »
Dat kan, dat lijkt me waarschijnlijk omdat je BIOS geen foutcode geeft.

Maar voor alle zekerheid: zit de VGA-kabel naar je beeldscherm goed aangesloten?

Offline gieterke

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #6 Gepost op: 2009/08/08, 23:05:18 »
Jaja die zit er goed in. Dat word dan een nieuwe voeding zeker. Bedankt iedereen om mee na te denken. Nu nog uitzoeken hoe je zo een voeding installeert en dan kunnen we aan de slag. Ben nogal een leek met hardware dusja.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #7 Gepost op: 2009/08/08, 23:54:58 »
Hoeveel RAM heb je erin zitten? En welke processor is het?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Heb geen beeld meer
« Reactie #8 Gepost op: 2009/08/09, 00:31:10 »
Had ik in het andere topic ook geschreven, als je in de buurt van Amsterdam woont heb ik nog wel een voeding.
Het demonteren en monteren van de voeding http://www.youtube.com/watch?v=vIYlwzHviFc&feature=PlayList&p=5F67D4E74C84D062&playnext=1&playnext_from=PL&index=3
In der Beschränkung zeigt sich der Meister.

Offline gieterke

  • Lid
  • Steunpunt: Nee
Re: Heb geen beeld meer
« Reactie #9 Gepost op: 2009/08/09, 14:28:06 »
Ik heb deze processor: Intel(R) Celeron(R) CPU 3.06GHz en 1GB RAM.
En is een van de voedingen op deze site  misschien een goede? Zou toch graag bij deze winkel blijven aangezien die dicht in de buurt is.