Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Alt+F2 werkt niet meer. (ubuntu 9.10)  (gelezen 2859 keer)

Offline heir4c

  • Lid
  • Steunpunt: Nee
[Opgelost] Alt+F2 werkt niet meer. (ubuntu 9.10)
« Gepost op: 2009/08/08, 20:36:21 »
Ubuntu 9.10 daarom zet ik het hier.

Sedert vandaag werkt mijn Alt+F2 niet meer.
Heb niets speciaals gedaan wat betreft software, maar heb wel een draadloze muis uitgeprobeerd.
Nadat ik om één of andere reden de usb-plug eruit trok en weer instak viel mijn computer uit. (waarschijnlijk een veiligheid doordat hij teveel stroom ineens neemt ? )

Ook perongeluk op een toetsje gedrukt dat de naam 'user' heeft en waar een maantje op staat. Waarschijnlijk slaapstand. Kreeg hem niet meer in gang en hard reboot gedaan.

Daarna werkte Alt+F2 niet meer.

Hoe los ik dit op? Als er al een oplossing voor is.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Alt+F2 werkt niet meer. (ubuntu 9.10)
« Reactie #1 Gepost op: 2009/08/08, 20:40:56 »
Staan visuele effecten soms aan? Probeer die eens uit te zetten :)

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Alt+F2 werkt niet meer. (ubuntu 9.10)
« Reactie #2 Gepost op: 2009/08/08, 21:01:43 »
Ubuntu MATE 16.04

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Alt+F2 werkt niet meer. (ubuntu 9.10)
« Reactie #3 Gepost op: 2009/08/08, 22:39:43 »
petervs, dat was het inderdaad! thx!

Heel raar eigenlijk hoe zoiets kan.

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Alt+F2 werkt niet meer. (ubuntu 9.10)
« Reactie #4 Gepost op: 2009/08/26, 01:10:09 »
Hmm heb hier inderdaad ook wel eens last van gehad. Het werkt nu wel gewoon. De panel is nu transparant. Wel handig om dit te weten voor de volgende keer :)