Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST Probleem met updates-~-Nu probleem met software bronnen.  (gelezen 3718 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Ik heb weer eens het "geblokkeerde updates" probleem. En ik heb iets geks ontdekt. Als ik softwarebronnen check, zie ik dat alleen Hardy wordt ondersteund?!

« Laatst bewerkt op: 2009/08/28, 18:04:30 door TopGear »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates
« Reactie #1 Gepost op: 2009/08/01, 15:56:11 »
Daar was laatst ook zo'n topic over. http://forum.ubuntu-nl.org/software-en-configuratie/kubuntu-9-04-blocked-updates/
 
Doe in de terminal:
sudo apt-get update
en dan:
sudo apt-get dist-upgrade
Wat doen trouwens die Hardy repo's in jou Jaunty?
« Laatst bewerkt op: 2009/08/01, 15:58:25 door DarkEra »

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates
« Reactie #2 Gepost op: 2009/08/01, 15:58:39 »
Ja, dat vroeg ik me dus ook al af!

Ok, ik doe dus wat je zegt, en na dist-upgrade moet is rebooten. Nou ik dat doen start de console zichzelf?! Nouja, zegt ie dat ik admin moet zijn. Zal er net wel wat fout zijn gegaan. Nouja, ik dus weer dist-upgrade, moet ik zelf "sudo dpkg --configure -a" starten?! Nou, ik doe dat, blijkt hij een soortvan mini kernel update te hebben! Hele GRUB is langer geworden. Doe ik die 2 commando's van jou opnieuw, vindt hij niets meer :D. Ik ga nu ff rebooten, en zien we weer verder!!



Het is weer opgelost. Nu wil ik het ff hebben over die software bronnen. Dat kan niet kloppen, want ik heb uby 9.04!!!
« Laatst bewerkt op: 2009/08/01, 16:18:50 door TopGear »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #3 Gepost op: 2009/08/01, 18:52:34 »
Iets geïnstalleerd buiten de bronnen om? Doe ik ook wel eens, die bronnen uit schakelen in Synaptic of verwijderen. Je krijgt alleen geen updates meer voor dat programma.
In der Beschränkung zeigt sich der Meister.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #4 Gepost op: 2009/08/01, 19:04:52 »
Bij een upgrade kan het zijn dat die softwarebronnen blijven staan. Moet wel bijv. als je van 8.04 upgrade dan blijft het progje displayconfig-gtk bestaan ook al bestaat dat niet meer in 8.10 en 9.04 dus de bronnen moeten aanblijven daarvoor.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #5 Gepost op: 2009/08/01, 20:25:55 »
Hierbij mijn sources.lst:

# deb cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release amd64 (20080702.1)]/ hardy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://nl.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://nl.archive.ubuntu.com/ubuntu/ jaunty universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://nl.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb http://archive.canonical.com/ubuntu hardy partner
# deb-src http://archive.canonical.com/ubuntu hardy partner

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse
# deb http://repository.cairo-dock.org/ubuntu jaunty cairo-dock # uitgeschakeld op upgrade naar jaunty
# deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu hardy main

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #6 Gepost op: 2009/08/01, 20:38:51 »
Omdat de cd van 8.04 ook vermeld staat vermoed ik je hebt eerst geinstalleerd met 8.04 en dan later een upgrade gedaan naar 9.04.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #7 Gepost op: 2009/08/01, 20:45:58 »
Hoe raad je het zo?

Ja, het klopt inderdaad. Moet ik een kompleet nieuwe installatie doen?

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #8 Gepost op: 2009/08/01, 21:19:10 »
Wacht even, de regels waarin " Hardy " voorkomen zijn commentaar.

En toch zie je deze in het grafische programma ? Dat is erg vreemd.

Probeer gewoon alle regels waarin " Hardy " voorkomt te verwijderen ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #9 Gepost op: 2009/08/01, 22:47:14 »
Hoe raad je het zo?

Ja, het klopt inderdaad. Moet ik een kompleet nieuwe installatie doen?

Omdat de cd van 8.04 in de softwarebronnen staat. Dat kan alleen als je met deze cd geinstalleerd hebt. (Of als je later een cd met software eraan toe zou gevoegd hebben.)

Ik zou alles laten staan. Het kan zijn dat er ergens nog een programma is dat alleen met de lib-bestanden van 8.04 werkt zoals ik hierboven al aangaf.
Tik bijvoorbeeld eens in de terminal:
gksudo diplayconfig-gtk
Waarschijnlijk werkt dat nog, wat niet kan als je een verse install van 9.04 zou gedaan hebben.


Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #10 Gepost op: 2009/08/02, 12:52:23 »
Hoe raad je het zo?

Ja, het klopt inderdaad. Moet ik een kompleet nieuwe installatie doen?

Had je dat nou niet direct zelf effe kunnen zeggen dat je een upgrade had gedaan van 8.04 naar 9.04, dan was het antwoorden en je helpen op de chat en hier makkelijker geweest. Fijne gast ben jij.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #11 Gepost op: 2009/08/22, 14:20:44 »
Gaan we zeuren??  :P

iig, wat moet ik nou dan doen?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #12 Gepost op: 2009/08/22, 14:41:07 »
Ik zou eerst de regels van Hardy verwijderen en bewaren. Knippen en dan plakken in een ander geopend teksteditor scherm. Hierna opnieuw de updatemanager opstarten.
Als je dit doet in een terminalscherm krijg je ook eventuele fouten te zien.
In der Beschränkung zeigt sich der Meister.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #13 Gepost op: 2009/08/22, 18:49:39 »
Kan ik niet gewoon de sources.lst van een nieuwe installatie van iemand hiero overnemen? Ik krijg de laatste tijd steeds meer errors over dat sources gedoe!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #14 Gepost op: 2009/08/22, 19:28:02 »
Ik heb momenteel 9.10 dus kan je geen lijst geven maar probeer eens een andere server voor de softwarebronnen.
Heb gisteren ook een paar keer een error gehad en door te veranderen van server was dit opgelost.

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #15 Gepost op: 2009/08/22, 19:45:28 »
Dit is mijn sources.lst:
# deb cdrom:[Ubuntu 9.04 _Jaunty Jackalope_ - Release Candidate i386 (20090414.2)]/ jaunty main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://be.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ jaunty universe
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://be.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://be.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://be.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu jaunty partner
deb-src http://archive.canonical.com/ubuntu jaunty partner

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse

Alstublieft

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #16 Gepost op: 2009/08/22, 20:46:25 »
foutje dit is UNR :-[
In der Beschränkung zeigt sich der Meister.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #17 Gepost op: 2009/08/22, 21:01:43 »
UNR wasedatte? Wie heeft er een fout gemaakt?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #18 Gepost op: 2009/08/22, 21:28:20 »
Ik had een fout bestandje geplaatst. UNR= Ubuntu Netbook Remix speciaal voor notebooks
In der Beschränkung zeigt sich der Meister.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #19 Gepost op: 2009/08/22, 21:41:56 »
Nu issie wel goed?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #20 Gepost op: 2009/08/22, 21:54:42 »
Je kan beter de lijst van schwarzproductions nemen die is voor de "normale" Jaunty.
In der Beschränkung zeigt sich der Meister.

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #21 Gepost op: 2009/08/23, 01:24:10 »
Ik heb eigenlijk de standaard Jaunty, met weinig buiten de repo's geïnstaleerd. Ik heb het niet volledig nagelezen, maar wat je zou kunnen tegenkomen is 'wakoopa', maar dat is denk ik het enigste.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #22 Gepost op: 2009/08/23, 09:38:08 »
Ik kan ook gewoon terug gaan naar een LTS Kubuntu. Of is het dat niet waard? Want tot wanneer heb ik nog service met de vorige LTS? En als ik dan de vorige LTS heb, krijg ik dan ook steeds weer KDE updates (bijv. 4.1>4.3)? En anders installeer ik wel een nieuwe en zet ik de backup zolang op Win.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #23 Gepost op: 2009/08/23, 11:44:24 »
Je hoeft in principe alleen je home map te backuppen. Hierin staan alle instellingen voor bijv.firefox. Een nieuwe installatie is zo gedaan, alleen de programma's die niet in de standaard installatie, moet je opnieuw installeren.
In der Beschränkung zeigt sich der Meister.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Probleem met updates-~-Nu probleem met software bronnen.
« Reactie #24 Gepost op: 2009/08/23, 14:48:48 »
Is er een lijst met alle geinstalleerde programma's?