Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geen geluid na Ubuntu 9.04 installatie op mijn desktop  (gelezen 1094 keer)

Offline HansKrijger

  • Lid
  • Steunpunt: Nee
Na mijn laptop was nu mijn desktop aan de beurt voor installatie van Ubuntu.
Het probleem was ik heb is dat er geen geluid uit de boxen komt.
De standaard geluidschip op het moederbord is uitgeschakeld in setup omdat er een pci geluidskaart in zit. Deze wordt volgens mij ook herkent:
lspci:
hans@hans-desktop:~$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82945G/GZ/P/PL PCI Express Root Port (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc RV380 [Radeon X600 (PCIE)]
01:00.1 Display controller: ATI Technologies Inc RV380 [Radeon X600]
03:02.0 Multimedia audio controller: Creative Labs SB X-Fi
03:08.0 Ethernet controller: Intel Corporation 82801G (ICH7 Family) LAN Controller (rev 01)
hans@hans-desktop:~$

Heeft iemand een idee hoe ik dit op kan lossen?
« Laatst bewerkt op: 2009/07/29, 22:48:06 door HansKrijger »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na Ubuntu 9.04 installatie op mijn desktop
« Reactie #1 Gepost op: 2009/07/29, 22:32:51 »

Offline HansKrijger

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na Ubuntu 9.04 installatie op mijn desktop
« Reactie #2 Gepost op: 2009/07/29, 22:47:43 »
Inmiddels een driver gevonden en geinstalleerd die werkt.
http://support.creative.com/downloads/download.aspx?nDownloadId=10792

geilegijs

  • Gast
Re: [OPGELOST] Geen geluid na Ubuntu 9.04 installatie op mijn desktop
« Reactie #3 Gepost op: 2009/10/23, 17:18:10 »
Hoi allemaal,

ik ben een newbie wat betreft linux. Nu zal ik wel even een domme vraag stellen maar hoe installeer ik deze driver? Dus hoe kom ik in de source directory enzo.

Gr Gijs