Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Probleem met streaming video, hulp nodig...  (gelezen 1951 keer)

Offline Hawk

  • Lid
  • Steunpunt: Nee
[opgelost] Probleem met streaming video, hulp nodig...
« Gepost op: 2009/07/29, 10:57:59 »
Nadat ik een aantal dagen wat dingen heb uitgeprobeerd bevalt Ubuntu me prima. Ik heb slechts een probleem. Er zijn bepebaalde video streams die simpelweg niet werken. Zoals deze:

http://video.reedbusiness.nl/elsevier/index.php?id=3557&publisher=elsevier&category=elsevier;

en deze:

http://mises.org:88/OneLesson_6

Nu heb ik die laatste aan de praat gekregen met Mplayer maar dat wekrt niet echt goed. Mplayer blijft soms hangen.

Voor ik Ubuntu als mijn enige OS installeerde heb ik het eerst uitgeprobeerd via een Wubi [als programma onder Windows] installatie en toen werkte de video's van de Elsevier site wel. Die speelde gewoon af via de totem speler. Als ik de totem speler wil gebruiken voor de video's op de Mises site krijg ik deze boodschap:

"Error

Could not play video. You might not have permission to play these files."

Kan iemand me de helpende hand toesteken?

Vast bedankt.
« Laatst bewerkt op: 2009/07/30, 03:37:14 door Hawk »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #1 Gepost op: 2009/07/29, 23:22:14 »
de 1e link werkt hier goed
2e link werkt niet (is die link wel compleet)


GrJ.

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #2 Gepost op: 2009/07/29, 23:44:55 »
de 1e link werkt hier goed
2e link werkt niet (is die link wel compleet)


GrJ.

Hallo joop.

Ja, die eerste link werkt bij mij ondertussen ook. Ik heb het Elsevier web adres aan de whitelist van adblockplus toegevoegd en hoppa, ik had beeld.

De tweede link is compleet ja.  Heb jij dezelfde melding gekregen bij die tweede link?
 

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #3 Gepost op: 2009/07/29, 23:50:27 »
komt niet verder dan (no video)

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #4 Gepost op: 2009/07/30, 00:09:09 »
komt niet verder dan (no video)

Ok, bedankt. Dan weet ik het ook niet meer.   ???

Offline furioza

  • Lid
    • furioza.nl
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #5 Gepost op: 2009/07/30, 01:44:19 »
Ook ik krijg bij de tweede video te lezen ¨No video¨ Ik denk dat de link niet helemaal correct is. Zal aan de site liggen denk ik.
MVG Rik

www.furioza.nl
Ubuntu user # 498505

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #6 Gepost op: 2009/07/30, 02:00:02 »
Ook ik krijg bij de tweede video te lezen ¨No video¨ Ik denk dat de link niet helemaal correct is. Zal aan de site liggen denk ik.

Ik denk het ook. Waarschijnlijk werkt de link alleen bij Windows Media Player. Toen ik nog windows gebruikte kon ik met dat programma het interview wel zien. Bedankt in ieder geval voor de test.  :)

Offline furioza

  • Lid
    • furioza.nl
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #7 Gepost op: 2009/07/30, 02:48:48 »
Window´s geeft aan 303. dus er is echt iets in de site.

window´s zit in mijn virtuele box. Kan dat dan roet in het eten gooien?? Nee toch?
MVG Rik

www.furioza.nl
Ubuntu user # 498505

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #8 Gepost op: 2009/07/30, 02:51:34 »
Window´s geeft aan 303. dus er is echt iets in de site.

window´s zit in mijn virtuele box. Kan dat dan roet in het eten gooien?? Nee toch?

Lijkt mij niet. Als je internet verbinding onder windows werk zou het ook op deze site moeten werken.

Offline furioza

  • Lid
    • furioza.nl
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #9 Gepost op: 2009/07/30, 02:56:20 »
Ik heb een window´s Xp volgen de virtuele bos draaien. Daar kan ik alle sites mee bezoeken. Zo ook dit forum, mijn eigen site, een ander forum. En eigenlijk alles dat ik doe. Maar dan nog krijg ik een 303. Ik weet alleen niet wat het betekend. Het is slechts de uitkomst.
MVG Rik

www.furioza.nl
Ubuntu user # 498505

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Probleem met streaming video, hulp nodig...
« Reactie #10 Gepost op: 2009/07/30, 03:30:39 »
Ik heb een window´s Xp volgen de virtuele bos draaien. Daar kan ik alle sites mee bezoeken. Zo ook dit forum, mijn eigen site, een ander forum. En eigenlijk alles dat ik doe. Maar dan nog krijg ik een 303. Ik weet alleen niet wat het betekend. Het is slechts de uitkomst.

Ik heb even 'error 303' ingegeven en kwam uit bij deze informatieve page:

http://www.checkupdown.com/status/E303.html

en hier:

http://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html

Citaat:

"303 See Other

The response to the request can be found under a different URI and SHOULD be retrieved using a GET method on that resource. This method exists primarily to allow the output of a POST-activated script to redirect the user agent to a selected resource. The new URI is not a substitute reference for the originally requested resource. The 303 response MUST NOT be cached, but the response to the second (redirected) request might be cacheable.

The different URI SHOULD be given by the Location field in the response. Unless the request method was HEAD, the entity of the response SHOULD contain a short hypertext note with a hyperlink to the new URI(s).

      Note: Many pre-HTTP/1.1 user agents do not understand the 303
      status. When interoperability with such clients is a concern, the
      302 status code may be used instead, since most user agents react
      to a 302 response as described here for 303."

Voor zo ver ik het begrijp geeft deze foutmelding aan dat content die aangeroepen werd niet aanwezig was. Bij een dergelijk geval zou er dan een alternatieve web page opgezocht moeten worden maar dat gebeurt in dit geval niet.

Kortom; de fout ligt bij de web page beheerder. Die heeft ergens een fout gemaakt.

Offline furioza

  • Lid
    • furioza.nl
  • Steunpunt: Nee
Re: [opgelost] Probleem met streaming video, hulp nodig...
« Reactie #11 Gepost op: 2009/07/30, 03:44:53 »
Okee, dus niet aan ons.

Thanks....
MVG Rik

www.furioza.nl
Ubuntu user # 498505

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Probleem met streaming video, hulp nodig...
« Reactie #12 Gepost op: 2009/07/30, 04:33:32 »
Okee, dus niet aan ons.

Thanks....

Geen dank. jij bedankt voor het testen.  :)

Offline visser

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Probleem met streaming video, hulp nodig...
« Reactie #13 Gepost op: 2009/07/30, 17:57:12 »
2de linkje werkt hier goed in mplayer of in gnome-mplayer. Ze spelen het filmpje hier feilloos af hoor. Bij U speelt mplayer het 2de filmpje niet goed af zegt u, misschien dat je alle codecs niet hebt? w32codecs of de non- free- codecs misschien?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: [opgelost] Probleem met streaming video, hulp nodig...
« Reactie #14 Gepost op: 2009/07/30, 23:43:14 »
Yep, al doet gnome-player bij mij moeilijk en krijg ik enkel geluid.
De controls van Mplayer ken ik niet en ik vind niet de mogelijkheid om een URL te openen.
Maar met Smplayer van één van onze forumleden lukt het prima.


[verwijderd door de beheerder]
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Probleem met streaming video, hulp nodig...
« Reactie #15 Gepost op: 2009/07/31, 01:14:23 »
2de linkje werkt hier goed in mplayer of in gnome-mplayer. Ze spelen het filmpje hier feilloos af hoor. Bij U speelt mplayer het 2de filmpje niet goed af zegt u, misschien dat je alle codecs niet hebt? w32codecs of de non- free- codecs misschien?



Yep, al doet gnome-player bij mij moeilijk en krijg ik enkel geluid.
De controls van Mplayer ken ik niet en ik vind niet de mogelijkheid om een URL te openen.
Maar met Smplayer van één van onze forumleden lukt het prima.


Hmm jullie hebben gelijk. Als ik de link in Smplayer plak doet hij het ineens.
Bedankt voor het uitproberen en de reacties!  ^-^