Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (oplossing afwachten: laptop zo nieuw dat er nog geen driver is) Geen geluid  (gelezen 1234 keer)

Offline Hammer1963

  • Lid
  • Steunpunt: Nee
Hallo lui,

Mijn Asus notebook (4 weken in bezit) geeft geen geluid meer, nadat ik Vista er heb afgesloopt en Ubuntu ervoor in de plaats heb gezet. Gezocht onder 'Systeem' wat ik zou kunnen doen, maar niets gevonden. Hierbij mijn volledige configuratie:

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:07.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
01:00.0 VGA compatible controller: nVidia Corporation GeForce 9300M GS (rev a1)
02:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)

Wat moet ik doen om gewoon geluid uit dit ding te krijgen? Via het pictogram van de luidsprekers al gecontroleerd of die op dempen staat. Maar dat is dus niet het geval. Mag ik van jullie horen?
« Laatst bewerkt op: 2009/08/14, 19:10:25 door Hammer1963 »
Ubuntu! The difference between company and community!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #1 Gepost op: 2009/07/29, 14:19:50 »
Zie hier eens: (opgepast, oude link, weet dus niet of dat nog werkt, dus even goed lezen): http://ubuntuforums.org/showthread.php?t=667586

Google eens met:   SIS Azalia Audio Controller+ubuntu
Heel wat te vinden.

Succes!
En altijd welkom.

Offline Hammer1963

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #2 Gepost op: 2009/07/31, 00:19:48 »
@heir4c.
Hallo,
Helaas is het mij niet gelukt middels de informatie van het engelstalige forum tot een oplossing te komen. Maar kan dat ook liggen aan het feit dat ik de daar genoemde opdrachtregel "options snd-hda-intel model=laptop" aan het eind van genoemd bestand heb toegevoegd. Kan het zijn dat ook de plaats waar deze komt nog van belang is? Ook het googelen SIS Azalia Audio Controller+ubuntu biedt geen soelaas Wat kan ik wel proberen?
Grtz,
Hammer

Ubuntu! The difference between company and community!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #3 Gepost op: 2009/07/31, 01:51:28 »
SIS en linux zijn niet de beste vrienden naar ik hier op het forum regelmatig lees. Op de site van Pjotr staat er wel enkele aanwijzingen voor geluid. Eens kijken kan nooit kwaad. Overigens een goede site voor andere problemen.  

http://sites.google.com/site/computertip/geengeluid

Edit:
Toch nog iets gevonden dat je misschien in de juiste richting kan brengen. In bericht 5 geeft de Topic starter zelf aan wat hij gedaan heeft om het op te lossen. Hopelijk ben je er iets mee.

http://forum.ubuntu-nl.org/hardware-en-drivers/(opgelost)-installatie-alsa-driver-sis966-weet-iemand-de-weg/msg370192/#msg370192

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #4 Gepost op: 2009/07/31, 10:49:56 »
Hallo,

kijk eens op deze wiki pagina.

Ik hoop dat het helpt.

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #5 Gepost op: 2009/07/31, 11:06:17 »
Hallo,

kijk eens op deze wiki pagina.

Ik hoop dat het helpt.

Volgens mij gaat deze pagina uitsluitend over HDA Intel.
Met een SiS-chip zul je er weinig aan hebben.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Re: Geen geluid
« Reactie #6 Gepost op: 2009/07/31, 11:18:20 »
Mocht het niet lukken om het SiS onboard-geluid aan de praat te krijgen, dan is er altijd nog de mogelijkheid om geluidsboxjes met een USB-aansluiting te koppelen. Zo'n box-set heeft een eigen geluids-chip aan boord.

{Voordat je iets aanschaft:
ik zou wel even gaan zoeken op dit forum (of elders op www) om een set te vinden die goed werkt voor Ubuntu.
Mogelijk dat je een configuratie-bestand handmatig zult moeten aanpassen.}
« Laatst bewerkt op: 2009/07/31, 11:25:44 door Willem_D »
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille