Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Samsung CLP 315 Niet werkend te krijgen  (gelezen 1854 keer)

Offline petekind

  • Lid
  • Steunpunt: Nee
Samsung CLP 315 Niet werkend te krijgen
« Gepost op: 2009/07/28, 23:30:17 »
Hallo Ik heb een samsung CLP 315 laserprinter maar ik krijg er alleen het volgende uit als ik een print opdracht geeft.
spl-c error - please use the proper driver
position   :  0x0  (0)
system   :  src/xl_image
line         :  606
version   :  sp;-c 6.36 11-20-2007

heb op het form al gezocht en diverse dingen geprobeerd ook al de drivers van de samsung site geinstalleerd maar kom helaas niet verder dan deze foutmelding
Ben geen linux kenner dus graag in eenvoudige taal.

Alvast bedankt voor de hulp/

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Samsung CLP 315 Niet werkend te krijgen
« Reactie #1 Gepost op: 2009/07/29, 22:57:19 »
Wordt je printer niet in Cups herkent?
Je kan deze terug vinden door in de adresbalk van je browser dit in te typen
http://localhost:631/

GrJ.



Offline petekind

  • Lid
  • Steunpunt: Nee
Re: Samsung CLP 315 Niet werkend te krijgen
« Reactie #2 Gepost op: 2009/07/31, 11:43:52 »
Daarin geeft hij wel de clp 300 en de clp 310 aan maar als ik vandaaruit een testafdruk laat maken dan krijg ik op papier weer de zelfde fout melding terug krijgen.
Onder beide printers getest.
Ik werk overgens met de 8.10 lts versie.
Voor het geval dat verschil mocht maken.

Mack01

  • Gast
Re: Samsung CLP 315 Niet werkend te krijgen
« Reactie #3 Gepost op: 2009/08/20, 20:24:59 »
Hi, ik werk al tijden met de Samsung CLP-315 onder ubuntu (ook kubuntu eerder), nu met ubuntu 9.04.

Dit is mijn handleiding om de Samsung CLP-315 aan het werk te krijgen:
http://forum.ubuntu-nl.org/hardware-en-drivers/how-to-samsung-clp-315-niet-via-usb-maar-via-netwerk/msg462896/#msg462896

Succes!

« Laatst bewerkt op: 2009/08/20, 20:59:15 door Mack01 »