Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ( Opgelost ) Firefox: mijn loep werkt niet meer..  (gelezen 2491 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
( Opgelost ) Firefox: mijn loep werkt niet meer..
« Gepost op: 2009/07/26, 19:04:52 »
Sinds enige dagen merk ik dat mijn loepje niet meer werkt in de google zoekhoek.
Ook vreemd, want dat geldt voor mijn laptop en mijn desktop die samen snorren.

Werkt dat ding bij jullie nog wel gewoon in Firefox 3.0.12?

http://forum.ubuntu-nl.org/ubuntu-nl/wat-doe-je-als-je-vraag-is-opgelost/ potjandorie nog aan toe :evil:



« Laatst bewerkt op: 2009/07/28, 13:00:12 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #1 Gepost op: 2009/07/26, 19:10:31 »
Heb je ook een idee hoe ik hem weer aan het koekeloeren kan krijgen?

Hij werkt alleen als ik het vak leeg laat, druk ik dan op de loep dan krijg ik de google startpagina van firefox er voor.  ???
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #2 Gepost op: 2009/07/26, 19:11:01 »
werkt 100% goed.

Een andere mogelijkheid is om de hele configuratie te verwijderen.
Sluit Firefox  af,
Ga naar je Persoonlijke map en verwijder de  verborgen map .mozilla
(Sneltoetscombinatie   Ctrl-H.)
maak wel een backup van je bookmarks.


« Laatst bewerkt op: 2009/07/26, 19:13:04 door joop905 »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #3 Gepost op: 2009/07/26, 19:27:31 »
Werkt uit de kunst , daarmede ga ik elke dag naar ons Forum. XD

2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #4 Gepost op: 2009/07/26, 19:38:40 »
Laat ik het iets nuanceren.
Het zoekvak werkt perfect, als ik een zoekterm invoer en daarna enter krijg ik wat ik wil.

Ook krijg ik wel gewoon een lijstje met opties waaruit ik kan kiezen, alleen, je kon toch normaal gesproken een woord intypen en daarna op het loepje drukken waarna hij naar de google pagina ging.

Dat is het enige wat niet meer gebeurd.

Net niet belangrijk genoeg om mijn hele .mozilla map weg te gooien. ;)
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #5 Gepost op: 2009/07/26, 20:27:40 »
Het is een willekeurige gok, maar probeer het toch maar eens.

Ga naar de volgende map: /home/<gebruikersnaam>/.mozilla/firefox.

Nu is er een map, die eindigt op ".defaults". Ga naar deze map.

Hernoem nu, in deze map, het bestand search.sqlite naar search.sqlite.oud.

Ik hoop dat het werkt.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #6 Gepost op: 2009/07/26, 20:42:31 »
Er verandert niets, ik heb het gedaan met zowel firefox aan als uit.
Er zijn nu alleen 2 mapjes bijgekomen.

Die kunnen wel weer weg neem ik aan?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #7 Gepost op: 2009/07/26, 21:55:15 »
Ja, je kunt de twee nieuwe mapjes verwijderen en search.sqlite.oud weer hernoemen naar sarch.sqlite.

Probeer gewoon /home/<gebruikersnaam>/.mozilla te verwijderen.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #8 Gepost op: 2009/07/26, 21:59:47 »
Ja, dat zei Joop ook al, maar dan ben ik mijn hele firefox kwijt...
Het leek wel of het begon na de update van 3.0.11 naar 3.0.12.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #9 Gepost op: 2009/07/27, 09:16:38 »
Ik krijg nu ook geen waarschuwing meer als ik meerdere tabbladen open heb staan en ik sluit FF af. :?
Hij gooit gewoon de boel dicht.

Hmmm, toch maar een verse installatie?

Als ik die .mozilla map wegkieper moet FF toch from scratch opnieuw worden geïnstalleerd is het niet?

Dat wordt weer zoeken naar alle juiste plug-ins..
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #10 Gepost op: 2009/07/27, 18:02:13 »
Citaat
Als ik die .mozilla map wegkieper moet FF toch from scratch opnieuw worden geïnstalleerd is het niet?

Nee, in Linux worden het programma en zijn instellingen niet in de zelfde map bewaard. Als je Firefox start, nadat je de map .mozilla hebt verwijderd, zal Firefox deze map opnieuw aanmaken met de standaard instellingen.

Citaat
Ik krijg nu ook geen waarschuwing meer als ik meerdere tabbladen open heb staan en ik sluit FF af. :?
Hij gooit gewoon de boel dicht.

In het dialoogvenster dat je dan krijgt, kun je een vinkje plaatsen, om te zorgen dat Firefox niet meer om confirmatie vraagt bij het afsluiten van een sessie met meerdere tabbladen. Dat heb je waarschijnlijk gedaan.


Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #11 Gepost op: 2009/07/27, 19:25:08 »
Okee, de map verwijderd en de basis firefox was er inderdaad weer.
Met FEBE alles weer teruggezet en het loepje deed zijn dingetje....voor even. :|

Nou ja, dan niet, ook sluiten alle tabbladen weer nadat ik firefox afsluit, ik kan het niet weervinden bij de opties.
Mijn voorkeuren staan toch zo....
« Laatst bewerkt op: 2009/07/27, 19:35:12 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #12 Gepost op: 2009/07/27, 20:17:45 »
Wat bedoel je met " met FEBE weer terug gezet " ?

Probeer gewoon eens met de basis te werken voor een tijdje, werkt het loepje nog ?

Probeer trouwens eens Firefox in veilige modus te starten.

Gebruik daarvoor het volgende commando in de terminal :

firefox --safe-mode
« Laatst bewerkt op: 2009/07/27, 20:22:19 door Joshua822 »

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #13 Gepost op: 2009/07/27, 20:24:14 »
Dat ik met FEBE al mijn instellingen, zoals bladwijzers, inlognamen, wachtwoorden, instellingen van firefox zelf, aangepaste navigatie- en werkbalk, lettertypes...

Wat moet ik met een kale Firefox?
Dan heb ik liever dat het loepje niet werkt en gewoon moet enteren nadat de zoekterm is ingegeven.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #14 Gepost op: 2009/07/27, 20:46:33 »
Yep, zowel in de safe mode als met een nieuw profiel werkt het loepje.
Ook krijg ik een melding dat er meerdere tabbladen open staan als ik FF wil afsluiten.

Let wel, hetzelfde fenomeen manifesteert zich op mijn beide pc's die nu draaien.

Alleen de desktop geeft wel aan dat er meerdere tabbladen openstaan.

Edit: ik heb de boosdoener te pakken, de extensie hyperwords is de zwakste schakel!

Jammer, was een handig ding.
« Laatst bewerkt op: 2009/07/27, 21:13:15 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #15 Gepost op: 2009/07/28, 10:18:30 »
Dan mag je [Opgelost]  in je topic titel zetten.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Firefox: mijn loep werkt niet meer..
« Reactie #16 Gepost op: 2009/07/28, 10:28:05 »
Potverdrie ja, nog niet aan toe gekomen..
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #17 Gepost op: 2009/07/28, 11:37:09 »
Zo, het staat er voor, ook weer voor elkaar.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: ( opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #18 Gepost op: 2009/07/28, 12:12:31 »
Het stond er al voor ... My. =D not You XD
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: ( Opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #19 Gepost op: 2009/07/28, 13:00:52 »
Maar nu met een schone hoofdletter. XD
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: ( Opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #20 Gepost op: 2009/07/29, 00:21:06 »
Nu ben ik nog eens naar de safe mode gegaan en weer terug en nu is firefox in het Engels  ???
Hoe krijg ik dat weer in het nederlands?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: ( Opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #21 Gepost op: 2009/07/29, 00:41:43 »
Extra-->Add-ons --> Talen

GrJ

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: ( Opgelost ) Firefox: mijn loep werkt niet meer..
« Reactie #22 Gepost op: 2009/07/29, 00:47:06 »
Verhip, daar zat hij.  =D
Bedankt maar weer eens Joop!

Ik kom je niet vaak meer tegen hier...
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖