Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Emerald themes worden niet toegepast.  (gelezen 2240 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Emerald themes worden niet toegepast.
« Gepost op: 2009/07/20, 11:34:52 »
Hallo.

Ik heb vandaag een thema gedownload: http://www.gnome-look.org/content/show.php/BlackFuzz-Ubuntu+Edition?content=107160

En er zit een Emerald bestand bij. Ik heb de Emerald Theme Manager geinstalleert staan. Ik kan het bestand toevoegen maar er gebeurt niets als ik het aanklik.

Kan iemand me helpen?
Een trotse linux-beginner!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Emerald themes worden niet toegepast.
« Reactie #1 Gepost op: 2009/07/20, 12:55:56 »
Ga naar het gedownloade bestand en klik er rechts op>Kies in het menu Hier uitpakken.
Nu heb je een map BlackFuzz-Ubuntu. Open nu de Emerald Theme Manager, klik op importeren>Navigeer nu naar de map en open deze en kies het BlackFuzz.emerald en klik op openen. Als je dit thema in Metacity wilt gebruiken hoef je het niet uit te pakken. Als je uiterlijk opend sleep je de tar.gz gewoon in het vak met de andere thema's. Succes
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Emerald themes worden niet toegepast.
« Reactie #2 Gepost op: 2009/07/20, 16:27:12 »
Doe alt+f2
Typ dan:
emerald --replace
Druk op Enter ;)

Offline masy

  • Lid
  • Steunpunt: Nee
Re: Emerald themes worden niet toegepast.
« Reactie #3 Gepost op: 2009/07/20, 20:40:11 »
Emerald is achterhaald.

Als je onder Jaunty binnen een 3D omgeving wil werken installeer dan:

- sudo sudo apt-get install compiz

gr...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Emerald themes worden niet toegepast.
« Reactie #4 Gepost op: 2009/07/20, 20:52:06 »
Hoezo is emerald achterhaald? Ik gebruik compiz in combinatie met emerald. Emerald voor is voor de vensterranden en compiz voor de effecten.
In der Beschränkung zeigt sich der Meister.

Offline masy

  • Lid
  • Steunpunt: Nee
Re: Emerald themes worden niet toegepast.
« Reactie #5 Gepost op: 2009/07/20, 21:05:36 »
Welke Emerald?

Waar doe jij die dan downloaden/installeren ?

Gr..


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Emerald themes worden niet toegepast.
« Reactie #6 Gepost op: 2009/07/20, 21:34:01 »
Emerald die vanuit Synaptic is te installeren.
In der Beschränkung zeigt sich der Meister.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Re: Emerald themes worden niet toegepast.
« Reactie #7 Gepost op: 2009/07/20, 21:45:44 »
Doe alt+f2
Typ dan:
emerald --replace
Druk op Enter ;)

om het volledig te maken, ga naar systeem-voorkeuren-sessie en typ daar in emerald --replace, zodat het elke keer wordt uitgevoerd wanneer je pc opstart.

en ook hier gebruik(te) ik emerald en compiz, nu tevreden met het infinity theme en heb dus geen emerald meer nodig.
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline masy

  • Lid
  • Steunpunt: Nee
Re: Emerald themes worden niet toegepast.
« Reactie #8 Gepost op: 2009/07/20, 21:48:11 »
Yep,

Die bestaat. Maar die heb ik nooit voor een 3D omgeving gebruikt...

Gr...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Emerald themes worden niet toegepast.
« Reactie #9 Gepost op: 2009/07/20, 21:55:09 »
Doe alt+f2
Typ dan:
emerald --replace
Druk op Enter ;)

om het volledig te maken, ga naar systeem-voorkeuren-sessie en typ daar in emerald --replace, zodat het elke keer wordt uitgevoerd wanneer je pc opstart.

en ook hier gebruik(te) ik emerald en compiz, nu tevreden met het infinity theme en heb dus geen emerald meer nodig.
Nog een aanvulling open de Compiz settings manager open Window Decoration> Vul in bij Command emerald --replace en start even de xserver opnieuw op, naderhand wordt emerald vanzelf opgestart bij elke herstart van de PC.
In der Beschränkung zeigt sich der Meister.