Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Visuele effecten werken niet meer nar stroomuitval  (gelezen 572 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Visuele effecten werken niet meer nar stroomuitval
« Gepost op: 2009/07/17, 18:29:41 »
Hallo.

Ik heb een raar probleem. Heb vandaag eindelijk mijn Visuele effecten aangekregen, maar daarnet is de stroom uitegvallen en nadat ik weer opstarte kreeg ik dit:



Als ik de visuele effecten uitzet dan is alles terug gewoon.
Maar voor de stroomuitval heb ik ook mijn resolutieinstellingen weggeschreven naar de xorg file. Maar dat heeft het programma zelf gedaan.


Kan iemand me helpen?
Een trotse linux-beginner!

Offline mp

  • Lid
  • Steunpunt: Nee
Re: Visuele effecten werken niet meer nar stroomuitval
« Reactie #1 Gepost op: 2009/07/17, 19:06:20 »
Het is een beetje onduidelijk wat je precies wil.
Wil je dat we je helpen om je xorg.conf file aan te passen?
gewoonsudo gedit /etc/X11/xorg.conf in een terminal.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Visuele effecten werken niet meer nar stroomuitval
« Reactie #2 Gepost op: 2009/07/17, 19:08:26 »
opgelost
Een trotse linux-beginner!

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Visuele effecten werken niet meer nar stroomuitval
« Reactie #3 Gepost op: 2009/07/17, 19:28:39 »
Mooi mocht je zeggen hoe. Misschien zijn er nog mensen met dat probleem.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Visuele effecten werken niet meer nar stroomuitval
« Reactie #4 Gepost op: 2009/07/17, 19:55:03 »
Mooi mocht je zeggen hoe. Misschien zijn er nog mensen met dat probleem.

Heb bij Hardwarestuurprogramma's in het menu Systeem even de nVidia driver gedeactiveerd en terug geactiveerd en toen werket het terug.
Een trotse linux-beginner!