Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?  (gelezen 665 keer)

VanderNeffe

  • Gast
Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?
Ik ben volledig overgegaan naar Ubuntu.
Mijn geluidskaart op het moederbord (Realtech AC97) wordt niet ondersteund.
Nu wil ik eventueel een kaart inpluggen (drie keuzes)
1) CreativeLabs SB Audigy SE (PCI)
2) CreativeLabs X-Fi Xtreme Audio (PCI)
3) Techsolo PCI Sound Card 5.1

Graag advies, voor ik een kaart aankoop?

Groeten,

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?
« Reactie #1 Gepost op: 2009/07/16, 17:47:53 »
Kijk hier http://www.alsa-project.org/main/index.php/Matrix:Main of je kaart compatibel is met ALSA
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?
« Reactie #2 Gepost op: 2009/07/16, 18:08:53 »
Nummer 1 werkt, nummer 3 denk ik ook, maar de X-Fi heeft nog geen goede drivers, maar die zijn wel volop in ontwikkeling.

VanderNeffe

  • Gast
Re: Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?
« Reactie #3 Gepost op: 2009/07/16, 18:12:19 »
bedankt, ik check deze webpagina even, en laat het rezultaat weten.

VanderNeffe,

Babertje

  • Gast
Re: Wordt CreativeLabs SB Audigy Se door Ubuntu 9.04 ondersteund?
« Reactie #4 Gepost op: 2009/07/16, 20:47:42 »
Audigy SE pci werkt deels
De kaart heeft geen master, als je alleen L/R gebruikt is front LR de master,
En digitaal in werkt niet. kernel-module heet  "ca0106"
Creative X-FI Xtreme audio pci-ex heeft een EMU20k1 chipset hardware code is niet
beschikbaar gekomen en zal dus nog niet of nooit kunnen werken