Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: usrobotics 5423  (gelezen 994 keer)

dj technics

  • Gast
usrobotics 5423
« Gepost op: 2009/07/15, 21:53:50 »
he,

ik heb net een computer geïnstaleerd voor mijn klein broertje met een oude ubuntu distro (ubuntu 5.04) omdat ik geen ander schijfje meer heb.
ik ben in de tijd begonnen met die schijf en heb sinds dien nooit meer herinstaleerd.
het probleem is dat ik die zou willen opgraden maar dat mijn wlan adapter (usrobotics 5423) niet werkt op die oude versie.
hoe krijg ik die aan de praat of hoe kan ik die upgraden naar 9.04 (waar de stick standaard gedrived is) zonder internet.

bedankt allemaal

dj technics

dj technics

  • Gast
Re: usrobotics 5423
« Reactie #1 Gepost op: 2009/07/15, 22:09:32 »
i know
ik gebruik zelf 9.04 maar ik zou hem zo willen laten draaien
geen andere optie om die te driven?

bedankt

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: usrobotics 5423
« Reactie #2 Gepost op: 2009/07/15, 22:15:55 »
Ik zou gewoon alle documenten en dergelijke back-uppen. En dan vanaf een cd een verse installatie doen. Upgraden naar 9 zal nooit in 1 ruk en vlekkeloos gaan, met die 5 jaar verschil, kan ook niet want dan moet je steeds upgraden naar alle tussenliggende versies tussen 5.04 en 9.04. En dat kost véél te veel tijd en gaat zeker niet lijden tot een soepel systeem. Als het 8.10 was geweest had je wel (los van je verbindingsprobleem natuurlijk) wel kunnen upgraden. Je zult dus echt een verse installatie moeten doen.
« Laatst bewerkt op: 2009/07/15, 22:19:01 door Peter »

dj technics

  • Gast
Re: usrobotics 5423
« Reactie #3 Gepost op: 2009/07/15, 23:24:08 »
en zou ik die niet aan de praat krijgen met ndiswrapper.
het probleem is dat ik niet kan vinden over de minimum cpu van 8.04 mijn broer is 7 jaar en die pc is maar om wat te kaarten en dergelijke.
mischien later voor iets van tekstverwerking voor school maar die heeft maar een cpu van 730Mhz.
ram is geen probleem dat kan ik altijd bijsteken.
als die cpu 8.04 kan trekken dan download ik die en brand ik die morgen en is het probleem opgelost ik ben alleen maar bang voor 730Mhz.
mijn zwakste systeem is 1.6Ghz en die kan ubuntu 9.04 net op een normale snelheid trekken
die is maar de helft
als je mij kunt zeggen dat dat in orde is, instaleer ik die morgen

bedankt

dj technics

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: usrobotics 5423
« Reactie #4 Gepost op: 2009/07/15, 23:30:01 »
Ubuntu 8.04 zal op zich wel gaan op 730 Mhz. Het werkt al redelijk op 500 Mhz.

Wil je broertje ook Flash spelletjes spelen ? Of wil hij gewoon een kaartspel spelen en tekstverwerken voor school. Dat tweede zal prima gaan. Voor dat eerste moet ik je teleur stellen, grote Flash spelletjes gaan niet leuk zijn op een tragere computer als die. Kleintjes zijn echter wel oké.

dj technics

  • Gast
Re: usrobotics 5423
« Reactie #5 Gepost op: 2009/07/15, 23:44:27 »
neenee zijn spectrum zal wel iets uitgebreider zijn als kaartspelen maar het zal nog wel enkele jaren duren voor hij 3d games gaat spellen.
weet jij iets van 9.04 op 730Mhz persoonlijk denk ik dat er niet veel verschil is met 8.10 (zo masaal veel is er ook niet aangepast).

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: usrobotics 5423
« Reactie #6 Gepost op: 2009/07/16, 09:05:17 »
Er zijn Linux drivers beschikbaar voor deze chip. Deze zit in latere kernels ingebouwd. Dus als ge een nieuwere Ubuntu versie installeert, is het normaal insteken en hij word direct herkend.

Ge kunt trouwens ook Xubuntu proberen. Deze heeft niet zo hoge systeemeisen.

dj technics

  • Gast
Re: usrobotics 5423
« Reactie #7 Gepost op: 2009/07/16, 15:15:01 »
wat hebben ze er uit gehaald zodat hij minder nogig heeft?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: usrobotics 5423
« Reactie #8 Gepost op: 2009/07/16, 15:27:27 »
De kern is hetzelfde, gewoon een andere interface. Ubuntu gebruikt Gnome, Kubuntu KDE en Xubuntu Xfce.