Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid bij ET: Quake Wars [opgelost]  (gelezen 1447 keer)

Offline koen_92

  • Lid
  • Steunpunt: Nee
Geen geluid bij ET: Quake Wars [opgelost]
« Gepost op: 2009/07/12, 21:51:41 »
Hallo,

Vandaag heb ik ET: Quake Wars geinstalleerd.
Het spel werkt perfect, alleen heb ik geen geluid.
Ik krijg deze error:
------ Alsa Sound Initialization -----                                                      
dlopen(libasound.so.2)                                                                      
asoundlib version: 1.0.17a                                                                  
ALSA lib confmisc.c:768:(parse_card) cannot find card 'I82801DBICH4'                        
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_card_driver returned error: No such device                                                                                  
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings                          
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_concat returned error: No such device                                                                                      
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name                              
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: No such device                                                                                        
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: No such device                      
ALSA lib pcm.c:2196:(snd_pcm_open_noupdate) Unknown PCM default                              
snd_pcm_open SND_PCM_STREAM_PLAYBACK 'default' failed: No such device                        
dlclose                                                                                      
WARNING: sound subsystem disabled      

Hoe kan ik dit oplossen? Ik gebruik Kubuntu 8.10.                                                    
« Laatst bewerkt op: 2009/07/13, 23:15:59 door koen_92 »

Offline koen_92

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij ET: Quake Wars
« Reactie #1 Gepost op: 2009/07/13, 23:15:48 »
Inmiddels heb ik het zelf al opgelost.
Je moest Quake Wars opstarten met dit script:
#!/bin/sh
cd `dirname $0`
export LD_LIBRARY_PATH="$LD_LIBRARY_PATH:."
./etqw-rthread.x86 +set s_alsa_pcm plughw:0 +set s_numberOfSpeakers2 "$@"
De oplossing heb ik hier gevonden:
http://community.enemyterritory.com/forums/showthread.php?t=31044